You last visited: Today at 07:33
Advertisement
[Guide] Most of vsro files problem solved here
Discussion on [Guide] Most of vsro files problem solved here within the SRO PServer Guides & Releases forum part of the SRO Private Server category.
09/14/2011, 19:06
#481
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
Quote:
Originally Posted by
ger580
@abdelfattah
Have you a idea/fix for the c9 Error Too?
I get c9 Error with 127.0.0.1 and with my Tunngle IP
open client from another machine
else
Got my server working. Here's a few tips:
Change operation_type in your cert files to 22, or your client will crash
Also, change the shard id from 64 to 99 in srShard.ini and srNodeData.ini
To log on as a GM, you need to add your client IP (as an integer, LE) to _PrivilegedIP
Remember to fix the IPs and connection string in your billing scripts, or you'll get DC'd
Quote:
Originally Posted by
Tazdingo7
I have this errors now :S
Can we help me ?
Is neccesary to open the machine manager ? because i cant open it.
And i dont know why shared and gameserver dont vinculate with db and still like that.
check ur database connection ,, files can't connect to DB
09/14/2011, 19:11
#482
elite*gold: 0
Join Date: Sep 2009
Posts: 248
Received Thanks: 127
Quote:
Originally Posted by
abdelfattah
check ur database connection ,, files can't connect to DB
But the others aplications can connect :S
What files i have to check again ?
09/14/2011, 19:12
#483
elite*gold: 20
Join Date: Aug 2008
Posts: 2,196
Received Thanks: 910
Quote:
Originally Posted by
abdelfattah
open client from another machine
else
Got my server working. Here's a few tips:
Change operation_type in your cert files to 22, or your client will crash
Also, change the shard id from 64 to 99 in srShard.ini and srNodeData.ini
To log on as a GM, you need to add your client IP (as an integer, LE) to _PrivilegedIP
Remember to fix the IPs and connection string in your billing scripts, or you'll get DC'd
check ur database connection ,, files can't connect to DB
don't need open client from another machine
prove
Problem is just with c9
09/14/2011, 19:12
#484
elite*gold: 0
Join Date: Mar 2010
Posts: 2,668
Received Thanks: 1,886
Ok, now cert is working on shardmanager, gameserver and agent but I get this on srshard:
Also, there is another error saying that Billing is dead I can't see it right cause it's loading too fast and closing right after..
I am pretty sure that I did everything right with the billing.
09/14/2011, 19:13
#485
elite*gold: 0
Join Date: Apr 2011
Posts: 190
Received Thanks: 15
Quote:
Originally Posted by
nansif2
don't need open client from another machine
prove
Problem is just with c9
make now guilde how to setup server
09/14/2011, 19:14
#486
elite*gold: 20
Join Date: Aug 2008
Posts: 2,196
Received Thanks: 910
Quote:
Originally Posted by
flatro22
make now guilde how to setupe server
this not my server is just prove server and client can run in same computer
09/14/2011, 19:14
#487
elite*gold: 0
Join Date: Mar 2010
Posts: 313
Received Thanks: 108
how i fix this?
09/14/2011, 19:24
#488
elite*gold: 200
Join Date: Nov 2008
Posts: 1,263
Received Thanks: 680
Still need help !
09/14/2011, 19:24
#489
elite*gold: 0
Join Date: Nov 2007
Posts: 31
Received Thanks: 0
now i get this error in shardmanager local overlap job exception!! : CServerProcessOverlap
and this in gameserver local overlap job exception!! : CServerProcessOverlap
09/14/2011, 19:29
#490
elite*gold: 0
Join Date: May 2009
Posts: 361
Received Thanks: 267
How can i fix this error in shard manager
09/14/2011, 19:30
#491
elite*gold: 0
Join Date: Jun 2009
Posts: 205
Received Thanks: 6
abdelfattah : i got error in smc even i got all others .exe working fine
09/14/2011, 19:33
#492
elite*gold: 0
Join Date: Sep 2010
Posts: 43
Received Thanks: 4
help me fix this!
09/14/2011, 19:33
#493
elite*gold: 0
Join Date: May 2009
Posts: 105
Received Thanks: 11
can anybody help me to fix this ?
its on SR_ShardManager
09/14/2011, 19:52
#494
elite*gold: 0
Join Date: Aug 2011
Posts: 189
Received Thanks: 103
Now everything is load / connect [ machinemanager too ] to the database, but if i'm try to login to the SMC the cmd file's spam any word and not load the smc.
Here is the screen:
Anyone can help ??
09/14/2011, 19:56
#495
elite*gold: 0
Join Date: Sep 2011
Posts: 45
Received Thanks: 19
Quote:
Originally Posted by
psro123
abdelfattah : i got error in smc even i got all others .exe working fine
user : sro_gm1
pw : hn2006
All times are GMT +2. The time now is 07:33 .