Discussion on [HOW-TO]Hp-Script+Admin-script (weekly-updatet) within the Metin2 PServer Guides & Strategies forum part of the Metin2 Private Server category.
View Poll Results: Soll ich die neue Versoind Betha 3.0 Frei geben?
Ich habe ein Problem ich habe alles gemacht, der Server ist on, Xampp ist Apache started (benutze Version 1.7.0) und ist auch mit Navicat verbunden nur kommt bei mir nach den Tabellen, wo man sich einen Admin erstellen muss, schreibe ich dort irgendetwas hin dann kommt Fehler in den Angaben.Muss man da etwas Bestimmtes hinschreiben??
JA es muss was bestimmtes rein undzwar ein acc der auf deinem SERVER schon existiert
ja dann nur noch fail!
verstehs du den satz nicht es muss ein acc exestieren damit es geht sonst fail!
Was nu kein acc da ?
omg einfach erstellen doch net so schwer
hey also alles ganz genau gemacht und dann wenn ich im browser 127.0.0.1/install/install.php eingeben musst passiert nichts... -.- (habs mit chrome und mit internet exploer UND firefpox probiert)
hey also alles ganz genau gemacht und dann wenn ich im browser 127.0.0.1/install/install.php eingeben musst passiert nichts... -.- (habs mit chrome und mit internet exploer UND firefpox probiert)
hey also alles ganz genau gemacht und dann wenn ich im browser 127.0.0.1/install/install.php eingeben musst passiert nichts... -.- (habs mit chrome und mit internet exploer UND firefpox probiert)
also als erstes kontrollierst du bitte ob du die richtige XAMPP version hast
nicht 1.7.2 auch nicht 1.7.1 sondern 1.7.0 weil das gesamte script auf dieser version basiert... so jetzt schaue bitte nach ob bei dir Apache auch richtig läuft
dafür klickst du auf status und wenn bei Apache der port schon belegt ist obwohl apache bei dir nicht gestartet ist hat sich schon ein anderes programm
den port geschnappt undzwar ist das meistens Messenger, ICQ, Skype usw. es gibt noch vieles mehr diese programme schließt du komplett ( skype ist das schlimmste es belegt immer den apache port !! ) als nächstes schaust du bitte
ob du das script auch in den richtigen pfad kopiert hast ( XAMPP->htdocs im htdocs ordner muss bevor du das script reinkopierst alles gelöscht werden ! )
so weit sogut jetzt startest du deinen server aber nicht komplett sondern
du loggst dich ein mit deiner ID und PW startest ihn aber nicht ( du kannst ihn auch starten musst du aber nicht und nein es entstehen keine fehler bei der installation wenn der server komplett Online ist ! )
jetzt müsste es gehen falls du weitere probleme hast melde dich einfach
Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.
Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.
Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.