Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 08:48

  • Please register to post and access all features, it's quick, easy and FREE!


FreeBSD 9.0 64 Bit - Libs installieren schlägt fehl

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2010
Posts: 73
Received Thanks: 2
FreeBSD 9.0 64 Bit - Libs installieren schlägt fehl

Moin,

bin grad dabei die kompatiblen 32bit Libs zu installieren.
(sysinstall -> configure -> distributions ..)

Jedoch findet det der Root keine 32bit Libs für FreeBSD 9.0 .
Auch wenn ich die Libs von 8.2 laden will (ftp://ftp.freebsd.org/pub/FreeBSD/re...-RELEASE/lib32) bekomme ich immer eine Fehlermeldung.

Kann mir jemand sagen, wie ich vorgehen muss? Danke.



Tofus is offline  
Old 06/18/2012, 11:49   #2

 
elite*gold: 30
Join Date: Feb 2012
Posts: 1,058
Received Thanks: 526
weNn du 64bit hast warum willst du dann 32bit libs installieren?


xBlix is offline  
Old 06/18/2012, 12:17   #3


 
elite*gold: 0
The Black Market: 100/0/1
Join Date: Jun 2011
Posts: 3,366
Received Thanks: 1,725
Am besten ist immernoch (Finde ich zumindest) das FreeBSD 7.2 ob 32 oder 64bit

Metin wurde halt auf 7.2 gemacht
Ist aber Ansichtsache

Kommt mir nich mit "Aber Arbeitsspeicher bei 7.2"
PAE drauf und gut^^


Du hast 64bit willst aber 32er Libs "installieren", sehe ich das richtig?^^
.UnknownUser™ is offline  
Old 06/18/2012, 12:25   #4
 
elite*gold: 0
Join Date: Oct 2010
Posts: 73
Received Thanks: 2
Quote:
Originally Posted by .ViBeZ View Post
Am besten ist immernoch (Finde ich zumindest) das FreeBSD 7.2 ob 32 oder 64bit

Metin wurde halt auf 7.2 gemacht
Ist aber Ansichtsache

Kommt mir nich mit "Aber Arbeitsspeicher bei 7.2"
PAE drauf und gut^^


Du hast 64bit willst aber 32er Libs "installieren", sehe ich das richtig?^^
Richtig, dazu verwendet man ja generell sysinstall.
Aber der Root kann irgendwie nichts laden, habe mich jetzt anderweitig erkundet und ich glaube es liegt daran, dass bei FreeBSD 9.0 erst der Source installiert werden muss. Kann das sein? (z.B. )
Aber gibt es keine simplere Lösung als diese da?


Tofus is offline  
Old 06/18/2012, 14:22   #5


 
elite*gold: 0
The Black Market: 100/0/1
Join Date: Jun 2011
Posts: 3,366
Received Thanks: 1,725
Ja gibt es !

Downgrade auf 7.2 oder 8.2 dann haste keine Propleme^^
.UnknownUser™ is offline  
Old 06/18/2012, 16:05   #6
 
elite*gold: 80
Join Date: Dec 2007
Posts: 2,226
Received Thanks: 4,761
Add mich in Skype. Brauche 3 min^^
Prσfizσcker94 is offline  
Thanks
1 User
Old 08/07/2012, 02:46   #7
 
elite*gold: 0
Join Date: Jul 2012
Posts: 58
Received Thanks: 60
Hab das selbe Problem.
.Dazee is offline  
Old 08/07/2012, 06:44   #8

 
elite*gold: 44
Join Date: May 2010
Posts: 2,053
Received Thanks: 1,744
Ich denke mal...
Code:
# fetch -o /tmp/lib32.txz ftp://ftp.freebsd.org/pub/FreeBSD/releases/amd64/9.0-RELEASE/lib32.txz
# tar --unlink -xpf /tmp/lib32.txz -C /
# rm /tmp/lib32.txz
untested
Mashkin is offline  
Thanks
1 User
Old 08/07/2012, 06:49   #9
 
elite*gold: 150
Join Date: Sep 2010
Posts: 178
Received Thanks: 11
Ich habe die lib32 so installiert:

Code:
cd /usr/src
make build32 install32
ldconfig -v -m -R /usr/lib32
tested
amnael1 is offline  
Thanks
2 Users
Old 08/07/2012, 09:38   #10
 
elite*gold: 65
Join Date: Aug 2010
Posts: 1,363
Received Thanks: 559
Quote:
Originally Posted by xBlix View Post
weNn du 64bit hast warum willst du dann 32bit libs installieren?
Damit er den Metin2 Server zum laufen bekommt.

Quote:
Originally Posted by .Onlyx3 View Post
Am besten ist immernoch (Finde ich zumindest) das FreeBSD 7.2 ob 32 oder 64bit

Metin wurde halt auf 7.2 gemacht
Ist aber Ansichtsache

Kommt mir nich mit "Aber Arbeitsspeicher bei 7.2"
PAE drauf und gut^^


Du hast 64bit willst aber 32er Libs "installieren", sehe ich das richtig?^^
An diesem Post merkt man wie wenig Ahnung du eigentlich von der Materie hast, inwiefern wurde Metin2 für FreeBSD 7.2 gemacht, so ein Blödsinn. Und was hat bitte der RAM mit der jeweiligen Version von FreeBSD zu tun wenn dann hat das etwas wie in diesem Fall mit der Architektur zu tun (32bit, 64bit) und sonst nichts. PAE?! PAE ist absoluter Mist bringt rein gar nichts.

Quote:
Originally Posted by .Onlyx3 View Post
Ja gibt es !

Downgrade auf 7.2 oder 8.2 dann haste keine Propleme^^
Ganz ehrlich, wieso sollte man eine ältere Version von FreeBSD nutzen wenn es bereits eine neuere gibt. Das ist das selbe wenn du einen VW besitzt und einen Ferrari hast und wieso solltest du weiterhin mit dem VW fahren obwohl du einen Ferrari hast, so mal für dich beschrieben damit auch du es verstehst. Bloss weil manche sowie du es einfach nicht gebacken bekommen einen Metin2 Server auf den aktuellsten FreeBSD Versionen zum laufen zu kriegen muss das nicht heißen das es nicht funktioniert, bisher hat es bei jeder aktuellen Version geklappt von 8.2 aufwärts bis dato 9.0
Also bitte hör auf solch einen Blödsinn von dir zu geben, wenn du mal rein gar keine Ahnung von den ganzen Dingen hast.
alg0r!thm is offline  
Old 05/05/2013, 21:46   #11
 
elite*gold: 0
Join Date: May 2008
Posts: 32
Received Thanks: 0
ich wüsste nicht das es jemand bei freebsd 9.0 geschaft hat.
lasse mich aber eines besseren belehren.

ich wüsste nicht das es jemand bei freebsd 9.0 geschaft hat.
lasse mich aber eines besseren belehren.


micha16211 is offline  
Reply



« Rüstung/ Waffen einfügen Daroo 1678 Client | Seronia SF - Channel starten nicht »

Similar Threads
Installation schlägt fehl :(
03/05/2011 - Combat Arms - 2 Replies
Hi, Ich wollte nach langer Zeit wieder CA spielen doch ich bekam immer weider das bekannte Startproblem unter Win7x64 ich habe daraufhin CA deinstalliert und wollte es wieder installieren doch da kam diese Meldung: http://img816.imageshack.us/i/cafehler1.png Nachdem ich auf OK gedrückt habe kam diese Meldung: http://img18.imageshack.us/i/cafehler2.png Ich habe mir den Installier mehrmals runtergeladen auch von verschiedenen Seiten trotzdem funzt es nicht.
Anti AFK Bot schlägt fehl..
11/21/2010 - AutoIt - 5 Replies
Hey yo, ich hab ein kleines Problem, undzwar wollte ich einen simplen Anit AFK Bot schreiben, nur hab ich ein kleines Problem mit einem Array, hier mal ein Beispielcode. Func _loadVariables() $aWords = IniRead(@ScriptDir &"\ww.ini","W","W10","") _breakHandle() EndFunc Func _startHandle()
AVG Installation schlägt fehl
08/06/2010 - Off Topic - 1 Replies
Bei mir kommt beim Installieren von Avg immer die Fehlermeldung: Zugriff verweigert? Was tun ;O Als Adminstrator starten hab ich schon versucht ^^
WoW Installation schlägt fehl!
04/21/2010 - WoW Main - Discussions / Questions - 8 Replies
Hallo! Schon 10 x hab ich es versucht, und die WoW Installation geht immer nicht! Bis 99 % alles top, dann steht: Installation fehl geschlagen Was kann ich tun?
Verbindung auf server schlägt fehl?
01/02/2010 - Metin2 PServer - Discussions / Questions - 17 Replies
Hey gestern habe ich meinen vista pc neu gemacht kurz darauf wieder einen neuen server gemacht....ich konnte drauf aber mein freund nich er hatte richtige id in mc datei und bei hamachi waren wir imgleichen netzwerk.. heute morgen kam ich auch nichtmehr rein hatte aber die portmap nicht an heute morgen kann es daran gelgen haben das ich heute morgen net reinkam? und wieso komtm er nicht mehr rein?



All times are GMT +1. The time now is 08:48.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.