Register for your free account! | Forgot your password?

You last visited: Today at 09:57

  • Please register to post and access all features, it's quick, easy and FREE!

 

Win 7 vs League of Legends

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,263
Received Thanks: 222
Win 7 vs League of Legends

Heyho.

Erstmal hier mein PC (größter Müll xD) :

AMD Athlon 64 X2 Dual Core Prozessor 4200+ 2.20 GHz
Arbeitsspeicher (RAM) : 3GB
GeForce 7050 PV / nForce 630a (Onboard)

Win 7 Ultimate 32 Bit

Hatte vor kurzem noch XP drauf, da lief LoL problemlos
und ab Win7 hab ich bei jedem Start einen 5-20 Sek Standbild
und während dem spielen treten sehr, sehr oft Standbilder auf.

Hab die Grafikeinstellungen auf Sehr niedrig.


Woran liegts ? D:



Risao is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2009
Posts: 27
Received Thanks: 11
schon grafikkartentreiber installiert?


SilverDeath32 is offline  
Old   #3
 
elite*gold: 107
Join Date: Nov 2007
Posts: 1,512
Received Thanks: 435
Treiber aktuell? neu installiert bzw. Runtergelade?
Also an win 7 100 pro nich.
Fl4k3. is offline  
Old   #4
 
elite*gold: 100
Join Date: Mar 2007
Posts: 569
Received Thanks: 101
Hast du vielleicht die drivers nicht oder nicht richtig installiert? Oder hast bestimmt irgendeine linke Win7 version.


igromanru is offline  
Old   #5
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,263
Received Thanks: 222
Bei XP wurde beim Ladebildschirm immer "Ihre Grafiktreiber blabla nicht aktuell" anzeigt..
Also hab ich natürlich direkt nachm installieren von Win 7 den neusten Treiber runtergeladen und installiert, seitdem ist die Meldung nicht mehr da.

E:

Hab net framework 4.0 und Directx 9 drauf.
Risao is offline  
Old   #6
 
elite*gold: 100
Join Date: Mar 2007
Posts: 569
Received Thanks: 101
Von wo hast du den Treiber heruntergeladen?
igromanru is offline  
Old   #7
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,263
Received Thanks: 222
Von nvidia.de und zwar den.



Edit:

Hab gerade die Treiber CD eingelegt und er sagt mir "Sorry, can not find device!" -.-
Risao is offline  
Old   #8
 
elite*gold: 100
Join Date: Mar 2007
Posts: 569
Received Thanks: 101
Ich nehme mal an du hast wahrscheinlch auch die neuste version.
Ich bin mir nicht sicher ob es daran liegen kann, aber hast du schon versuchen einen anderen design zu nutzen? Also einen der keine Aero hat. z.B. Windows-7-Basic Design.
Vista und Win 7 haben ja Aero Designs, XP nicht. Also das ist einer der größten unterschiede zwischen XP und 7.
igromanru is offline  
Old   #9
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,263
Received Thanks: 222
Standard Designs.

Hab bemerkt, dass es bei den meisten Spielen laggt.
Wobei ich bei Warrock auf 800x600 gestellt hab und es deutlich weniger
gelaggt hat.
Risao is offline  
Old   #10
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,263
Received Thanks: 222
Hm.
Waren wohl nicht alle Treiber aktuell
Hab ein paar Treiber für Vista installiert (gibt keine Win7 Treiber für mein Motherboard etc.)
Und jetzt funktioniert es sehr gut.
Risao is offline  
Old   #11



 
elite*gold: 192
Join Date: Jul 2008
Posts: 17,071
Received Thanks: 3,686
Hast du vielleicht vergessen dein HDD in Partitionen zu unterteilen? Dann brauch der Rechner länger zu laden.
Wergez is offline  
Old   #12
 
elite*gold: 0
Join Date: Jul 2009
Posts: 27
Received Thanks: 11
das erklärt nicht die fps-laggs, wergez.
außerdem ist es ja anscheinend gelöst, also #close please
SilverDeath32 is offline  
Old   #13
 
elite*gold: 1
Join Date: Feb 2009
Posts: 197
Received Thanks: 46
Die einzig sinnvolle Antwrt die ich dir geben kann: investiere 600€ in nen neuen Gaming-PC.
Pharoh_OS is offline  
Old   #14
 
elite*gold: 20
Join Date: May 2009
Posts: 3,194
Received Thanks: 1,092
Quote:
Originally Posted by Pharoh_OS View Post
Die einzig sinnvolle Antwrt die ich dir geben kann: investiere 600€ in nen neuen Gaming-PC.
Warum sollte er, wenns auch so geht?
prustel is offline  
Old   #15
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,263
Received Thanks: 222
Geht ja jetzt, also wofür nen neuen PC `? (;

Solange der alte was taugt, werd ich den benutzen.

Closerequest hatte ich schon geschickt also warten mir mal.


Risao is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 09:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.