OS Files 2011 (Release, ********)

11/18/2012 10:09 xYu´Que#46
Koennte einer von euch den Dusk , bzw Odin clienten hochladen ?
11/18/2012 10:26 dragonhunter09#47
[Only registered and activated users can see links. Click Here To Register...]
11/18/2012 10:28 ×Treme#48
Quote:
Originally Posted by xYu´Que View Post
Koennte einer von euch den Dusk , bzw Odin clienten hochladen ?
Ich habe gerade auf R-a-G-E-Z-O-N-E gesehen das die von irgendwem hochgeladen wurden, musst du nur schauen ^^
11/18/2012 11:52 xYu´Que#49
Wa kann ich dagegen machen ?

000029 2012-11-18 10:28:36 DB_Init FAILED = DSN=w00_Character; UID=sa; PWD=12345
000030 2012-11-18 10:28:36 <SESSION WORKER #0 INIT DB FAILED - STOP ******>
11/18/2012 12:21 dragonhunter09#50
odbc oder config falsch
11/18/2012 12:53 christian345#51
Der Odin Server lässt sich nicht starten und ich weis nicht was ich in der Confi ändern muss kann mir einer Helfen? Update: Fehlermeldung "Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung" beim Beenden oder Anhalten eines verwalteten Windows-Dienstes.

P.S Reichen 8GB Ram nicht?

Odin Spuckt nur das aus: [2] [18.11.2012 13:52:41] :: ******READ SETTINGS FAIL******
[2] [18.11.2012 13:52:41] :: Invalid value [OdinServer.TokenManager.EnforceExpireDate]::<SETTING NOT FOUND>
11/18/2012 13:23 xYu´Que#52
Quote:
Originally Posted by christian345 View Post
Der Odin Server lässt sich nicht starten und ich weis nicht was ich in der Confi ändern muss kann mir einer Helfen? Update: Fehlermeldung "Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung" beim Beenden oder Anhalten eines verwalteten Windows-Dienstes.
Ich glaube , dann hast du zu wenig ram . >.< !
11/18/2012 14:41 xLorx#53
Quote:
Originally Posted by christian345 View Post
Der Odin Server lässt sich nicht starten und ich weis nicht was ich in der Confi ändern muss kann mir einer Helfen? Update: Fehlermeldung "Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung" beim Beenden oder Anhalten eines verwalteten Windows-Dienstes.

P.S Reichen 8GB Ram nicht?

Odin Spuckt nur das aus: [2] [18.11.2012 13:52:41] :: ******READ SETTINGS FAIL******
[2] [18.11.2012 13:52:41] :: Invalid value [OdinServer.TokenManager.EnforceExpireDate]::<SETTING NOT FOUND>
Der OdinRestServer Braucht denn Fett Rot markierten eintrag in der OdinRestServerSettings.shn

Setting: OdinServer.TokenManager.EnforceExpireDate
Value: False

Auf [Only registered and activated users can see links. Click Here To Register...] wird alles erklärt, ihr müsst euch auch mal alle seiten durch lesen :rtfm:
11/18/2012 15:58 christian345#54
Quote:
Originally Posted by xLorx View Post
Der OdinRestServer Braucht denn Fett Rot markierten eintrag in der OdinRestServerSettings.shn

Setting: OdinServer.TokenManager.EnforceExpireDate
Value: False

Auf [Only registered and activated users can see links. Click Here To Register...] wird alles erklärt, ihr müsst euch auch mal alle seiten durch lesen :rtfm:
[3] [18.11.2012 15:54:42] :: ******DATABASE CONNECT FAIL******
[3] [18.11.2012 15:54:42] :: Netzwerkbezogener oder instanzspezifischer Fehler beim Herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden, oder auf ihn kann nicht zugegriffen werden. Überprüfen Sie, ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulässt. (provider: SQL Network Interfaces, error: 26 - Fehler beim Bestimmen des angegebenen Servers/der angegebenen Instanz)
Das andere Funzt jetzt. Aber erlässt keine Verbindung zu SQL 2008 R2 zu.
11/18/2012 16:14 xLorx#55
Hast du ein benutzer in der SQL der so heißt? (NT-AUTORITÄT\SYSTEM) mit db_owner rechten?, hast du auch die OdinRestServerSettings.shn auf dein SQL server abgeändert!
11/18/2012 16:21 Christian930#56
Also ich muss mal sagen, das geht einen echt auf Keks, das funktioniert nicht dieses funktioniert nicht. Terra war ein sehr guter P-Server habe gerne dort gespielt, konnte auch nie wirklich ein Server mithalten, der Platz 1 auf TopOfGames war durch aus als verdient und dann kommt irgend so ein vollpfosten und zerstört alles mit der dämmliche DDoS-Attacke, nachdem Odin raus kam, hatte ich es gleich installiert und auch drauf gezockt, weil die DEVs die selben blieben und hiermit durchaus was raus hätte werden können und nun dasselbe Spiel dort. Wenn ihr nicht selbst gebacken bekommt, dann lasst doch wenigste Server in Ruhe die was auf dem Kasten haben, Terra wir vermissen dich.
Das musste jetzt mal als Off-Topic gesagt werden. Nun dürft ihr weiter flammen das ihr nichts gebacken bekommt.
11/18/2012 16:57 xYu´Que#57
Wie muss die starter.bat aussehen damit ich auf die 127.0.0.1 connecten kann ?
Bzw. welches Offset muss ich aufsuchen um die Ip zu ändern ?
11/18/2012 17:12 christian345#58
Ok also wenn ich ein Passwort im SQL habe wo wird das in der SHN eingetragen. Es kommt immer. Der Zugriff auf einen Socket war aufgrund der Zugriffsrechte des Sockets unzulässig
11/19/2012 15:20 Cℓoud#59
Hmm .. hat vllt. einer ein ähnliches Problem? Mein _OdinRestServer (Dienst) lässt sich nicht starten, in der Main.txt steht folgendes:

[1] [19.11.2012 15:18:05] :: Service Starting
[2] [19.11.2012 15:18:06] :: ******READ SETTINGS FAIL******
[2] [19.11.2012 15:18:06] :: Invalid value [OdinServer.TokenManager.EnforceExpireDate]::<SETTING NOT FOUND>
11/19/2012 15:57 dragonhunter09#60
OdinRestServerSettings.shn öffnen und in neue zeile 'OdinServer.TokenManager.EnforceExpireDate' und in die spalte daneben 'True'/'False' rein