Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 21:35

  • Please register to post and access all features, it's quick, easy and FREE!

 

Tyraels (Easy) Ascent ServerPack!

Closed Thread
 
Old   #1111
 
elite*gold: 0
Join Date: Mar 2008
Posts: 50
Received Thanks: 2
maps tun net mehr....



Darkyone is offline  
Old   #1112
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
dann wirst du sie selbst extrahieren müssen


Gordge is offline  
Old   #1113
 
elite*gold: 0
Join Date: Jun 2008
Posts: 9
Received Thanks: 0
Arrow Login Server Problem

Hallo,
nachdem ich den Server wie beschrieben aufgesetzt habe und WoW gestartet hab, komme ich nicht mit dem erstelleten account ins Spiel.
Da steht nur:

Login Server nicht aktiv

Wo ligt nun das Problem? Ich hab versucht den login server manuell zu starten aber das geht auch nicht
Zidrone is offline  
Old   #1114
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
warum gehts das nicht?


Gordge is offline  
Old   #1115
 
elite*gold: 0
Join Date: Jun 2008
Posts: 9
Received Thanks: 0
Nun, ich denke dass das Problem daran liegt, dass er den Login Server einfach nicht startet. Und mit Loginserver ist wohl der unter "diskw/usr/local/Ascent/ascent-logonserver.exe" gemeint ist, aber wenn ich es ausführen will heißts
die Anwendungskoniguration wäre Falsch.

Wie sieht man eigtl. ob der Server gestartet ist?
Es öffnen sich n' paar fenster aber die schließen sich gleich wieder.
Es hat sich ein neuer Datenträger geöffnet (DiskW), ist das der Server?
Zidrone is offline  
Old   #1116
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
Quote:
Originally Posted by Zidrone View Post
Nun, ich denke dass das Problem daran liegt, dass er den Login Server einfach nicht startet. Und mit Loginserver ist wohl der unter "diskw/usr/local/Ascent/ascent-logonserver.exe" gemeint ist, aber wenn ich es ausführen will heißts
die Anwendungskoniguration wäre Falsch.

Wie sieht man eigtl. ob der Server gestartet ist?
Es öffnen sich n' paar fenster aber die schließen sich gleich wieder.
Es hat sich ein neuer Datenträger geöffnet (DiskW), ist das der Server?
.net ist nicht installiert!
Gordge is offline  
Old   #1117
 
elite*gold: 0
Join Date: Jun 2008
Posts: 9
Received Thanks: 0
Question Verbindung hängt sich auf

Danke, es war wirklich das .NET Framework das gefehlt hat.

Der Server wird in der Serverliste als "Hoch" angezeigt.
Wenn ich nun connecten will, kommt ein Fenster das zeigt:
Verbindung hergestellt. Danach geht es aber nicht weiter...

Eigtl. sollte das doch Problemlos klappen, mein PC ist auch recht Neu und an der Verbindung kanns ja nicht liegen.

Mein System:
Windows XP ServicePack 3 + .NET 3.5
AMD Athlon 64 X2 5000+
3GB RAM
Nvidia GeForce 9500 GT
Zidrone is offline  
Old   #1118
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
IP adressen in den config dateien überprüfen
Gordge is offline  
Old   #1119
 
elite*gold: 0
Join Date: May 2009
Posts: 1
Received Thanks: 0
Hallo,erstmal danke für den Thread.

Ich habe das Problem,dass ich wenn ich einen Servwer installieren will die Fehlermeldung kommt(Installierter Server mit Shoppinginsel):
".\diskw\start_sqlserver.bat" konnte nicht gefunden werden.Stellen Sie sicher,dass Sie den Namen korrekt eingegeben haben und wiederholen Sie den Vorgang.Klicken Sie auf "Start" und anschließend auf "Suchen",um eine Datei zu suchen.

Nachdem ich das Fenster weggeklickt habe erscheint diese Nachricht:
".\Unrar.bat" konnte nicht gefunden werden.Stellen Sie sicher dass Sie den Namen korrekt eingegeben haben und wiederholen Sie den Vorgang.Klicken Sie auf "Start" und anschließend auf "Suchen",um eine Datei zu suchen.
weisserhai1 is offline  
Old   #1120
 
elite*gold: 0
Join Date: Mar 2009
Posts: 13
Received Thanks: 0
Huhu zusammen,

Wenn ich bei mir alles installiert habe etc. , und ich auf den server connecten will, bleibt es bei "verbundung hergestellt" stehen, und nach einer zeit kommt "serververbindung unterbrochen" kann mir wer sagen, woran das liegt ?

Wäre sehr nett!

MfG Wartalk
Wartalk is offline  
Old   #1121
 
elite*gold: 0
Join Date: Mar 2009
Posts: 13
Received Thanks: 0
Hat keiner ne ahnung ?!

Helft mir doch bitte :- /
Wartalk is offline  
Old   #1122
 
elite*gold: 0
Join Date: Mar 2008
Posts: 53
Received Thanks: 1
Hallo Leute habe alles eingereichte und soweit funzt auch alles ganz gut hab jetz nur ein Problem wenn alles Läuft komm ich nicht auf den server da steht dan nur
"Verbindung Hergestelt" und es geht nicht weiter was kann ich da tun bzw was hab ich falsch gemacht ?
Alexander23101991 is offline  
Old   #1123
 
elite*gold: 0
Join Date: May 2009
Posts: 335
Received Thanks: 59
kann ich wenn ich bereits mangos habe das installieren ohne das Navicat dann den Mangos Server zerstört? war schonmal so :/
Caro92 is offline  
Old   #1124
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
is das auch safe?
rodnay is offline  
Old   #1125
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
Quote:
Originally Posted by rodnay View Post
is das auch safe?
?


Gordge is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Neuling braucht Hilfe zu: Tyraels (Easy) Ascent ServerPack!
Dies mein Originalpost zu dem Topic Tyraels (Easy) Ascent ServerPack! Da dieser allerding unterging habe ich jetzt mal ein Topic dazu erstellt. ...
7 Replies - WoW PServer Hosting
Tyraels (Easy) Ascent ServerPack! Items>>Arenapunkte
Hallo Leute Preise bei den meisten Objeckten habe ich geändert dan gibts es ja auf der Shopinsel oben im Haus einen Der Arena 3 Rüstungen Verkauft da...
2 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 21:35.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.