Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 21:45

  • Please register to post and access all features, it's quick, easy and FREE!

 

Tyraels (Easy) Ascent ServerPack!

Closed Thread
 
Old   #1036
 
elite*gold: 0
Join Date: Oct 2007
Posts: 15
Received Thanks: 0
Also kein plan,früher gings ma und jetzt hab ich genau den selben fehler wie viele...komme einfach nich weiter als bis zur realmliste



Drak0r is offline  
Old   #1037
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
wenn nach der realmliste nüscht mehr passiert ist in irgendeiner config ne IP falsch, im zweifel alle 3 config hier hochladen....


Gordge is offline  
Old   #1038
 
elite*gold: 0
Join Date: Aug 2008
Posts: 513
Received Thanks: 65
Leute Hilfe ich hab das gedownloadet Tyrael_s_Easy_Ascent_6 instaliert und navicat eingestellt eingtl. war alles eingestelt server gestartet und mit 127.0.0.1 eingeloggt aber es geht nicht

ich kann mich nicht einloggen bei informationsaustausch gehts net weiter oder authentifizierung ? BITTE HILFT MIR WILL DEN UNBEDINGT ZUM LAUFEN BRINGEN !
!GodOfWar! is offline  
Old   #1039
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1
Received Thanks: 0
hallo leute ich habe ein problem ich bin ur der noob was es in sache funserver angeht und deswegen bräuchte ich hilfe mit dem ganzen hier ich schaffs iw nicht den server zu starten unso....einfach null ahnung von dem wäre nett wenn mir jemand ein paar min in msn erklären kann wie das geht
hier meine msn addy : bums-bumsqlive.de
danke schon im vorhinein thxxxx


killerkael is offline  
Old   #1040
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
at first: jeder hat klein angefangen, das bedeutet noch lang nicht das jeder anfänger ein noob ist.

btt: Beschreibe deinen Fehler bitte, evtl. sogar mit genauer Fehlermeldung. Über MSN bekommste -zumindest von mir- keinen Support, dafür ist das Forum hier da
Gordge is offline  
Old   #1041
 
elite*gold: 0
Join Date: Sep 2008
Posts: 2
Received Thanks: 0
Öhm,jo....ich komm zwar bis zur Realmlist,aber es is´ kein Server zum anwählen vorhanden...was mach ich falsch? Bitte um Hilfe

EDIT: Problem gelöst...nur häng ich jetzt bei "Verbindung hergestellt!" ;/
und ja,...ich hab selber nachgeschaut,nur find ich nirgends ne Lösung dafür.
Orcanlol is offline  
Old   #1042
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
dazu gibt es leider auch keine Lösung, wenn es vor kommt, wird man es meist nicht los, evtl. zig mal neuinstallieren, aber das klappt auch nicht bei jedem.
Gordge is offline  
Old   #1043
 
elite*gold: 0
Join Date: Apr 2008
Posts: 3
Received Thanks: 0
soweit so gut.
ich habe alles am laufen, war ja auch durch das gute pack nicht schwer.
meine sorge ist bis jetzt auf allen p-servern die ich gestartet habe, aufgetreten, das sich die spieler map nicht aktualisiert und der server nicht meldet, ich habe Goldhain(oder eine andere ecke) endeckt.
woran liegt das denn?!?

lg katja
Katczajk is offline  
Old   #1044
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
meistens daran das die vmaps fehlen.
Gordge is offline  
Old   #1045
 
elite*gold: 0
Join Date: Feb 2008
Posts: 89
Received Thanks: 23
Okay hay leute vllt kennt ihr mich ja noch von früher Hab hier vielen gehollfen

ICh hab jetzt wieder einen eigenen server gestartet . Na ja das tu hier erstmal nix zu sache.

Also Wenn da Informationsaustausch steht dann heißt es das ihr nicht den richtigen Patch für den Server habt !!! Die passenden patch stehen auf seite 1 .

Ich hab mir das mal mal mit Verbindung hergestellt angeschaut und muss sagen das die confs mit der db Probleme hat. Ebenfals müsst ihr alle Ports von und zu euch frei machen. Guck in den Confs da stehen die . Trozdesen hab ich es i-wie geschaft den fehler zu beheben .. aber kp genau wie . Hab in der Datenbank mal ein bissel gefixt und über all in den confs wo bei euch 0.0.0.0 und 127.0.0.1 steht alles mögliche ausprobiert . Undzwar hab ich alle möglichen wariationen ausprobiert in world.conf und logonserver.conf . I-wann dann hat auf einmal geklappt. Probiert es selber !. Ein server braucht seine Zeit. Habt das immer im Hintergedanken

ICh hoffe ich konnte helfen bye
BimBam153 is offline  
Old   #1046
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
in dem Moment wo "Verbindung hergestellt" dort steht ist die übergabe vom Logonserver zu Realm erfolgt und der Realm hat gemeldet: "Ja, Client Package ist valide", nicht mehr und nicht weniger, in diesem Moment haben wir noch nicht mit der Database zu tun, die Datenbank kommt erst im nächsten Step, nämlich beim Abruf der Charakterliste zum tragen, soweit kommen die betroffenen aber gar nicht! 0.0.0.0 ist die absolute Netzadresse und somit eigentlich OK, denn das heisst das alles ungebunden läuft, das umstellen auf 127.0.0.1 kann u.U. dann helfen, wenn das Routing nicht passt, wenn es eine Route gibt die 0.0.0.0 betrifft dann brüllt das Gateway natürlich ständig in die grosse weite welt, das sollte aber eigentlich nicht der fall sein, damit der Server in möglichst vielen konstelationen läuft lässt man es als "Herausgeber" eines Packets besser so, denn nicht jede config lässt connections auf das Local-Loopback zu ins besondere Firewalls machen hier oft einen Strich durch die Rechnung.
Ein versuch ist allemal wert. Womit du definitiv recht hast ist der Zeitfaktor, ein Server braucht Zeit, da bleibt eigentlich nur noch zu ergänzen... der wille zu lernen und sich SELBST damit zu beschäftigen!
Gordge is offline  
Old   #1047
 
elite*gold: 0
Join Date: Jan 2008
Posts: 5
Received Thanks: 1
Quote:
Originally Posted by firo View Post
hiho alles läuft bei mir problem ist der kann nicht auf mySQL server connecten da kommt bei mir nen fehler
bitte um hilfe
Dumme frage, aber hast du vorher den Server gestartet ? ging mir am anfang so xD bis ichs gecheckt hab xD
Shadowgun is offline  
Old   #1048
 
elite*gold: 15
Join Date: Oct 2007
Posts: 449
Received Thanks: 474
Hallo

ich habe eine frage und zwar komme ich bis zur realm auswahl und ab da an komme ich net weiter da steht verbingung wird hergestelt und weiter gehts net

Help pls
[LS]Michael is offline  
Old   #1049
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
du kannst versuchen den realm komplett neu aufzusetzen, wenn das nicht funktioniert hast du ziemlich schlechte karten!
Gordge is offline  
Old   #1050
 
elite*gold: 15
Join Date: Oct 2007
Posts: 449
Received Thanks: 474
wie meinst du das?


[LS]Michael is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Neuling braucht Hilfe zu: Tyraels (Easy) Ascent ServerPack!
Dies mein Originalpost zu dem Topic Tyraels (Easy) Ascent ServerPack! Da dieser allerding unterging habe ich jetzt mal ein Topic dazu erstellt. ...
7 Replies - WoW PServer Hosting
Tyraels (Easy) Ascent ServerPack! Items>>Arenapunkte
Hallo Leute Preise bei den meisten Objeckten habe ich geändert dan gibts es ja auf der Shopinsel oben im Haus einen Der Arena 3 Rüstungen Verkauft da...
2 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 21:45.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.