Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 21:36

  • Please register to post and access all features, it's quick, easy and FREE!

 

Tyraels (Easy) Ascent ServerPack!

Closed Thread
 
Old   #661
 
elite*gold: 0
Join Date: Apr 2008
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by Lemuna View Post
Hmm ja das Problem hab ich auch manchmal, aber wenn du einfach 20x neu lädst (also realm auswählen) dann gehts irgendwann is nervig stimmt^^


du meinst in game? Naja prob is halt das ich gar nich in game rein komme weil ich ja auch keinen acc habe (das prob is vom acc creator) und ohne acc kann ich ja schlecht Realm auswählen



°°MasterThief°° is offline  
Old   #662
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Machs doch mit Navicat^^ (TuT is n paar seiten zurück)


Lemuna is offline  
Old   #663
 
elite*gold: 0
Join Date: Apr 2008
Posts: 11
Received Thanks: 0
mit navicat kommt der selbe Fehler: Acces denied [email protected] (using Password: YES)



was nu?
°°MasterThief°° is offline  
Old   #664
 
elite*gold: 0
Join Date: Mar 2008
Posts: 6
Received Thanks: 0
Ähm ich hab mir die 2.4 Sachen runtergeladen nur, wenn ich jetz mit dem Handler starte is der für ne Sekunde offen und dann geht er wieder zu..Kann mir jmd helfen ?


Blöckbockwurst is offline  
Old   #665
 
elite*gold: 0
Join Date: Oct 2007
Posts: 15
Received Thanks: 0
ähm,2.4? ich dächte es gibt bis jetzt nur den 2.3.x ..oder? weil auf den 2.4.1 wart ich nämlich selber^^

grz drak0r
Drak0r is offline  
Old   #666
 
elite*gold: 0
Join Date: Apr 2008
Posts: 2
Received Thanks: 0
Hallo zusammen,

ich hab von der Sache hier absolut keine Ahnung. Aber dank des Super Guides hab sogar ich es hinbekommen.

Ich hatte erst das Problem das sich kein anderer auf meinem Server einloggen konnte. Und hab es selbst (Stolz auf Schulter klopf) rausgefunden. Ich denke es wird viele wie mich geben die für euch Cracks seblstverständliche Sachen nicht wissen.

Meine Freunde bekamen in Loginfehler, obwohl ich alles laut Guide gemacht habe.

Aber meine Freunde hatten kein Hamachi installiert und sich bei mir im Netzwerk angemeldet.

Nachdem sie bei sich auch Hamachi installiert haben und sich mit meinem Netzwerk verbunden haben, hat alles geklappt. Hoffe ich konnte jemand der genausowenig Ahnung hat wie ich damit helfen.

Ich hätte aber auch noch Fragen.

1) Wie kann ich es einrichten das andre bei mir Accounts anlegen können ?
2) Wenn ich als Admin sterbe, kann ich mich selber nicht wiederbeleben, ich versuche es mit .revive, aber bekomme nur eine Fehlermeldung.
3) Wo finde ich einen Guide / Anleitung wie ich selber Portal erstelle oder eigene Items erstelle und einfüge. Ein Link wär sehr nett. Hab leider nichts gefunden oder falsch gesucht.


Nochmals herzlichen Dank an den TE der sich die Arbeit gemacht hat Leuten wie mir (ohne Ahnung)zu helfen auch mal einen Server ans laufen zu kriegen.

schöne grüße und weiter so
Muhadip is offline  
Old   #667
 
elite*gold: 0
Join Date: Apr 2008
Posts: 16
Received Thanks: 3
ich hätte ne idee bezüglich eines schlachtfeldes: aber ich hab keine ahnung wie viel zeit man dafür investieren müsste um sie umzusetzen. Wie wäre ein schlachtfeld in dem 10-70 horde mit allis vereint gegen gms spielen. Also etwa so :5 hauen auf nen gm ein und wenn sie diesen looten, dann bekommen sie bonusmarken und ein bisschen gold. Was haltet ihr von der idee ich fänds mal etwas abwechslungsreiches und ist bestimmt lustig? Wenn jemand die idee umsetzen will kann er mich bitte per icq 287055037 kontaktieren wär echt nett, wenn jemand die zeit hätte so etwas zu proggramieren :-)
popo89 is offline  
Old   #668
 
elite*gold: 0
Join Date: Apr 2008
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by psYcho aka. SLDZ View Post
Du gehst (an dem PC wo der Server laufen soll) in dein Ascent verzeichniss, öffnest die "ascent-logonserver.conf" (oder wie auch immer die bei dir heißt )
und änderst:

speichern, schließen

als nächstes öffnest du die datei "ascent-realms.conf" und änderst dashier:

und

wieder speichern + schließen

und zu letzt öffnest du die datei "ascent-world.conf" und änderst das (hier) rotmarkierte zu deinen wünschen:

speichern, schließen und fertig
Hallo,
vielleicht kann mir ja einer weiterhelfen. Also ich habe Zwei Rechner im Netzwerk. Ascent läuft auch. Mit den Standardeinstellungen, also dass alles auf localhost verweist, kann ich mich mit dem Serverrechner zwar ins Spiel einloggen, aber der andere Rechner nicht. Da kommt dann diese Schleife bei der Realm-Auswahl. Ist ja soweit auch logisch. Jetzt habe ich die IP-Adressen wie von dir oben geschrieben auf meine LAN-Ip geändert (192.168.0.2 -> da läuft der Server drauf).
Nun kann ich mich mit dem anderen PC aber immer noch nicht auf den Realm einloggen, da kommt wieder die Schleife und zusätzlich auf dem Server-PC auch.

ascent-realms.conf
Code:
<LogonServer Address = "192.168.0.2"
             Port = "8093"
             Name = "Default Logon"
             RealmCount = "1">

<Realm1 Name = "Hightowers Funserver"
        Address = "192.168.0.2:8129"
        Icon = "PVP"
        Colour = "1"
        Population = "0"
        TimeZone = "1">
ascent-world.conf
Code:
<WorldDatabase Hostname = "localhost" Username = "root" Password = "ascent" Name = "world" Port = "3306" Type = "1">
<CharacterDatabase Hostname = "localhost" Username = "root" Password = "ascent" Name = "char" Port = "3306" Type = "1">

<Listen Host = "127.0.0.1"
        WorldServerPort = "8129">
ascent-logonserver.conf
Code:
<LogonDatabase Hostname = "localhost"
               Username = "root"
               Password = "ascent"
               Name     = "char"
               Port     = "3306"
               Type     = "1">

<Listen Host = "0.0.0.0"
        ISHost = "0.0.0.0"
        RealmListPort = "3724"
        ServerPort = "8093">
Würde mich freuen, mir jemand antowrten kann.
Viele Grüße, ir4711
ir4711 is offline  
Old   #669
 
elite*gold: 0
Join Date: Apr 2008
Posts: 16
Received Thanks: 3
hab nen kleines problem als ich auf version 7 updaten wollte als lädt einwandfrei blos die server startuptime ist relativ hoch war anfangs bei version 6 auch. er versucht zwar zu authentifizieren aber es geht nicht weiter warscheinlich weil diese zu hoch ist. als sie bei version 6 dann später auf 0 war ging es
popo89 is offline  
Old   #670
 
elite*gold: 0
Join Date: Jan 2008
Posts: 3
Received Thanks: 1
Hay , also ich habe in paa fragen:
1. wie erstelle ich mir nen acc ?
2. wie mache ich mir ne realm ?
3. wie connecte ich dann auf den server ?
4. wie istalliere ich diese version 7 ?

ich bitte um hilfe da ich kp von sowas habe =)

danke schonmal

oder kann es mir wer bei icq erklären ? ( 429827592 )
BamMargera is offline  
Old   #671
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Quote:
Originally Posted by Muhadip View Post
Hallo zusammen,

ich hab von der Sache hier absolut keine Ahnung. Aber dank des Super Guides hab sogar ich es hinbekommen.

Ich hatte erst das Problem das sich kein anderer auf meinem Server einloggen konnte. Und hab es selbst (Stolz auf Schulter klopf) rausgefunden. Ich denke es wird viele wie mich geben die für euch Cracks seblstverständliche Sachen nicht wissen.

Meine Freunde bekamen in Loginfehler, obwohl ich alles laut Guide gemacht habe.

Aber meine Freunde hatten kein Hamachi installiert und sich bei mir im Netzwerk angemeldet.

Nachdem sie bei sich auch Hamachi installiert haben und sich mit meinem Netzwerk verbunden haben, hat alles geklappt. Hoffe ich konnte jemand der genausowenig Ahnung hat wie ich damit helfen.

Ich hätte aber auch noch Fragen.

1) Wie kann ich es einrichten das andre bei mir Accounts anlegen können ?
2) Wenn ich als Admin sterbe, kann ich mich selber nicht wiederbeleben, ich versuche es mit .revive, aber bekomme nur eine Fehlermeldung.
3) Wo finde ich einen Guide / Anleitung wie ich selber Portal erstelle oder eigene Items erstelle und einfüge. Ein Link wär sehr nett. Hab leider nichts gefunden oder falsch gesucht.


Nochmals herzlichen Dank an den TE der sich die Arbeit gemacht hat Leuten wie mir (ohne Ahnung)zu helfen auch mal einen Server ans laufen zu kriegen.

schöne grüße und weiter so
Dein Problem oben lag warscheinlich daran dass du die server .conf auf deine LAN ip einstellen musst

1.Sie müssen einfach in den Browser deine LAN oder HAmachi ip eingeben und schon sind sie im acc ersteller
2. das liegt daran das du /say nicht benutzen kannst wenn du tot bist versuch mal /g .revive das sollte gehn.
3. such mal nach mr.green
Lemuna is offline  
Old   #672
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Quote:
Originally Posted by ir4711 View Post
Hallo,
vielleicht kann mir ja einer weiterhelfen. Also ich habe Zwei Rechner im Netzwerk. Ascent läuft auch. Mit den Standardeinstellungen, also dass alles auf localhost verweist, kann ich mich mit dem Serverrechner zwar ins Spiel einloggen, aber der andere Rechner nicht. Da kommt dann diese Schleife bei der Realm-Auswahl. Ist ja soweit auch logisch. Jetzt habe ich die IP-Adressen wie von dir oben geschrieben auf meine LAN-Ip geändert (192.168.0.2 -> da läuft der Server drauf).
Nun kann ich mich mit dem anderen PC aber immer noch nicht auf den Realm einloggen, da kommt wieder die Schleife und zusätzlich auf dem Server-PC auch.

ascent-realms.conf
Code:
<LogonServer Address = "192.168.0.2"
             Port = "8093"
             Name = "Default Logon"
             RealmCount = "1">

<Realm1 Name = "Hightowers Funserver"
        Address = "192.168.0.2:8129"
        Icon = "PVP"
        Colour = "1"
        Population = "0"
        TimeZone = "1">
ascent-world.conf
Code:
<WorldDatabase Hostname = "localhost" Username = "root" Password = "ascent" Name = "world" Port = "3306" Type = "1">
<CharacterDatabase Hostname = "localhost" Username = "root" Password = "ascent" Name = "char" Port = "3306" Type = "1">

<Listen Host = "127.0.0.1"
        WorldServerPort = "8129">
ascent-logonserver.conf
Code:
<LogonDatabase Hostname = "localhost"
               Username = "root"
               Password = "ascent"
               Name     = "char"
               Port     = "3306"
               Type     = "1">

[B][I]<Listen Host = "0.0.0.0"
        ISHost = "0.0.0.0"
        RealmListPort = "3724"
        ServerPort = "8093">[/I][/B]


Würde mich freuen, mir jemand antowrten kann.
Viele Grüße, ir4711
da muss auch deine LAN ip rein

Edit: sorry for doppelpost
Lemuna is offline  
Thanks
1 User
Old   #673
 
elite*gold: 0
Join Date: Jan 2008
Posts: 3
Received Thanks: 1
hay ,
also habe alles fertig installiert ( version 6 )
acc gemacht und realm auch

aber das mit hamachi klappt nicht =( kommt immer wenn ich den server dann starte ganz unten sowas in rot und dann eghts aus .

gibt es vllt andere möglichkeite den server online zu stellen , dass meine freunde auch drauf connecten können ?

danke schonmal
BamMargera is offline  
Old   #674
 
elite*gold: 0
Join Date: Apr 2008
Posts: 84
Received Thanks: 33
Weiss jemand wan ungf. so ein Pack raus kommt nur mit ver. 2.4.1?
Wäre gut zuwissen
Tyzone is offline  
Old   #675
 
elite*gold: 0
Join Date: Apr 2008
Posts: 84
Received Thanks: 33
Quote:
Originally Posted by BamMargera View Post
hay ,
also habe alles fertig installiert ( version 6 )
acc gemacht und realm auch

aber das mit hamachi klappt nicht =( kommt immer wenn ich den server dann starte ganz unten sowas in rot und dann eghts aus .

gibt es vllt andere möglichkeite den server online zu stellen , dass meine freunde auch drauf connecten können ?

danke schonmal
Versuch mal die Version 7 die klappt besser.
Und anderes giebts nicht ausser du willst Geld bezahlen
Oder du mchts es über Lan (Naja geht ja nicht so gut wenn deine Freunde sehr weit weg leben)
Und sonnst so sollte es ungf. sehn

Quote:
<LogonServer Address = "DEINE HAMACHI IP"
Port = "8093"
Name = "Default Logon"
RealmCount = "1">

Quote:
In der Realmlist:
<Realm1 Name = "Tyrael's Ascent"
Address = "DEINE HAMACHI IP:8129"
Icon = "Nomal"
Colour = "1"
Population = "1.0"
TimeZone = "1">
Ich hoffe ich konnte dir helfen


Tyzone is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Neuling braucht Hilfe zu: Tyraels (Easy) Ascent ServerPack!
Dies mein Originalpost zu dem Topic Tyraels (Easy) Ascent ServerPack! Da dieser allerding unterging habe ich jetzt mal ein Topic dazu erstellt. ...
7 Replies - WoW PServer Hosting
Tyraels (Easy) Ascent ServerPack! Items>>Arenapunkte
Hallo Leute Preise bei den meisten Objeckten habe ich geändert dan gibts es ja auf der Shopinsel oben im Haus einen Der Arena 3 Rüstungen Verkauft da...
2 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 21:36.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.