Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 21:44

  • Please register to post and access all features, it's quick, easy and FREE!

 

Tyraels (Easy) Ascent ServerPack!

Closed Thread
 
Old   #646
 
elite*gold: 0
Join Date: Mar 2008
Posts: 15
Received Thanks: 0
kann mir wer bei dem problem helfen?das kommt immer wenn ich den serve rhoch fahren will....

sql: Select of database world failed due to Unknow database`world´
sql: Main database initialization failed. Exiting.



Kaziru is offline  
Old   #647
 
elite*gold: 0
Join Date: Feb 2008
Posts: 12
Received Thanks: 0
hat noch jemand probleme mit der shoppinginsel? oO
wenn ich den server nicht über hamahci laufen lassen komm ich dahin, aber wenn ich ihn on stelle bleibt der immer beim ladebildschirm hängen


muhi92 is offline  
Old   #648
 
elite*gold: 0
Join Date: Apr 2008
Posts: 16
Received Thanks: 3
mhh hab ne kurze frage hab mittlerweile alles ausprobiert aber es kommt immer ne meldung dass er table ´char.account nicht findet hat jemand ne lösung ? fehlt nen file oder ist was nicht richtig eingestellt? hab auch bei navicat schon geschaut ne tabelle mit dem titel account oder so was in der art ist nicht da. schon mal im vorraus danke :-)
popo89 is offline  
Old   #649
 
elite*gold: 0
Join Date: Apr 2008
Posts: 16
Received Thanks: 3
mir ist noch was aufgefallen bei dem tool zum accounts erstellen kommt auch die meldung das diese datei fehlt wenn ich nach id´s suche oder die account updaten will


popo89 is offline  
Old   #650
 
elite*gold: 0
Join Date: Apr 2008
Posts: 16
Received Thanks: 3
mhh hab ne kurze frage hab mittlerweile alles ausprobiert aber es kommt immer ne meldung dass er table ´char.account nicht findet hat jemand ne lösung ? fehlt nen file oder ist was nicht richtig eingestellt? hab auch bei navicat schon geschaut ne tabelle mit dem titel account oder so was in der art ist nicht da. schon mal im vorraus danke :-)
popo89 is offline  
Old   #651
 
elite*gold: 0
Join Date: Apr 2008
Posts: 14
Received Thanks: 1
hallo ich habe dfas selbe problem wie d3v1lm4y immer wenn ich mich einlogge sehe ich zwa auch meinen realm aber wenn ich dann ok drücke um ihn aus zu wählen kommt immer und immer wider nur die realm list also es geht nicht weiter weiß einer woran das liegen könnte ? ich bedanke mich schon mal im vorraus!
Falki14 is offline  
Old   #652
 
elite*gold: 0
Join Date: Apr 2008
Posts: 16
Received Thanks: 3
Problem hat sich geklärt mit version 6 lief der server ziemlich stabil, bis nach dem neustart. Jetzt kommt immer ne meldung dass er sich nicht mit der logonserver.exe verbinden kann. Hab auch schon neuinstalliert aber gleiches Problem hat jemand ne Lösung?
popo89 is offline  
Old   #653
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Quote:
Originally Posted by Lemuna View Post
Das liegt daran das im Hintergrund ne andere sql anwendung läuft (skype, xammp) wenn nicht drück mal strg+alt+entf und kill einfach (prozess beenden) mysql.exe und apache.exe
Erst gucken dann lesen
Lemuna is offline  
Old   #654
 
elite*gold: 0
Join Date: Sep 2005
Posts: 157
Received Thanks: 25
Ack. Is this gonna all be in German? So I can't understand any of it? >.<;
WolfStar is offline  
Old   #655
 
elite*gold: 0
Join Date: Apr 2008
Posts: 11
Received Thanks: 0
ich hab jetzt auch mal ne Frage und zwar wenn ich jetzt mit maps extracting fertig bin und die ganzen conf. geändert habe und so, und ich will jetzt mit dem Tool Accountersteller einen Acc machen und ich klick oben auf "Connect to Database" dann kommt die Fehlermeldung: Error connecting to the Database: "Access denied for user [email protected] (using password: YES)"

help pls
°°MasterThief°° is offline  
Old   #656
 
elite*gold: 0
Join Date: May 2007
Posts: 7
Received Thanks: 0
Ein sehr grosses problem

hallo alle zusammen

Ich aheb ein sehr Großes problem. Und zwar habe ich berreits zum 1000zenden mal neu insterlliert aber der bleib immer beim login hängen. also ich erkläre mal wie ich das gemacht habe.


also fange ich mal an

1 ) habe mir den ascent runtergeladen

2) dann den Ascent server gestartet

3) dann mir ein acc gemacht mit az rechte

4 ) dann habe ich die realm mit meiner server ip berichtigt

5 ) habe dann wow gestartet

6 ) habe mich versucht einzulogen geh aber nciht er bleibt beim verbinden stehen

das ganze habe ich dann noch weitere 40 male gemacht aber immer der gleiche ****. immer beim verbinden stehen geblieben.

wo dran liegt das bei mangos hatte ich nie solche probleme. blos hat mangos halt zu viele bug und von daher will ich auf ascent umsteigen aber wenn das so weiter get dann bleibe ich leiber bei mangos und lebe halt bit den bug. könte mir da einer helfen dieses blöde problem zu lösen. ich bekomme solansam aber sicher echt aggro weil der nicht funz. ich ahbe auch die andere mysql und apache gestopt also es leuft nur noch ts auf mein server sonst nix. und dadran kann das nciht leigen. und die firewall ist auch perfect auf ascent eingestellt. wo leigt dieses beklopte problem währe net wenn mir da jemand helfen könte.


mfg qwertzuiop2007
qwertzuiop2007 is offline  
Old   #657
 
elite*gold: 0
Join Date: May 2007
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by °°MasterThief°° View Post
ich hab jetzt auch mal ne Frage und zwar wenn ich jetzt mit maps extracting fertig bin und die ganzen conf. geändert habe und so, und ich will jetzt mit dem Tool Accountersteller einen Acc machen und ich klick oben auf "Connect to Database" dann kommt die Fehlermeldung: Error connecting to the Database: "Access denied for user [email protected] (using password: YES)"

help pls
dann has du dein mysql passwort falsch eingetragen. weild er ja sagt das ein passwort vohanden ist aber es nicht stimmt. gucke noch mal in deiner conf nach und ändere das mysql passwort in das was du auch als mysql passwort eingetragen hast hin. oder wenn due von der anleitung den ascent server hast ist das das mysql passwort ascent. hoffe ich konte dir helfen
qwertzuiop2007 is offline  
Old   #658
 
elite*gold: 0
Join Date: May 2007
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by qwertzuiop2007 View Post
hallo alle zusammen

Ich aheb ein sehr Großes problem. Und zwar habe ich berreits zum 1000zenden mal neu insterlliert aber der bleib immer beim login hängen. also ich erkläre mal wie ich das gemacht habe.


also fange ich mal an

1 ) habe mir den ascent runtergeladen

2) dann den Ascent server gestartet

3) dann mir ein acc gemacht mit az rechte

4 ) dann habe ich die realm mit meiner server ip berichtigt

5 ) habe dann wow gestartet

6 ) habe mich versucht einzulogen geh aber nciht er bleibt beim verbinden stehen

das ganze habe ich dann noch weitere 40 male gemacht aber immer der gleiche ****. immer beim verbinden stehen geblieben.

wo dran liegt das bei mangos hatte ich nie solche probleme. blos hat mangos halt zu viele bug und von daher will ich auf ascent umsteigen aber wenn das so weiter get dann bleibe ich leiber bei mangos und lebe halt bit den bug. könte mir da einer helfen dieses blöde problem zu lösen. ich bekomme solansam aber sicher echt aggro weil der nicht funz. ich ahbe auch die andere mysql und apache gestopt also es leuft nur noch ts auf mein server sonst nix. und dadran kann das nciht leigen. und die firewall ist auch perfect auf ascent eingestellt. wo leigt dieses beklopte problem währe net wenn mir da jemand helfen könte.


mfg qwertzuiop2007
Ich weis wo dran das liegt da fehlt die ascent-realms.exe deswegen kann der sich auch ncith in der realm einlogen. es währe schön wenn da die ascent-realms.exe die auch da zu passt mit rein gepackt wird. das ist ja echt blöde ohne realm funz der ganze server nicht.
qwertzuiop2007 is offline  
Old   #659
 
elite*gold: 0
Join Date: Apr 2008
Posts: 11
Received Thanks: 0
Question

Ich hab alles ausprobiert ich hab die PW's auf YES,ascent und ascent. gesetzt und irgendwie funktioniert es nie sollte ich vllt nochmal alles neu machen? Muss ich WoW vorher updaten? Ich habs imo nicht gepacht, nur so vonner CD runter installiert und gleich versucht was mit an zu fangen. Sollte ich vllt alles weg schmeissen und dann erstmal updaten nochmal den installer ziehen und alles von vorne anfangen? pls help
°°MasterThief°° is offline  
Old   #660
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Hmm ja das Problem hab ich auch manchmal, aber wenn du einfach 20x neu lädst (also realm auswählen) dann gehts irgendwann is nervig stimmt^^


Lemuna is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Neuling braucht Hilfe zu: Tyraels (Easy) Ascent ServerPack!
Dies mein Originalpost zu dem Topic Tyraels (Easy) Ascent ServerPack! Da dieser allerding unterging habe ich jetzt mal ein Topic dazu erstellt. ...
7 Replies - WoW PServer Hosting
Tyraels (Easy) Ascent ServerPack! Items>>Arenapunkte
Hallo Leute Preise bei den meisten Objeckten habe ich geändert dan gibts es ja auf der Shopinsel oben im Haus einen Der Arena 3 Rüstungen Verkauft da...
2 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 21:44.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.