Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 05:19

  • Please register to post and access all features, it's quick, easy and FREE!


Nicht weiter als Verbindung hergestellt

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
Nicht weiter als Verbindung hergestellt

Hallo liebe Community,
Ich habe folgendes Problem wenn ich meinen Trinity server starte läuft alles problemlos.
Nur wenn ich mich einloggen will bleibt wow bei Verbindung hergestellt hängen.
Ich benutze die Ultracore und die neuste TDB..
Wo kann der Fehler liegen?



Sacrie is offline  
Old 08/16/2010, 22:23   #2
 
elite*gold: 55
Join Date: Oct 2009
Posts: 286
Received Thanks: 82
Vielleicht wird etwas an der Console angezeigt?
Wieso eigentlich nicht Ultracore und die DB von denen?


nag is offline  
Old 08/16/2010, 22:58   #3
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
In der Console kommt kein Fehler.
Sacrie is offline  
Old 08/16/2010, 23:00   #4
 
elite*gold: 55
Join Date: Oct 2009
Posts: 286
Received Thanks: 82
Config Ports etc.?
Sonst Probier die DB von Ultracore


nag is offline  
Old 08/16/2010, 23:01   #5
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
Die Configs müssten soweit eigentlich stimmen sonst würde ja ein fehler in der Console kommen.
DB probier ich mal aus
Sacrie is offline  
Old 08/16/2010, 23:47   #6
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
Mit der DB von Ultracore läuft die Console voll mit Fehlern und schleißt sich am ende
Sacrie is offline  
Old 08/16/2010, 23:48   #7
 
elite*gold: 55
Join Date: Oct 2009
Posts: 286
Received Thanks: 82
Auch sicher das alle Versionen etc Übereinstimmen? bei mir gehts wunderbar...
nag is offline  
Old 08/16/2010, 23:57   #8
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
Und wenn ich bei der TDB bleibe. Wo könnte denn der Fehler liegen?
Sacrie is offline  
Old 08/16/2010, 23:58   #9
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
Und vllt hast du ne andere DB von Ultracore ich weiß nich ob meine noch ganz aktuell ist

Egal was ich mache es ist immer das gleiche Problem -.-
Hab jetzt auchnoch die DB von Ultracore, hab mir auch noch die neuste Core gezogen es geht trotzdem nich
Sacrie is offline  
Old 08/20/2010, 14:36   #10
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,013
Received Thanks: 679
Ist den auch die Realmlist richtig?
Es muss heißen: set realmlist <IP>
<IP> mit der localen IP oder Hamachi Ip ersetzten oder welche Ip auch immer du in deine Realmlist in der DB eingestellt hast.
!nSky is offline  
Old 08/21/2010, 13:32   #11
 
elite*gold: 0
Join Date: May 2010
Posts: 14
Received Thanks: 0
Ich hab die Localhost Ip sprich 127.0.0.1 drinne woran es auch nicht liegen kann
Sacrie is offline  
Old 02/03/2011, 02:30   #12
 
elite*gold: 0
Join Date: Sep 2006
Posts: 5
Received Thanks: 0
Ich hab das selbe problem. aber bei novos easy handler 4.0.3 oderso kommt bis zu verbindung hergestellt. die console meint auch. account challence account pascal successfully aber aufg die charalkterliste komm ich trotzdem net


Comanche is offline  
Reply



« LogcommClient Prob brauche hilfe! | [Request] Brauche Level mobs 1-255 »

Similar Threads
[Problem] Verbindung zum Server konnte nicht hergestellt werden
05/28/2011 - Last Chaos Private Server - 9 Replies
Hii, Habe ein Problem, und zwar wenn ich den client von LC Eternia/USA/GEr starten will kommt diese Meldung : http://www5.pic-upload.de/thumb/21.08.10/oku3udfqiz9b.jpg Die Firewall hab ich schon ausgemacht und als Admin Ausgeführt .. Wo könnte das Problem liegen ?
Verbindung wird hergestellt
02/04/2011 - WoW PServer Hosting - 3 Replies
Hallo, ich hänge beim connecten auf meinen Server bei "Verbindung hergestellt". Die ganze Nacht ging es und jetzt plötzlich nicht mehr. Hab schon mehrere Server-Softwares versucht und neu gestartet hab ich den PC auch mehrmals. Aber ich häng immernoch da...ich hab eigentlich gar nichts anders gemacht.
die verbindung mit der engine konnte nicht hergestellt werden ?!-.-
05/08/2010 - Metin2 PServer - Discussions / Questions - 1 Replies
wenn ich hamachi² starten will kommt immer "die verbindung mit der engine konnte nicht hergestellt werden" das ist mir neulich auch schon passiert dann hab ich einfach hamachi neu installiert dann ging es wieder ... aber wie kann ich das problem beheben ohne hamachi immer wieder neu zu installieren?
HILFE!!!Verbindung wird hergestellt.....
12/11/2009 - Metin2 PServer - Discussions / Questions - 1 Replies
Ich habe für meinen Pserver ne regi page gemacht und dann server rebootet, seitdem kann ich mich nicht mehr einloggen da kommt dauert du wirst mit dem server verbunden. kennt wer ne lösung ?????
own pserver / verbindung wird hergestellt ...
10/03/2009 - Metin2 PServer - Discussions / Questions - 0 Replies
hallo com, also ich habe folgendes problem .. den server hab ich gestern schon zum laufen gebracht .. undzwar zuerst mit freesbd und FTERM, danach nur noch mit freesbd ... und es ging doch heute möchte ich gerne wieder n'bischen zoqqen alles wieder so gemacht wie immer .. 1. freesbd (/etc/rc.d/netif restart etc.) gemacht 2. FTERM connectet => geht ned .. will nicht mehr connecten 3. versucht nur mit freesbd connecten .. wow geht ^^ am schluss steht auch wie bei FTERM "connect: operation...



All times are GMT +1. The time now is 05:19.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.