Register for your free account! | Forgot your password?

You last visited: Today at 19:45

  • Please register to post and access all features, it's quick, easy and FREE!

 

help plz^^

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2006
Posts: 2
Received Thanks: 0
hi also ich hab mir da n emu gemacht un hab nu n problem mitm client wenn ich wow.exe starte kommt n error meldung:
World of WarCraft (build 4735)

Exe: E:\Programme\New\World of Warcraft\WoW.exe
Time: Sep 5, 2006 7:39:49.265 PM
User: -----
Computer: ------
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #121 (0x85100079) Version Mismatch
Program: E:\Programme\New\World of Warcraft\WoW.exe

Unable to open DBFilesClient\CharacterCreateCameras.dbc

ich denk ma das es nix groÃ?es is kenn mich aber net so gut damit aus aber vermute ma das "DBFilesClient\CharacterCreateCameras.dbc " irgendwie fehlt oder so. bitte kann mir wer sagen wie ich den fehler beheben kann



K3K$ is offline  
Old   #2
 
elite*gold: 0
Join Date: Sep 2006
Posts: 78
Received Thanks: 0
Quote:
Originally posted by K3K$@Sep 5 2006, 19:47
hi also ich hab mir da n emu gemacht un hab nu n problem mitm client wenn ich wow.exe starte kommt n error meldung:
World of WarCraft (build 4735)

Exe: E:\Programme\New\World of Warcraft\WoW.exe
Time: Sep 5, 2006 7:39:49.265 PM
User: -----
Computer: ------
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #121 (0x85100079) Version Mismatch
Program: E:\Programme\New\World of Warcraft\WoW.exe

Unable to open DBFilesClient\CharacterCreateCameras.dbc

ich denk ma das es nix groÃ?es is kenn mich aber net so gut damit aus aber vermute ma das "DBFilesClient\CharacterCreateCameras.dbc " irgendwie fehlt oder so. bitte kann mir wer sagen wie ich den fehler beheben kann
Wie "Version Missmatch" schon sagt, falsch gepatcht


Stefane9 is offline  
Old   #3
 
elite*gold: 0
Join Date: Aug 2006
Posts: 2
Received Thanks: 0
ah k ich weis nu worans liegt aber da tut sich schon wieder n neues problem auf =/ also ich hab ja den client patch auf 1.8.0 da aber im emu aq+neues t2 set aussehn drin is muss man die patch.mpq aus 1.9 in den data ordener von 1.8 einfügen aber vorher mit winmpq öffnen un dann eben in den data ordner extrahiern. aber wenn ich die patch.mpq im winmpq öffnen will kommt die meldung: "runtime error 6: overflow" was kann ich dagegen tun :?
K3K$ is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 19:45.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.