Register for your free account! | Forgot your password?

You last visited: Today at 01:23

  • Please register to post and access all features, it's quick, easy and FREE!

 

PServer Frage

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2006
Posts: 14
Received Thanks: 0
Hallo,

Bin neu in der PServer szene und wollte fragen ob ich für den auch die Version 1.10 haben muss.
Wenn ja hat evtl wer dirket nen link zu dem alten patch 1.10 ?

Also ich das ganze mit mit 1.11 geamcht habe kamen die auch schon in dem Thread verfassten Fehler sind aber keine lösung dazu gepostet.


MfG oklaman



oklaman is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
Beim client sei gesagt das 1.8.x am besten läuft, da so zimlich alles darüber mehr oder weniger hacks oder andere Sachen benötigt. Ein guter Client Patchmirror ist hier:

ggf unter "old" nachschauen wenn du ältere patches suchst.
LG seth


seth0815 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 01:23.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.