Register for your free account! | Forgot your password?

You last visited: Today at 16:24

  • Please register to post and access all features, it's quick, easy and FREE!

 

Ecko 1.9 Frage...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
ich hab den Account genommen der schon dort war...

Name: WAD
Pass : TEST
GMLevel: 7

wenn ich nun den Server gestartet habe usw. kommt "Unable to Connect" o.ä.

also, als wenn der Server offline wäre. kann wer helfen??



Mahpets is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
komisch dachte bisher 6 wäre GM-level naja vielleicht gibts 7 auch -egal. Mal ein Tipp. Geh offline (kein internet) und schalte Firewall und Antivirensoftware aus und probiers dann nochmal. Die blocken vermutlich deine Verbindungsversuche (ich gehe davon aus das du den Pserver lokal installiert hast wo auch der client drauf ist). Wenn das hilft erstelle für die 3 pserver-ports (3724, 8080, 8085) Portrules, Ausnahmeregeln oder was auch immer, diese dürfen nicht geblocked werden.
Gruß seth


seth0815 is offline  
Old   #3
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
aber irgendeine "raider" pserver version geht bei mir auch O_o
Mahpets is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
hmm meinst wohl raidens repack irgendwas. Tut sich den irgendwas in der Dosbox vom Emu?


seth0815 is offline  
Old   #5
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
Quote:
Originally posted by seth0815@Apr 25 2006, 15:36
hmm meinst wohl raidens repack irgendwas. Tut sich den irgendwas in der Dosbox vom Emu?
Ja die Läd bis zu :

You must register and activate your account in order to view images.
Mahpets is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
Tja das schaut ganz ok aus. Es scheint nicht so ganz mit deinem Netzwerkeinstellungen zu funktionieren. Stimmen der IP oder Namenseintrag in deiner wowemu.key mit dem der des clients (realmlist.wtf) 100%ig überein? Wenn du nur lokal spielen willst sollte es auf 127.0.0.1 gesetzt sein...
Gruß seth

wowemu.key sollte das haben:
ws_host=127.0.0.1

realmlist.wtf sollte:
set realmlist 127.0.0.1

vielleicht hilft auch dieser eintrag:
editier das hosts file, das ist in C:\WINDOWS\system32\drivers\et c
und füge diese Zeile unten hinzu:
127.0.0.1 wad.eclub.lv
seth0815 is offline  
Old   #7
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
realmlist.wtf

Quote:
set realmlist 127.0.0.1


emukey dings da

Quote:
[host]
keyver=4
user=orangevirus
copyright=Copyright © 2004,2005 by WoWEmu team, contact:
counter=http://wad.eclub.lv/wowemu/counter.php?ver=
server_name=***'s Server
ws_host=127.0.0.1
ws_port=8085
hw=0AD1024D-AC98
key=TUJB6H-3YP44-GB663-L5BJR-KXLE7-HJU6M-4L4DH-83FZA-Q5F7Z-WZRGS-UBZSY

Mahpets is offline  
Old   #8
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
seltsam es sieht so aus als würde der client nie bei deinem server ankommen probier das noch mit dem hosts eintrag(siehe mein letzter post). Wenn das nix bringt musst du die Fehlermeldung des CLients mal näher beschreiben und was das für ein Client ist (Patchstand).
Gruß seth
seth0815 is offline  
Old   #9
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
Mal sehen, melde mich dann.
Mahpets is offline  
Old   #10
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
bin jetzt leider off, erst wieder morgen Mittag zurück.
probier alles Netzwerk-konfig-mögliche. deine Serverinstallation sieht 100%ig ok aus, kA wiso dein client da nicht hinkommt aber wir werdens schon rausfinden.
cu seth
seth0815 is offline  
Old   #11
 
elite*gold: 0
Join Date: Apr 2006
Posts: 39
Received Thanks: 0
Ich würde dir erstmal raten, dir einen eigenen Account zu erstellen ( Ecko verzeichnis ) und dann wenns immernoch fehlschlägt alle möglichen Rechtschreibvariationen zu probieren!
Ich hab das Problem selbst häufig!

MEin Problem ist:

Wie bekomme ich Ecko jetzt von 1.8.0 auf 1.9? (wegen der coolen Rüstungssets&#33
Chuck 28 is offline  
Old   #12
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
Update 1.8.0 - 1.8.1 laden 1.8.1 - 1.8.2 laden 1.8.2 - 1.8.3 laden 1.8.3 - 1.8.4 laden 1.8.4 - 1.9.0 laden. Natürlich auch alle installieren.
Mahpets is offline  
Old   #13
 
elite*gold: 0
Join Date: Apr 2006
Posts: 39
Received Thanks: 0
Das geht dann einfach so?
lol
Ich meine kann man dann einfach so das spiel patchen ohne was am Emu drehen zu müssen?
Chuck 28 is offline  
Old   #14
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,121
Received Thanks: 18
Quote:
Originally posted by Chuck 28@Apr 25 2006, 16:31
Das geht dann einfach so?
lol
Ich meine kann man dann einfach so das spiel patchen ohne was am Emu drehen zu müssen?
yow...
Hab gestern so gemacht. Nur das ich atm nicht einloggen kann kp der findet wohl den server nicht

EDIT: @ Die die helfen wollen...

Bei mir kommt IMMER "Fehlgeschlagen", habe aber 1.9.0 installiert, als Client + Server. und wie man sieht auch alles richtig gemacht.

Wenn ich das richtige PW mache kommt "Fehlgeschlagen" wenn Ich das falsche mache auch...

EDIT2:

".../accounts"
Datei: ***

Quote:
PASSWORD=*******
PLEVEL=6
MD5=0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
MD5=1 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
MD5=2 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
MD5=3 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
MD5=4 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
ist da alles richtig?

das kommt nach dem connecten wenn ich dann in die 'Console' guck ( komme aber nicht rein )

You must register and activate your account in order to view images.
Mahpets is offline  
Old   #15
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
Hi
Dann sieht es so aus als ob doch der Emu schuld wäre.
Der EMu sieht den verbindungsversuch und beendet sofort nach 1-3 sec die Verbindung obwohl er deinen Account gefunden hat. Hast du eine firewall wenn ja ist der Port 8085, 3724 und 8080 freigeschalten?
Hab leider keine Praktische Erfahrung mit Ecko Repaks :-/.
Vielleicht probierste mal ein Repack von Rama oder UWC?

Edit: Moment CLient und server 1.9? Probier mal den Client auf 1.8.[1-4] lassen. 1.9 Als CLient ist nur über gewisse "hacks" möglich (meines wissens nach, bitte korrektur wenn das nicht mehr gültig ist).

LG seth


seth0815 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
..::Ecko Repack V.1.9 Final::.
hiho erstmal.. k.A ob's schon gepostet wurde, denke nicht wenn ja, close/delete ;) ..::Ecko Repack V.1.9::..(Added Neo2003's v0.71) ...
19 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 16:24.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.