Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 04:59

  • Please register to post and access all features, it's quick, easy and FREE!


Probleme beim eigener Items von WoW-V

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
Probleme beim eigener Items von WoW-V

Hallo

Habe mir auf WoW-V bereits einige eigene Items/Rüstungen und Mobs erstellt.
Das Batchen verläuft problemlos, da steht auch am Ende "succesfully".
Das Problem kommt erst, wenn ich mir die Items ingame Adden will.
Dann steht da immer, dass auf der ID kein Item existiert.
Das Item existiert aber in der DB und trägt auch eine ungebrauchte ID. (Bei Items 52000+, bei Mobs 35000+)
Ich verwende Novo's Easy Handler v 0.3.7.5

Ich würde gerne wissen ob ich nach dem Batchen noch was machen muss, danke =)



Herakle is offline  
Old 04/13/2010, 00:20   #2
 
elite*gold: 129
Join Date: Mar 2008
Posts: 1,484
Received Thanks: 338
Server nach dem Batchen neugestartet?


.Ph3n0m is offline  
Old 04/13/2010, 13:54   #3
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by .Ph3n0m View Post
Server nach dem Batchen neugestartet?
Ja, natürlich.
Sogar den Rechner hab ich nochmal neugestartet, die Datenbank hab ich auch auf "aktualisieren" geklickt.
Es ist doch richtig die Items in "mangos" zu batchen und nicht in "realmd" oder "characters", oder?
Herakle is offline  
Old 04/13/2010, 17:03   #4
 
elite*gold: 129
Join Date: Mar 2008
Posts: 1,484
Received Thanks: 338
Quote:
Originally Posted by Herakle View Post
Ja, natürlich.
Sogar den Rechner hab ich nochmal neugestartet, die Datenbank hab ich auch auf "aktualisieren" geklickt.
Es ist doch richtig die Items in "mangos" zu batchen und nicht in "realmd" oder "characters", oder?
Puh da fragst du mich jetzt was. Müsste richtig sein bin mir aber nicht sicher Bei der Datenbank auf der ich zugriff habe ist es world1


.Ph3n0m is offline  
Old 04/13/2010, 17:22   #5
 
elite*gold: 0
Join Date: Feb 2010
Posts: 121
Received Thanks: 15
Ja, in die DB "Mangos", dann Server neustarten, Chache löschen (im WoW Ordner, optimal), danach sollte es reibungslos laufen so zumindest bei mir.

MfG.
Odysis
Odysis is offline  
Old 04/13/2010, 19:30   #6
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
okay, ich weiß worans liegt, habe die falsche DB genommen.
Weiß einer wo die DB von meinem laufenden Novo's Easy WoW Emulator liegt? Also in welchem Unterverzeichnis, damit ich sie mit Navicat 8 laden kann?
Danke!
Herakle is offline  
Old 04/15/2010, 02:30   #7
 
elite*gold: 0
Join Date: Apr 2009
Posts: 4
Received Thanks: 1
wieviele realms hast du?
eventuell hast du es auf dem Anderen realm gesavet :-)
world2 oder sowas :-)
TerraEX is offline  
Old 04/15/2010, 17:16   #8
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
jo ich hab die die falsche DB genommen,
nun wird bei mir aber kein Skin angezeigt, Bei Rüstungen so ein hässlicher Lederskin, und bei Waffen garnichts. Sie werden auch nicht als Nahkampfwaffe angezeigt, kann mir da einer helfen?


Herakle is offline  
Reply



« [TUT]Eigenes Forum | Mangos Server - Gatherer Problem »

Similar Threads
eigener server probleme
02/10/2010 - Metin2 PServer - Discussions / Questions - 12 Replies
ich bin am eigenem server über hamachi zu machen nur mein Problem ist bei virtual pc 2007 kommen keine fehlermeldungen auch nach ca. 30 min. nicht was habe ich falsch gemacht oder ist das normal ? mfg IchWeiß
Eigener Server Probleme =/
01/06/2010 - Aion Private Server - 4 Replies
Hi ich wollte ein P-Server für mich machen um Aion besser kennen zu lernen Nun hab ich "Novo's EasyAIONEmulator Repack" genommen und alles erfolgreich installiert. Aber jetzt hab ich 2 Probleme : -Server ist Koreanisch -SVN updaten Nun hoffe ich einer von euch kann mir helfen ^^ Achja ich hab schon versucht mit Novo Kontakt auf zunehmen aber leider ohne erfolg =/ Edit:
Metin2 P-server probleme (eigener)
12/10/2009 - Metin2 PServer - Discussions / Questions - 7 Replies
Hai , ich besitze einen metin2 server der sich in der aufbauphase befindet aber habe ein problem er ist LANGSAAAAM nur ich bin drauf brauche 5-7 min bis ich in der map bin bzw. char.!! habe auf den root 1,5gb ram rauf und allgemein 2gb arbeittspeicher und eine dsl 6000 leitung was soll/muss ich verbessern ?? HOFFE AUF ANTWORT! DANKE :D
Eigener server 2 probleme pls help
10/04/2009 - Metin2 PServer Guides & Strategies - 2 Replies
Hi ich hab ein server über hamachi gemacht 1. Problem:Hab mich zum gm gemacht und jetz kann ich meine skills nich auf p machen 2. Problem:Ich wollte andere sachen bei den npcs rein tuhen aber jetz ist der waffenhändler leer pls help me der mir hilft kriegt natürlich thx
Eigener Patcher Probleme
10/20/2008 - Flyff PServer - Discussions / Questions - 1 Replies
//deleted by dunkis



All times are GMT +1. The time now is 04:59.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.