Register for your free account! | Forgot your password?

You last visited: Today at 14:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

Prob ^^

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2005
Posts: 425
Received Thanks: 11
also wenn ich den server mach kommt imma nach einiger zeit ( 5 sec) das hier/ ok when i start the server after 5 sec comes this error


You must register and activate your account in order to view images.


und jah ich hab framework 1.1 ... ich benutze WoWemu 1.8.0 oda wie der heißt/and yes i have Framework1.1, i use WoWemu1.8.0

für help gibts karmâ ^^ jeh schnella desto bessa / For Help youz get karma

oda gibt mir einfach besseren einfacher zu bedienenden emu ^^

Sry für mein hama english/sry for my killer english



RyZoOm... is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
Hast du eine HT (Hyperthreadding) CPU?
Damit gibt es ein bekanntes Problem.
LG seth


seth0815 is offline  
Old   #3
 
elite*gold: 0
Join Date: Nov 2005
Posts: 425
Received Thanks: 11
hab da nich so die ahnung von ... weiß nur das es ein HT irgendwas mitn cpu zu tun hat deshalb post ich ma mein^^ und wenn es das dann is der fehler ... was kann ich gegen machn ^^

------------------
System Information
------------------
Time of this report: 4/5/2006, 17:04:35
Machine name: R-B880E8A0E7764
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp.050301-1521)
Language: German (Regional Setting: German)
System Manufacturer: FUJITSU SIEMENS
System Model: A8N-SLI
BIOS: Phoenix - Award BIOS v6.00PG
Processor: AMD Athlon™ 64 X2 Dual Core Processor 3800+, MMX, 3DNow (2 CPUs), ~2.0GHz
Memory: 1024MB RAM
Page File: 518MB used, 1941MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode



vllt hilft dir das was ^^
RyZoOm... is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
Also bei HT CPUs hast du 2 Cores auf dem Chip der CPU die im Windows als 2 CPus erkannt werden. WoWEmu wurde aber für eine CPU geschrieben und bekommt Fehler wenn er auf zwei läuft, somit brauchst du einen Weg der das HT für WoWEmu unterbindet.

Hier eine Anleitung die ich dazu gefunden habe:

If you have HT technology here is a fix to run your emu:


1) Ok if you have HT technology then use this patch to try and fix the Emu crash (Don't use this if you don't have HT, and there are two links provided both are the same just using different hosts):




If you run this patch and get a CORRUPT FILE or VIRUS WARNING-

Delete wowemu.exe
Delete wowemu.exe.bak

Rename wowemu.HT1 to wowemu.exe
Rename wowemu.HT2 to wowemu.exe.bak

This will restore the original files.

Next

Edit WoWEmu_No_HT.bat
You can use any text editor.
Locate the section-


Quote:
:PATCH
if exist wowemu.exe imagecfg -a 0x1 ".\wowemu.exe"
if exist WoWemu.exe.BAK imagecfg -a 0x1 ".\WoWemu.exe.BAK"


and place a REM in front of line 2 in that section.


Quote:
:PATCH
if exist wowemu.exe imagecfg -a 0x1 ".\wowemu.exe"
REM if exist WoWemu.exe.BAK imagecfg -a 0x1 ".\WoWemu.exe.BAK"


Save the changes.
Run the patch again.

2) If you have NOD32 antivirus, then put ignore on wowemu.exe in AMON and IMON.

3) If you have a firewall turn it off, then try running the Emu again

4) THIS IS IF NOTHING ELSE WORKED: uninstall your antivirus and switch of your firewall, if the Emu now works then re-install the antivirus and it should be ok, if the Emu didn't work then re-install your antivirus and go to the last step.

5) You will have to download windows 2000 pro, and get the patch service pack 4 for it.

Ich hoffe das hilft dir weiter...
Hmm irre ich mich oder gibt es auch einen Emu/Repack der unbedingt das .net framework 2.0 Beta haben will? Ich galube das war WoWWoW, bin aber nicht mehr sicher :-), vielleicht probierst das als erstes mal testweise upgraden?
LG seth


seth0815 is offline  
Old   #5
 
elite*gold: 0
Join Date: Nov 2005
Posts: 425
Received Thanks: 11
danke ^^ werds ma testen ... wird lustig bei meinen english ^^

and place a REM in front of line 2 in that section.

was is ein rem ôÔ
RyZoOm... is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
rem = remark = codezeilen deaktivieren. Das lernt man sogar beim Quickbasic Kurs in der Schule ^^.
LG seth


seth0815 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
LOL S4 Prob
Hallo Com habe Folgendes Prob. Will S4 Über einen Launcher starten Ergebnis Crash Dann Wollte ich Über dein Normalen S4 Starter Starten was...
10 Replies - S4 League
prob
ich habe/hatte viele dateien aufm desktop...dann habe ich diese in einen ordner verschoben, damit mein desktop ein wenig ordentlicher aussieht...und...
11 Replies - Technical Support
Prob
Hallo, Ich habe mir grad nen GA Acc gemacht ^^ und mich mit /dc selbst gekickt dann kamm ich nicht mehr rein wo ich der ladescreen is imer kick...
7 Replies - Metin2 PServer - Discussions / Questions
i have a little prob
hi i a stuck on my server and i dont no why my ips in my server are my ip not my hamachi ip and in my server dat it is 127.0.0.1 here is a pic of...
1 Replies - CO2 PServer - Discussions / Questions
SV Prob
Well I haven't been online for a week. I opened my client + SV, press f11 and put the required info for botting in lab 3. When I press start the...
2 Replies - CO2 Main - Discussions / Questions



All times are GMT +2. The time now is 14:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.