Register for your free account! | Forgot your password?

You last visited: Today at 03:13

  • Please register to post and access all features, it's quick, easy and FREE!


Prob mit Mangos Session Error

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2005
Posts: 766
Received Thanks: 105
Prob mit Mangos Session Error

Immer wenn ich oder einer von meinem Team sich einloggt taucht dieser error in der konsole auf CMSG_LFD_PLAYER_LOCK_INFO_REQUEST (0x036E )

auf dem screenie hier seht ihr welches mangos build ich benutze welche wow rev ich habe und nochmal deutlich den error :x hoffe mir kann wer helfen.




ps: der server is komplett neu aufgesetzt, also keine custom npcs etc.



Melphis is offline  
Old 04/02/2010, 19:07   #2
 
elite*gold: 0
Join Date: Mar 2010
Posts: 143
Received Thanks: 118
ok bei mir kommt der fehler auch seh ich gerade.
aber bei mir stürzt beim teleport der server deshalb nicht ab

opcode errors kommen aber zum öfteren. ich werde mal die tage 0.3 rausbringen, vlt behebt es den fehler!


Squizzy is offline  
Old 04/02/2010, 19:11   #3
 
elite*gold: 0
Join Date: Jul 2005
Posts: 766
Received Thanks: 105
tze tze tze xD und ich hab dich zichtausendmal gefragt. dann lag es warschenlich doch an den npcs die ich vorher drinne hatte und nicht an dem session error :x.
Melphis is offline  
Old 04/02/2010, 19:16   #4
 
elite*gold: 0
Join Date: Mar 2010
Posts: 143
Received Thanks: 118
ja ich mach gerad neue core und alles. es gibt neuen DB Stuff =D


Squizzy is offline  
Thanks
2 Users
Old 04/02/2010, 19:19   #5
 
elite*gold: 0
Join Date: Jul 2005
Posts: 766
Received Thanks: 105
juhuu das hört sich nett an, na dann wart ich mal :3
Melphis is offline  
Old 04/02/2010, 19:22   #6
 
elite*gold: 0
Join Date: Mar 2010
Posts: 143
Received Thanks: 118
UPDATE 541_(9651)
+ all fixes from forum;
+ spawn;
+ quest scripts
+ mob's gossip menues;
+ new templates from WDB;
+ fix spawn: Blackrock Depths
+ fix spawn: Lower Blackrock Spire
+ fix spawn: Upper Blackrock Spire
+ fix spawn: Stratholme
+ mounts models fix;
+ fix quest conditions;
+ fix some vendors;
+ fix loot;
+ mob's stats fix;
+ filling "quest_poi" and "quest_poi_points" (Thanks Blizzy) ;
+ processed 265 caches (3.3.2) - last;
+ processed 28 caches (3.3.3);

UPDATE 540_(9613)
+ All fixes from forum;
+ spawn;
+ quest scripts;
+ mob's gossip menues;
+ new templates from WDB
+ fix spawn and pool for all viens
+ fix data "creature_equip_template"
+ Icecrown Citadel (Raids) - all modes: N10/N25/H10/H25 - ("alpha") - (No loot from Lich-King in heroics)
+ processed 260 caches (3.3.2)
+ Thanks YTDB forum & UDB forum & CTDB forum & TDB forum, for the WDB caches 3.3.2.
Squizzy is offline  
Old 04/02/2010, 19:24   #7
 
elite*gold: 0
Join Date: Jul 2005
Posts: 766
Received Thanks: 105
also das mit icc hört sich recht intressant an und soviele fixxes auf einmal nich schlecht.


Melphis is offline  
Reply



« Probleme mit einloggen(anderer Spieler auf meinen Server) | Seite Gesucht (dringend) »

Similar Threads
Error With Session Starting?!
10/15/2011 - Shaiya Private Server - 14 Replies
I have an issue with the session starting in server patch config, I was hoping somebody was willing to lend a hand. They just start up and go back to pause. This is what it says in the PS_Session_system.txt file: 2010-06-22 05:08:41 PS_SESSION__system log start (Session) 2010-06-22 05:08:42 userlog connect failed
Login and Session server error!!!help!!
12/25/2009 - Dekaron Private Server - 9 Replies
i have problem with my Login and Session server... i'm using win xp pro sp2... I would like to know if someone could help me, Everytime i run the Session Server i get an Error and then it Auto closes, its the same error seen here: 552: Session Server Ready 552: Provider::initialize() Microsoft OLE DB Provider for SQL Server: SQL Server does not exist or access denied. 552: >> CRITICAL ERROR : SP_LOGIN_FLAG_SET PROC CALL FAIL 552: File: .\Config\Provider.cpp, Line: 79
[HELP]Session Error Wird One
08/27/2009 - Dekaron Private Server - 3 Replies
Yfrog - 38232141 Idk What To Do...
[Help] Guys some prob with Session
05/18/2009 - Dekaron Private Server - 7 Replies
Ok guys when i open the files i go on game and when i write id+pw it says: "Logging to the server" and then it gives dc... i checked the files when i ran them and i get a problem when i try to make the server on.... when i try it says: System error: Session.exe (something like that xD) and bla bla bla can some1 help me plz??? PLZ guys xD i need your help :O Netanel.
Session server error. [need help]
03/28/2009 - Dekaron Private Server - 2 Replies
When i try to start the session server this error is returned: szName: SP_LOGIN_FLAG_SET Microsoft OLE DB Provider for SQL Server: Could not find server 'LSV_DKRACNT' in sysservers. Execute sp_addlinkedserver to add the server to sysservers. >> CRITICAL ERROR : SP_LOGIN_FLAG_SET PROC CALL FAIL File: .\Config\Provider.cpp, Line: 79 All the info in the config file is right and the cast server connects succesfully. Can anyone tell me what the problem is?



All times are GMT +1. The time now is 03:13.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.