Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 01:56

  • Please register to post and access all features, it's quick, easy and FREE!


Wow Private server error - help pls.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2005
Posts: 1
Received Thanks: 0
Hello,

Installed a private server and I am running into this same error. I have tried different emu's to get the same error. The emu works fine on my old p4 but not on my amd 3800 (single core). The server crashes and gives this error when I ping the server or I try to connect to it.
Here is the error:



Thanks in advanced



gouldy is offline  
Old 03/27/2006, 09:49   #2
 
elite*gold: 0
Join Date: Jul 2005
Posts: 303
Received Thanks: 2
Hi

You mean you got this error on Multicore system? There is an known Problem with Hyperthreadding and WoWEmu.
Found this:
If you have HT technology here is a fix to run your emu:


1) Ok if you have HT technology then use this patch to try and fix the Emu crash (Don't use this if you don't have HT, and there are two links provided both are the same just using different hosts):




If you run this patch and get a CORRUPT FILE or VIRUS WARNING-

Delete wowemu.exe
Delete wowemu.exe.bak

Rename wowemu.HT1 to wowemu.exe
Rename wowemu.HT2 to wowemu.exe.bak

This will restore the original files.

Next

Edit WoWEmu_No_HT.bat
You can use any text editor.
Locate the section-


Quote:
:PATCH
if exist wowemu.exe imagecfg -a 0x1 ".\wowemu.exe"
if exist WoWemu.exe.BAK imagecfg -a 0x1 ".\WoWemu.exe.BAK"


and place a REM in front of line 2 in that section.


Quote:
:PATCH
if exist wowemu.exe imagecfg -a 0x1 ".\wowemu.exe"
REM if exist WoWemu.exe.BAK imagecfg -a 0x1 ".\WoWemu.exe.BAK"


Save the changes.
Run the patch again.

2) If you have NOD32 antivirus, then put ignore on wowemu.exe in AMON and IMON.

3) If you have a firewall turn it off, then try running the Emu again

4) THIS IS IF NOTHING ELSE WORKED: uninstall your antivirus and switch of your firewall, if the Emu now works then re-install the antivirus and it should be ok, if the Emu didn't work then re-install your antivirus and go to the last step.

5) You will have to download windows 2000 pro, and get the patch service pack 4 for it.

If I misunderstood you and your system is single-core just try another repack, UWC Repaks are the best imo.
cheers seth


seth0815 is offline  
Reply



« PUBLIC SERVER | Ahn'Qiraj »

Similar Threads
Error Server Private
04/04/2010 - EO PServer Hosting - 1 Replies
Erro: Conexo com o servidor interrupted.Please login novamente o que eu apaguei todas as contas que s deixou um escuro!? eles me ajude por favor! Eu apaguei no Navicat!
Error-private server
02/14/2010 - Metin2 PServer - Discussions / Questions - 0 Replies
Hi, I have got an error on my private server..I start the server...I want to make account..I put the name on character ejrjwre - already in use... name asjwhfkfi - in use...all names i try in use...and i have an account..when I join the server i'm...
private server error -.-
11/13/2009 - Metin2 PServer - Discussions / Questions - 5 Replies
hi i have one problem i create a hamachi private server i think i did everything right, i can enter in the server and play, but my friends cant enter in the server -.- they are in my hamachi network, in port map i think i have everything right...
Help mo Private server Error!!!!!
08/13/2009 - SRO PServer Ask the Experts - 1 Replies
hi all i low english very sry... i have client 1.150 cracked SRO_Client DSremu............... first my host file fixed..
**PRIVATE SERVER MOB ERROR!!!HELP!!!*
06/25/2008 - CO2 Main - Discussions / Questions - 21 Replies
hey, i have 2 problems with my private server please help PROBLEMS: 1: i cant train my prof and i dont know how to code that. 2: when i just do nothing and monsters attacks me my client close automatic i use the KylinCo source here is a...



All times are GMT +2. The time now is 01:56.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.