Register for your free account! | Forgot your password?

You last visited: Today at 21:50

  • Please register to post and access all features, it's quick, easy and FREE!


WoWemu 1.9 help pls

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2006
Posts: 223
Received Thanks: 3
ich bekomm das einfach nich zum laufen ich hab alles gneau schritt für schritt gemacht aba immer kommt


*aufgeb* oda *aufhilfewart*



Tubbie is offline  
Old 02/20/2006, 17:58   #2
 
elite*gold: 0
Join Date: Sep 2005
Posts: 1,080
Received Thanks: 18
probier es mit allen 1.8.X versionen ma is scho lange her wo ich des gemacht habe ^^.
Kann sein des ich des mit 1.8.3 oder so gemacht habe

EdIT: Kann auch daran liegen des EU version brauchst ^^


Badape is offline  
Old 02/22/2006, 01:21   #3
 
elite*gold: 0
Join Date: Aug 2005
Posts: 420
Received Thanks: 36
FALSCHES FORUM

ne du musst eine 1.8.0 (klappt am Besten) version mit haben für den Emu, wenn du mit t2 models willst diese tut lesen:

gangsta is offline  
Old 02/22/2006, 15:15   #4
 
elite*gold: 0
Join Date: Feb 2006
Posts: 223
Received Thanks: 3
Quote:
Originally posted by gangsta@Feb 22 2006, 01:21
FALSCHES FORUM

ne du musst eine 1.8.0 (klappt am Besten) version mit haben für den Emu, wenn du mit t2 models willst diese tut lesen:

hab ich genau so gemacht mit 1.9.0 patch.mpq mit win mpq extrahiert...geht alles nich


Tubbie is offline  
Old 02/22/2006, 18:43   #5
 
elite*gold: 0
Join Date: Aug 2005
Posts: 420
Received Thanks: 36
du hast definitiv nicht version 1.8.0....
sonst würde nicht kommen, die Spieleversion kann net überprüft werden.

LOL auf dem Bild steht ja das es 1.9 is-.- du braucsht 1.8.0
gangsta is offline  
Old 02/24/2006, 13:22   #6
 
elite*gold: 0
Join Date: Sep 2005
Posts: 1,080
Received Thanks: 18
du brauchst EU 18.X version :/..
Darauf den Patch machen etc.
Badape is offline  
Old 02/24/2006, 14:38   #7
 
elite*gold: 0
Join Date: Nov 2005
Posts: 550
Received Thanks: 1
Brauchst net zwingend EU patch, is ja auchn ammi emulator
Nur spielversion 1.8.x ist zwingend
Strike- is offline  
Old 02/25/2006, 10:20   #8
 
elite*gold: 0
Join Date: Feb 2006
Posts: 223
Received Thanks: 3
ALso ich hab Die 1.9 version patch mpq in die 1.8.0 extrahiert dann hab ich den wow crakc patch dingens instaliert wo dann die "WoW190.exe" im ordner is mit der kann ich zwar zum meinem server connection aba is halt flasche spieler version o0
Tubbie is offline  
Old 02/25/2006, 13:12   #9
 
elite*gold: 0
Join Date: Nov 2005
Posts: 550
Received Thanks: 1
Ja du musst die version nachdem du die patch.mpq aufm desktop gespeichert hast wieder auf 1.8.x downpatchen.
Strike- is offline  
Old 02/25/2006, 16:43   #10
 
elite*gold: 0
Join Date: Aug 2005
Posts: 420
Received Thanks: 36
Gott, ist das Tut den so schwer zu verstehen ? o0
gangsta is offline  
Old 02/27/2006, 12:32   #11
 
elite*gold: 0
Join Date: Feb 2006
Posts: 223
Received Thanks: 3
Quote:
Originally posted by Strike-@Feb 25 2006, 13:12
Ja du musst die version nachdem du die patch.mpq aufm desktop gespeichert hast wieder auf 1.8.x downpatchen.
was denkst du was ich gemacht hab? also damit ich verstandne werde .....1.9.0. patch mpq .....rapier tool auf 1.1.2xxxxxxx(was ich was ^^) dann auf 1.8 gepactht und die 1.9 patch.mpq extrahiert.... das is rcihtgi ...oda ?
Tubbie is offline  
Old 02/27/2006, 16:15   #12
 
elite*gold: 0
Join Date: Nov 2005
Posts: 550
Received Thanks: 1
Ja, aber mäßige deine Fragezeichen bitte. Man versteht auch so was du willst.


Strike- is offline  
Reply



« Account Probs | upgrade server 1.8.0-->1.9.2 »

Similar Threads
WoWemu 1.9
10/19/2008 - WoW PServer Hosting - 3 Replies
Nabend, ich bins nochmal. Beim wowemu 1.9 (halt für wow 1.9.x) hab ich versucht nen char mit .honor change 999999 von der Ehre her bisl hochzupushen. Da steht auch, dass ich den 1st rank habe, nur kann ich die entsprechenden pvpitems noch immer...
WOWemu 1.8!!!
01/26/2008 - WoW PServer Hosting - 84 Replies
hier für alle die es interessiert 1. ladet euch den wowemu runter: (nur einen davon)^^ 4735.1.2 -> http://rapidshare.de/files/6514007/W...5_1_2.rar.html 4735.1.2 -> http://www.uploadtemple.com/view.php/1131069478.rar 4735.1.2 ->...
WOWEMU
04/13/2006 - WoW Main - Discussions / Questions - 1 Replies
:rolleyes: There is a site for wow emulators www.blizzhackers.us but now I cant open it If somebody know something about the site let me know plZ Is the site change the host ? Where I can Find WoWEmu answer me on [email protected] TNX
WOWEMU 1.3.0
04/02/2005 - WoW Main - Discussions / Questions - 0 Replies
there is alot servers in http://wowstatus.sub.cc There is alot good 1.3.0 servers. i want to know If anyone have the WowEMU 1.3.0 to host it? i have a good DataBase. edidint it 3 mounths ago And i need the WOWEMU 1.3.0 . or a modified one



All times are GMT +2. The time now is 21:50.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.