Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 07:40

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Frage] Zugelassene Klientversionen

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2009
Posts: 148
Received Thanks: 63
[Frage] Zugelassene Klientversionen

Hi irgendwo in der Mangos config konnte man doch einstellen mit welcher klient version man connecten kann also welche klient version die höchste sein darf oder so.
weiß wer wo das war möchte mit meinem 3.3.0er client auf den server connecten der auch 3.3.0 ist nur hinter der 0 is das iwie anders

danke



Car†man is offline  
Old   #2
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,262
Received Thanks: 623
Client wird mit C geschrieben .
Und wo steht ne 0 dahinter


jonny5252 is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2009
Posts: 148
Received Thanks: 63
es gibt ja zB version 3.3.0.13523 oder so ein scheiß und bei ieser ZB "13523" ist das halt unterschiedlich aber darum gehts net will nur wissen wo ich den max und minbuild einstlle weil der in meinem realm.conf net drinne is
Car†man is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 472
Received Thanks: 59
einrfach dein client zurück patchen oder hoch patchen je nachdem ob du ihn höher oder niedriger brauchst anleitunggen einfach googlen


[S]hadow is offline  
Old   #5
 
elite*gold: 0
Join Date: Jan 2010
Posts: 55
Received Thanks: 15
elix du hast den post nicht verstanden ^^

er möchte wie ich das sehe seine serverversion ändern

dies währe nur möglich wenn du dich wirklich gut auskennst da du die DB dafür umschreiben musst sonst währs n großer error ohne möglichkeit zu connecten

am besten mach n neuen server [mit nem aktuellen programm wenn du 3.3.0a willst oder n älteres je nach version]

oder such dir n profi der die komplette DB umschreiben kann das wäähre aber meiner meinung nach ziehmliche zeitverschwendung es währe 100 mal so schnell n neuen server zu machen :P

es gibt sogar server die haben

3.0.3
3.1.3
3.2.2a
3.3.0
3.3.0a

realms
alle auf einem server
alles mit der selben realmlist
vill solltest du bei einem sollchen server mal n admin fragen auch wenn ich persönlich glaube die werden dir das nit erzählen aber hoffnung stirbt ja zuletzt x)
~Phoenix~ is offline  
Old   #6
 
elite*gold: 0
Join Date: Jun 2008
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by ~Phoenix~ View Post
elix du hast den post nicht verstanden ^^

er möchte wie ich das sehe seine serverversion ändern
Ja nö, ich glaub du hast's auch nicht verstanden, genau das möchte er nicht^^ Er möchte mit nem "falschen" Client connecten können

Obwohl das Prob nach der Zeit schon erledigt sein sollte, mag ich keine ungelösten Threads:

Quote:
Originally Posted by Car†man View Post
darum gehts net will nur wissen wo ich den max und minbuild einstlle weil der in meinem realm.conf net drinne is
Repack? Alte Config? Wenn's nicht drinnen steht, könnte reinschreiben helfen?

Code:
MinBuild =
MaxBuild =
Die Werte sind die Buildwerte aus der Klammer im Loginscreen, sollte klar sein. Je nach Pack kanns auch sein, dass man in der realmdb die 'gamebuild' anpassen muss... hf


CyblADe2040 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Frage zum 173mt2 geht net regestrieren wegen Zeichnung oder ist das frage.
es geht einfach net.kann jemand helfen oder übersetzung geben bitte.
2 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 07:40.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.