Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 05:46

  • Please register to post and access all features, it's quick, easy and FREE!

 

Anleitung: Mangos(3.0.9,3.1.1,3.2.0) WoWPrivatserver erstellen

Closed Thread
 
Old   #16
 
elite*gold: 27
Join Date: Sep 2009
Posts: 1,508
Received Thanks: 700
Suche mal in google nach net.framework 3.5 und downloade es



Kutzlor is offline  
Old   #17
 
elite*gold: 0
Join Date: Nov 2009
Posts: 7
Received Thanks: 0
Hey nochmal, also habe mir nochmal net.framework 3.5 runtergeladen und habe versucht es zu installieren doch ohne erfolg.
Wenn man bei der installation bestimmte dateien runterladen muss, lädt bei mir aber nichts runter und dann wird angezeigt sie können ihr Internet jetz ausmachen oder so ähnlich.
Danach kommt die installation das lädt auch sofort durch und dann steht da Setup-Fehler.
Also das gleiche wie vorher auch.Haste vllt noch eine idee?Kann es dadran liegen das ich Vista habe?


soucoinvet is offline  
Old   #18
 
elite*gold: 27
Join Date: Sep 2009
Posts: 1,508
Received Thanks: 700
machst du das auf deinem localen Pc oder auf einem server? und hast du 32bit oder 64bit?
Kutzlor is offline  
Old   #19
 
elite*gold: 26
Join Date: Nov 2007
Posts: 32,778
Received Thanks: 12,042
Quote:
Originally Posted by soucoinvet View Post
Hey nochmal, also habe mir nochmal net.framework 3.5 runtergeladen und habe versucht es zu installieren doch ohne erfolg.
Wenn man bei der installation bestimmte dateien runterladen muss, lädt bei mir aber nichts runter und dann wird angezeigt sie können ihr Internet jetz ausmachen oder so ähnlich.
Danach kommt die installation das lädt auch sofort durch und dann steht da Setup-Fehler.
Also das gleiche wie vorher auch.Haste vllt noch eine idee?Kann es dadran liegen das ich Vista habe?
Downloaddetails: Windows Installer 4.5 -> Downloaddetails: .NET Framework 3.5 -> fertig

Um es kurz zu machen, um Net.Framework 3.5 zu installieren brauchst du den Windows Installer 4.5 (gut, eigentlich 3.0 aber warum ne alte Version nehmen?) und ich vermute stark das dein net.framework defekt ist, drum die beiden Sachen installieren


Kazaaa is offline  
Old   #20
 
elite*gold: 0
Join Date: Nov 2009
Posts: 7
Received Thanks: 0
@ Kazaaa, also ich wollte mir das da runter laden habe dann aber erstma gegrübelt was jetz für mich ist als ich dann gesehn hab das die ersten 3 dateien für Vista sind habe ich sie mir runter geladen doch bei jeder von ihnen kam ist nich für ihr Sytem!

@gnom overbord, ich mache es an einem Lokalen PC bzw. Laptop. Und der hat 32Bit

was soll ich jetz machen?^^
soucoinvet is offline  
Old   #21
 
elite*gold: 27
Join Date: Sep 2009
Posts: 1,508
Received Thanks: 700
Quote:
Originally Posted by soucoinvet View Post
@ Kazaaa, also ich wollte mir das da runter laden habe dann aber erstma gegrübelt was jetz für mich ist als ich dann gesehn hab das die ersten 3 dateien für Vista sind habe ich sie mir runter geladen doch bei jeder von ihnen kam ist nich für ihr Sytem!

@gnom overbord, ich mache es an einem Lokalen PC bzw. Laptop. Und der hat 32Bit

was soll ich jetz machen?^^
Ich wollte das wissen weil wenn ud dir die 64bit version runterladest wird das ein bischen schwer xD(also zum installieren)
Kutzlor is offline  
Old   #22
 
elite*gold: 0
Join Date: Nov 2009
Posts: 7
Received Thanks: 0
ja hmm weisste den was ich noch machen könnte?
Denn mit der NET.Framework geht es ja nich und mit der anderen Datei auch nich^^
soucoinvet is offline  
Old   #23
 
elite*gold: 27
Join Date: Sep 2009
Posts: 1,508
Received Thanks: 700
ähh du brauchst net framework aber ich versteh nicht wieso das nicht geht:
Framework das sollte jetzt gehn
Kutzlor is offline  
Old   #24
 
elite*gold: 0
Join Date: Nov 2009
Posts: 7
Received Thanks: 0
hmm glaube damit geht es doch wenn die Sofware komponenten geladen werden, also wenn die installation vorbereitet wird komm das:
Mircrosoft .NET Framework 3.0-Setup

Zur Installation oder Konfiguration von Microsoft .NET Framework 3.0 müssen Sie die Option zum Aktivieren bzw. Deaktivieren von Windows-Features in der Systemsteuerung verwenden.

So ich war in Systemsteuerung, aber weiss nicht was ich da machen soll haste vllt dazu auch ne idee?
Sry das ich da soviele problems hab aber kenne mich da nich ganz so gut aus!
soucoinvet is offline  
Old   #25
 
elite*gold: 0
Join Date: Nov 2009
Posts: 7
Received Thanks: 0
Ich habe nochmal im internet gesucht, und habe da gefunden das .NET Framework 3.0 schon bei Vista von anfang an installiert ist, so habe dann auch das was in der installation gemeint wurde im internet gefunden und .NET Framework 3.0 aktiviert, als ich dann versucht habe denn Server hochzufahren waren erstma alle 3 Sachen online, also Emulator, Webseite und Database.
Doch plötzlich kam in der Konsole wieder in rot:
Some required *.dbc files (5 from 81) not found or not compatible:
Data/dbc/ItemExtendedCost.dbc (exist, but have 16 fields instead 15) Wrong client version DBC file?
Data/dbc/Map.dbc (exist, but have 65 fields instead 118) Wrong client version DBC file?
Data/dbc/ScalingStatValues.dbc (exist, but have 24 fields instead 19) Wrong client version DBC file?
Data/dbc/Spell.dbc (exist, but have 239 fields instead 232) Wrong client version DBC file?
Data/dbc/WorldMapArea.dbc (exist, but have 11 fields instead 10) Wrong client version DBC file?
und dann war Emulator auch wieder offline, nun hab ich keine ahnung was ich weiter tun soll!
Jetzt habe ich aber noch eine frage und zwar muss WoW in der Patchversion 3.1.3 (9947) sein?
Denn in Novo´s Easy Mangos Handler steht Supported WoW Version: TBC + WotLK 3.1.3 (9947) oder was soll das sonst heissen?
soucoinvet is offline  
Old   #26
 
elite*gold: 0
Join Date: Oct 2009
Posts: 7
Received Thanks: 0
funzt das auch mit 2.4.3??
andersen600 is offline  
Old   #27
 
elite*gold: 27
Join Date: Sep 2009
Posts: 1,508
Received Thanks: 700
Quote:
Originally Posted by andersen600 View Post
funzt das auch mit 2.4.3??
Ja tut es natürlich!
Kutzlor is offline  
Old   #28
 
elite*gold: 40
Join Date: Mar 2008
Posts: 4,066
Received Thanks: 1,969
Unhappy

Quote:
Originally Posted by soucoinvet View Post
Hallo,

Habe alles so gemacht wie erklärt habe aber trotzdem ein problem und zwar wenn ich den Server starten will steht in der Mangos Console immer in rot:
Some required *.dbc files (5 from 81) not found or not compatible:
Data/dbc/ItemExtendedCost.dbc (exist, but have 16 fields instead 15) Wrong client version DBC file?
Data/dbc/Map.dbc (exist, but have 65 fields instead 118) Wrong client version DBC file?
Data/dbc/ScalingStatValues.dbc (exist, but have 24 fields instead 19) Wrong client version DBC file?
Data/dbc/Spell.dbc (exist, but have 239 fields instead 232) Wrong client version DBC file?
Data/dbc/WorldMapArea.dbc (exist, but have 11 fields instead 10) Wrong client version DBC file?

und im Novos Easy Mangos Handler steht ganz unten in rot Emulator Offline
Und da kommt ganze Zeit Server crashed!

Kannste mir dabei helfen?
genau desselbe problem hab ich auch auser das bei navicat noch diese nette fehlermeldung kommt 1049- Unknown Database "(null)"
batitun is offline  
Old   #29
 
elite*gold: 26
Join Date: Nov 2007
Posts: 32,778
Received Thanks: 12,042
Quote:
Originally Posted by soucoinvet View Post
@ Kazaaa, also ich wollte mir das da runter laden habe dann aber erstma gegrübelt was jetz für mich ist als ich dann gesehn hab das die ersten 3 dateien für Vista sind habe ich sie mir runter geladen doch bei jeder von ihnen kam ist nich für ihr Sytem!
Weis ja nicht was du für n kaputtes System hast

Systemanforderungen

* Unterstützte Betriebssysteme: Windows Server 2003; Windows Server 2008; Windows Vista; Windows XP

The Windows Installer 4.5 redistributable can be installed on Windows XP Service Pack 2, Windows XP Service Pack 3, Windows Server 2003 Service Pack 1, Windows Server 2003 Service Pack 2, Windows Vista, Windows Vista Service Pack 1, and Windows Server 2008 in X86, X64 and IA64 flavors.
Kazaaa is offline  
Old   #30
 
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
hey ihr´s

bin der anleitung soweit gefolgt und habe den server auch am laufen...mein problem is nun...das ich mit meinem game nicht auf den server einloggen kann...versteh es nicht so richtig wie ich dem game beibring nicht zu den offizellen wow servern zu laufen...sondern einfach nur auf meinen server verbinden soll...?...wäre für nen denk anstoß dankbar...hab sicher nur irgendwas grundsätzliches vercheckt zu ändern^^ aber was =)...

danke für die hilfe schon mal im vorraus!

mfg devil


Devildope is offline  
Closed Thread

Tags
arcemu, mangos, privatserver, server, wow



« Previous Thread | Next Thread »

Similar Threads
Anleitung: Arcemu(3.0.9,3.1.1,3.2.0) WoWPrivatserver erstellen
Hallo Leute! Ich will euch heute meine Anleitungvorstellen!Ihr werdet hier immer die neueste(n) Version(en) von Arcemu finden und deren Anleitung!....
191 Replies - WoW PServer Hosting
Die Ultimative MaNGOS Anleitung
FALLS DIESE ANLEITUNG KOPIERT WIRD EIN DICKES CREDIT DAZU MACHEN UND MIR EINE EMAIL SCHICKEN MIT LINK DAZU ([email protected]) (KEIN SUPPORT PER...
36 Replies - WoW PServer Hosting
[B]Ultimative Mangos WoW Server Anleitung 3.3.2
Ultimative World of Wacraft Server Anleitung Ich biete Ihnen hier eine Schritt für Schritt Anleitung, mit Screenshots. Die Anleitung ist auf meine...
115 Replies - WoW PServer Hosting
Die Ultimative Mangos-Anleitung!
DIESES TUTORIAL WURDE VON ROBI EINEM MOD AUS DEM GE-CREW FORUM GESCHRIEBEN, ES IST NICHT VON MIR; ABER MAN DARF ES KOPIEREN WENN MAN NEN CREDIT...
11 Replies - WoW PServer Hosting
V5 Mangos 2.3.0 Anleitung
http://www.darkgaming.de/DG/dgv5.gif Diese Anleitung is (C) By Darkgaming und darf nicht ohne Erlaubnis oder Credit Kopiert werden!! Um was...
96 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 05:46.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.