Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 09:33

  • Please register to post and access all features, it's quick, easy and FREE!

 

Anleitung: Arcemu(3.0.9,3.1.1,3.2.0) WoWPrivatserver erstellen

Reply
 
Old   #106
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
hmm geh mal auf
Code:
Start->Systemsteuerung->Sofware
deinstalliere Alles von Apache
und dann installiers nochmal dann müsste es funtzen

117 beitrag xP



.$am is offline  
Old   #107
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
Er findet kein Apache :/
Ich habe jetzt mal die Apache-Dateien gelöscht, neu entpackt, eingefügt - natürlich ohne Erfolg.

Was ist/macht Apache eigentlich?

(So wie ich das bisher verstanden habe: Apache erstellt irgendwas wie einen Account für eine ID. Aber eben nur einen. Sobald das System zweimal vorhanden ist macht's Ärger. Bzw es glaubt, zweimal da zu sein. Richtig?)


Ladydoritas is offline  
Old   #108
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
Apache macht eig deine Hp hoch wenne meinen downloade geloadest hast is da auch noch ne acc page dabei aber is eig nicht total notwendig^^

124 Beitrag xD
.$am is offline  
Old   #109
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
Aaaaalso...

Ich habe mir jetzt mal dein Dings aus der Signatur heruntergeladen.
Das sagt ebenfalls, dass schon ein Apache vorhanden ist, aber der uninstall-Service hat funktioniert (das macht mein anderer nicht). Sobald ich aber dieses Apache in meinem Server-Ordner schiebe, sagt er bei uninstall-Service, dass er das Programm nicht findet.
Vielleicht wieder ein Location-Fehler? (das MySQL hat auch erst funktioniert, als ich den Ordner auf "C:" hatte)

Zweite Sache: Kann es mit NetFramework zusammenhängen?
Bei der Installation von NetFramework sagt er mir zwar, dass alles gedownloaded, etc wurde, aber am Ende schreibt er trotzdem "Setup-Fehler" obendran.


Ladydoritas is offline  
Old   #110
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
ja is wohl ein problem mit netF mehr kann ich dir jetzt auch nit sagen xD
.$am is offline  
Thanks
1 User
Old   #111
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
So, ich habe jetzt noch einmal herumgefummelt, configs geändert, Zeugs verschoben, kopiert und blablabla und jetzt ist der letzte Fehler, dass er meint, dass schon ein Acc von mir besteht (und NetFramework vllt).

Wenn noch jemand iiiirgendwas weiß, wäre ich sehr, sehr glücklich
(auch wenn's nur eine Idee ist, was man noch probieren könnte)

Erstmal ein dickes THANKS an dich, Andy ^^


(PS: Ich glaube, Informatik nächstes Jahr wird jetzt ein Kinderspiel...)
Ladydoritas is offline  
Old   #112
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
Kuck dir mal in Navicat die Logon bzw. Acc Tabelle an
Erstell dir per db mal einen Acc dann müsste es funzen
.$am is offline  
Old   #113
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
Quote:
Originally Posted by Andy56 View Post
Kuck dir mal in Navicat die Logon bzw. Acc Tabelle an
Erstell dir per db mal einen Acc dann müsste es funzen
Einen Ingame-Acc habe ich ja (den automatischen Admin-Acc).
Meinte den Apache-Acc ^^ (jaja, ich hab' mich schlecht ausgedrückt).

Aber da ich gerade ein wenig in der DB herumgestöbert habe, habe ich mal wieder was gelernt. ^^ Zumindest etwas.


Edit:/entfernt/
Edit2: Fehlalarm, geht immernoch nicht (habe nur die Fehlermeldung bei der Installation übersehen).
Zumindest hat sich was geändert ^^
Ladydoritas is offline  
Old   #114
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
Also du hast dir einen Acc über die regi seite gemacht oder wie darf ich das verstehen?^^
.$am is offline  
Old   #115
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
Welchen Account? xD Apache oder WoW?

Ich habe mir mal ein paar ähnliche Probleme angesehen und anscheinend geht es um Ports.
Aaaanscheinend wird der Port "80" schon von einem anderen Programm benutzt. Ich bräuchte einen freien Port, bzw müsste einen öffnen.
...denke ich mal. Wurde mir gesagt.
Allerdings habe ich keine Ahnung, wie ich einen Port öffne oder überhaupt sehe, was für Ports ich habe (habe irgendwas mit dem Rooter erklärt bekommen, aber naja).
Zudem wird mir zwar gesagt, dass wenn eine "80" in der conf steht, dass der Port 80 schon benutzt wird. Wenn ich allerdings 8000 eingebe (was jemand anderem geholfen hat) steht bei mir in der Fehlermeldung, dass der Port 432 (oder so) schon besetzt wird. Leider KA, wie er plötzlich auf die Zahl kommt.
Ladydoritas is offline  
Old   #116
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
Schalte mal deine firewll aus und probiere es dann mal wenne rein kommst dann liegts an den ports^^
.$am is offline  
Old   #117
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
Gut, es liegt an den Ports ^^
Nachdem die Firewall aus war (ich winke hier mal allen Hackern, die meinen Rechner in der Zeit nach kostenlosen ****** durchsucht haben und natürlich auch dem BKA, das meine Daten irgendwo speichert um sie gegen mich verwenden zu können) hat Apache funktioniert.
Heißt das, ich muss die Funktion finden, um einen Port freigeben zu können?

(ich konnte leider noch nicht schauen, ob der Server funktioniert, da mein WoW zicken macht)
Ladydoritas is offline  
Old   #118
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
Ja musst du wohl^^
.$am is offline  
Old   #119
 
elite*gold: 0
Join Date: Nov 2009
Posts: 17
Received Thanks: 0
Haaaat unser allwissender Gott mit den 148 Beiträgen da vielleicht auch noch eine Hilfe anzubieten? ;-)
Ladydoritas is offline  
Old   #120
 
elite*gold: 0
Join Date: Aug 2009
Posts: 995
Received Thanks: 263
Natürlich xDDDDDDD
Mach das:
Code:
Start->Systemsteuerung->Windows Firewall -> Ports -> Port Frei geben
dann da deine Ports frei geben hat bei mir geklappt xD


.$am is offline  
Reply

Tags
arcemu, mangos, privatserver, server, wow



« Previous Thread | Next Thread »

Similar Threads
ArcEmu Server Anleitung - 3.0.3[German/Deutsch]
VORERST: BITTE FRAGT MICH NICHT WENN IHR HILFE BRAUCHT! DAS IST NICHT VON MIR GESCHRIEBEN. BALD KOMMT EIN 3.0.9 GUIDE RAUS!! Inhalt: - 1.0...
443 Replies - WoW PServer Hosting
Anleitung: Mangos(3.0.9,3.1.1,3.2.0) WoWPrivatserver erstellen
Hallo Leute, ich mache mir nochmal die mühe für euch einen Tutorial zu erstellen, dieses mal aber logischer weiße nicht über Arcemu sondern über...
94 Replies - WoW PServer Hosting
[Frage]Anleitung für arcemu
Hallo liebe ElitePvPers! ich suche jetz schon seit 4 stunden ein Thema wo drinne steht wie man sich ein Arcemu WoW Server auf 3.2.2a macht!!! Kennt...
1 Replies - WoW Main - Discussions / Questions
wow 3.0.9 arcemu Server Anleitung ?
Hey Leute Ich suche eine gute Anleitung für ein eigenen p server arcemu 3.0.9 ! Mit einer ziehmlich bugfreien Core,DB Freu mich auf eine schnelle...
1 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 09:33.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.