Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 00:43

  • Please register to post and access all features, it's quick, easy and FREE!


EmU probleme Win2012 .. 3.3.5a

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2008
Posts: 33
Received Thanks: 2
Exclamation EmU probleme Win2012 .. 3.3.5a

Guten Morgen Community

Habe hier bei mir einen windows server 2008 r2 stehen. nun wollte ich meine Core starten
Und es kamm zu anfang der fehler mit den .dll datein ok ! Hab vs c++ 2010 installiert fehler weg !

Nun kamm die Error meldung beim start des servers:

The application was unable to start correctly ( 0xc000007b ) bla bla bla...

Wieder ein bereits bekannter fehler .net Framework ?

Da net framework bereits von Windows vorinstalliert ist kamm mir dieser fehler komisch vor ! Ich versuchte net framework
nochmal manuel zu Installieren aber dieses ging nicht da er dann meckert das es bereits Installiert ist.

Habe über das Admintool versucht das net framework zu entfernen was auch ging nur jetzt funktioniert der ganze Server nicht mehr.
Habe nur alles wieder reinstalliert nur was kann ich da machen?

Ich hoffe das mir jemand helfen kann

mfg



montray is offline  
Old 01/25/2015, 18:20   #2
 
elite*gold: 0
Join Date: Mar 2011
Posts: 534
Received Thanks: 202
Quote:
Habe über das Admintool versucht das net framework zu entfernen was auch ging nur jetzt funktioniert der ganze Server nicht mehr.


Jetzt weiß ich, warum ich hier manchmal wieder zum lesen vorbei komme.


Aber mal Butter bei die Fische:
Um was für eine Core handelt es sich denn?
(Das es 335 ist, macht die Sache nicht leichter, denn da gibt es Emulatoren wie Sand am Meer)
Was hast du bisher getan?
Was ist der Fehler, der beim Crash angezeigt wird?
Kannst du das ganze mal im Debug compilieren und dann den Crashlog posten?
Wäre es möglich das ganze mal im Debugger anlaufen zu lassen und dann den Trace zu posten?


Kent_Brockman is offline  
Reply



« WoW 1.12.1 Newest Emulator. With and Without Playerbots | welches repack »

Similar Threads
[Sammelthread]Ep2 Linux Probleme/Hilfe/Antworten-Server Probleme
06/21/2013 - Last Chaos Private Server - 11 Replies
In den Letzten Tagen hab ich öfter mal immer neue Threads gesehen, wo es um Linux geht oder um Server Probleme... Da dachte ich mir wieso kein Sammelthread?! Wenn es unnütz ist kann er gerne wieder geschlossen werden :) Aber denke mal, was wäre eine Art um nicht so viele Threads zu öffnen und wo man schnell andere antwortet nach gucken könnte.(ps.ich meins nur gut:) ) Mfg.Mango?! Thread zu den Ep2 Files
Probleme mit dem Internet(Laggs, Ping und Latenz probleme)
10/09/2012 - Technical Support - 4 Replies
Hallo, ich hofff ich bin hier richtig. Mein Problem ist, dass ich Probleme mit der Internetverbindung habe. Angefangen hat es bei Diablo 3 mit Latenzproblemen, wo ich dann nach paar Minuten bei ner Latenz von mehreren 1000 ms rausgeschmissen wurde. Danach hat es bei Gohst Recon Online funkioniert lagg frei und dann aber auch mit Laggs. Und jetzt bei LOL ist, muss alle paar 10 sek die Verbindung wiederhergestellt werden. Anfangs bei LOL hab ich den besten Ping und es scheint die...
Minecraft Probleme ( Ruckel-, Grafik- und/oder Lag- Probleme
09/10/2011 - Minecraft - 3 Replies
So, es ist das: Und zwar geh ich gleih zum Punkt, mein Minecraft ruckelt alle 5-6 sec. . Und wenn ich denn "F3" drücke, kommt doch (glaub ich wenn das das ist) dieser Debug modus, steht / ist ein Bild wo es die Verbindung oder wie das Spiel grad läuft, an. Hier ein Screenshot: was los ist: http://imageshack.us/photo/my-images/850/20110910205313.png/ an den immerwieder gleichmäßigen roten linien die oben aufkommen.



All times are GMT +1. The time now is 00:43.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.