Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 18:18

  • Please register to post and access all features, it's quick, easy and FREE!


Probleme beim Patchen von Old_NPCbots.patch

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2013
Posts: 12
Received Thanks: 0
Probleme beim Patchen von Old_NPCbots.patch

Hi. Wenn ich versuche über Git den o.a. Patch einzubinden bekomme ich immer folgende Fehlermeldung:

Quote:
"C:\Program Files (x86)\Git\bin\git.exe" am --3way --signoff --ignore-whitespace "C:/Users/Home1/Desktop/335a/not-included/Old_NPCBots.patch"
Applying: Old_NPCBots
fatal: sha1 information is lacking or useless (src/server/game/Accounts/RBAC.h).
Repository lacks necessary blobs to fall back on 3-way merge.
Cannot fall back to three-way merge.
Patch failed at 0001 Old_NPCBots
The copy of the patch that failed is found in:
c:/Users/Home1/Desktop/Trinity/TrinityCore/.git/rebase-apply/patch
When you have resolved this problem, run "git am --continue".
If you prefer to skip this patch, run "git am --skip" instead.
To restore the original branch and stop patching, run "git am --abort".
Done

Wenn ich mir das dann genauer anschaue ist bei allen Dateien, die neu erstellt werden sollen " --- /dev/null " rot angezeigt.


Dann noch Zeilen, bei denen die Erste rot und die zweite grün angezeigt werden:

--- a/src/server/game/Entities/Creature/Creature.h
+++ b/src/server/game/Entities/Creature/Creature.h



Sorry für die laienhafte Darstellung. Aber ich bin nicht so versiert. Ich möchte einen 3.3.5a-Server mit Old-NPCbots, AHbot und Gildenhäusern oder einen 4.3.4-Server mit Old-NPCbots und AHbot basteln.

Für beide Varianten habe ich auch nach 2 Wochen noch kein Repack gefunden. Daher habe ich mich mittlerweile so weit eingearbeitet, dass ich eine Core ohne Patches compilieren konnte und diese auch lief. Nun der Versuch mit den Patches. Danke für die Hilfe schonmal.

Niemand, der was dazu sagen kann? Ich denke es liegt an irgendwelchen Einstellungen. Den Fehler bekomme ich bei dem Patch sowohl mit der aktuellen 3.3.5a Core, als auch mit einer uralten, die ich noch auf der Platte hatte.



Caracan1978 is offline  
Reply



« Hilfe beim Einstellen | Frage zum Trinity core »

Similar Threads
Probleme Beim Patch Erstellen
08/26/2012 - Flyff PServer - Discussions / Questions - 7 Replies
Hallo Com, Ich Habe Das problem Mit Diesem Patch CODE : 12007 RESULT 2 und dieser fehler steht jedes mal da Achso sollte noch dazu sagen sollte ich das ich v19 habe Ö.ö Aber Das Prob. ist das selbe eigentlich. Habe Alles soweit richtig gemacht hänge nur An Diesem Einen Problem Kann Mir bitte Jmd Helfen Bin auch über skype Zu Erreichen
Benötige hilfe beim patchen ....( Patch error)
12/03/2011 - WoW Main - Discussions / Questions - 1 Replies
Also ,.. ich fang mal einfach damit mal an mein Problem etwas näher zu schildern. Als ich ein Patch als "adminstrator" ausführte, kam plötzlich ein error-Log der meinte, dass die erorderliche patch nicht ausgeführt werden könnte, zudem sei die version 1.0.0 erforderlich!!!! ->Da Problem besteht darin ,.. dass ich momentan auf der Version 3.0.3 bin?! liegt es an meinen Patch oder an einer möglicherweise beschädigten Wow Datei? Jedenfals schreibe ich nochmal ausführlich den Patch für...
probleme beim patchen
09/09/2010 - WoW Private Server - 7 Replies
hi ich habe probleme bei wow und zwar es klappt alles also normales wow bc und wotlk dann mit dem launcher weiterpatchen es klappt bis 3.2.2 dann kommt das: Die Datei "C:\Program Files\Common Files\Blizzard Entertainment\WORLD OF WARCRAFT (2)\Uninstall.xml.temp" konnte nicht erstellt werden. Falls dieser Fehler auch weiterhin auftritt, verwenden Sie bitte das Reparaturprogramm. Gegebenfalls muss das Spiel deinstalliert und anschließend neu installiert werden. Sollte sich das Problem durch...
[Problem] Probleme beim Patchen
01/15/2010 - WoW Main - Discussions / Questions - 0 Replies
Hey liebe Com, Beim patchen auf 2.4.2 hat er das Problem das der "Tracker" nicht autorisiert ist, kann mir wer dabei helfen ?



All times are GMT +1. The time now is 18:18.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.