Register for your free account! | Forgot your password?

You last visited: Today at 11:13

  • Please register to post and access all features, it's quick, easy and FREE!

 

Trinity 3.3.5a

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2009
Posts: 14
Received Thanks: 0
Arrow Trinity 3.3.5a

Hallo liebe leute und zwar habe ich ein paar scripts eingefügt in meinem Server und habe dan in dem build ordner make && make install eingeben alles war auch erfolgreich bis hier hin ist auch alles ok...Dann hat ich in /wow/server/etc die datei worldserver.conf.dist und authserver.conf.dist in den conf ordner gepackt und in dem ordner /bin war alles beim alten... Ich hab versucht den server zu starten doch leider kann man in dem server nicht mehr connecten was hab ich da falsch gemacht?

Bin noch recht neu in diese sachen

Ich danke schonmal



ilka is offline  
Old   #2
 
elite*gold: 200
Join Date: Nov 2009
Posts: 495
Received Thanks: 59
Im Buildordner darfst Du nicht make & make install machen, sondern nur make install!
Hast Du deine Scripts in den ScriptLoader eingefügt?


Sorce Fox is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2013
Posts: 57
Received Thanks: 14
Quote:
Originally Posted by Sorce Fox View Post
Im Buildordner darfst Du nicht make & make install machen, sondern nur make install!
Hast Du deine Scripts in den ScriptLoader eingefügt?
Ja sollte er gehabt haben, (hatte ihn per Skype supportet)
warum nicht make && make install? Hat bei mir immer wunderbar geklappt ..

Hast du die 'exen' ausgetauscht aus /bin?

in ~/TrinityCore/build
make && make install


Grüße

Achja, die configs kannst du völlig in ruhe lassen. Da du nun deine Configs ausgetauscht hast schätze ich hast du wieder falsche Settings drin. Das was du austauschen musst ist World & auth.

Stell deine Settings in den Configs wieder dementsprechend ein, tausch World & auth und dein Server sollte wieder laufen, im besten Fall mit den Custom-Scripts.
KNIPF.net is offline  
Old   #4
 
elite*gold: 0
Join Date: Aug 2009
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by Sorce Fox View Post
Im Buildordner darfst Du nicht make & make install machen, sondern nur make install!
Hast Du deine Scripts in den ScriptLoader eingefügt?
Ja das habe ich..
ilka is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Selling] S> 90 TP ON TRINITY
50 USD or TQ Point card of equivalent-ish value on dark server.
0 Replies - Conquer Online 2 Trading
UDB Datenkbank Trinity tauglich machen (2.4.3, aktuelster Trinity Core)
Gibts da nen Converter? Ich arbeite zum ersten mal mit Trinity und häng jetzt an der Datenbank fest :-( bekomm leider beim starten immer Errors und...
2 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 11:13.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.