Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 10:11

  • Please register to post and access all features, it's quick, easy and FREE!


3.3.5a TrinityCore Fehler - Falsche OpenSSL Version

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2013
Posts: 65
Received Thanks: 6
3.3.5a TrinityCore Fehler - Falsche OpenSSL Version

Hey, ich versuche einen 3.3.5a Server aufzusetzen.
Betriebssystem: Debian 6 64 Bit

Fehler:

[email protected]:~/TrinityCore/build$ cmake ../ -DPREFIX=/home/Roulette/server -DWITH_WARNINGS=1
-- Detected 64-bit platform
-- UNIX: Using jemalloc
-- UNIX: Using default configuration directory
-- UNIX: Using default library directory
-- UNIX: Configuring uninstall target
-- UNIX: Created uninstall target
-- UNIX: Detected compiler: /usr/bin/gcc
-- GCC: SFMT enabled, SSE2 flags forced
-- GCC: All warnings enabled
-- Found ACE library: /usr/local/lib/libACE.so
-- Found ACE headers: /usr/local/include
-- Found OpenSSL library: /usr/lib/libssl.so;/usr/lib/libcrypto.so
-- Found OpenSSL headers: /usr/include
CMake Error at cmake/macros/FindOpenSSL.cmake:223 (message):
TrinityCore needs OpenSSL version 1.0.0 but found version 0.9.8`
Call Stack (most recent call first):
CMakeLists.txt:56 (find_package)


-- Configuring incomplete, errors occurred!

Ich habe es mit der OpenSSL 1.0.0 und 1.0.1e Version versucht, sagt mir aber das ich 0.9.8 installiert habe.

Wäre echt dankbar wenn ihr mir weiterhelfen könnt! MfG!



'iNSPiRED' is offline  
Old 10/24/2013, 01:47   #2
 
elite*gold: 0
Join Date: Mar 2011
Posts: 533
Received Thanks: 200
Das liegt daran das wahrscheinlich OpenSSL nicht in /usr drinnen ist.
OpenSSL via wget ziehen, per tar entpacken, ins Verzeichnis wechseln und nun nicht einfach ./config odern ./config --prefix=/usr/local oder ./config --prefix=/usr eintippen.
Ein make -j 12 install hinterher und dann sollte es gehen.

Kann allerdings sein das die BuildDir von der TC nochmal gelöscht werden muss, was nicht weiter tragisch ist.


Kent_Brockman is offline  
Reply



« free vps to host your server | WoW PServer 3.3.5a bzw. 4.3.4 »

Similar Threads
TrinityCore auf Ubuntu Compilen - CMake fehler
02/20/2013 - WoW PServer Hosting - 5 Replies
Hallo leute, immer wenn ich cmake ausführen will mit diesem Befehl: bekomme ich diesen fehler wäre sehr nett wenn mir einer helfen könnte
[FRAGE]Dayz: Bad version,rejected connection/Falsche Version,Verbindung abgelehnt
12/14/2012 - DayZ - 2 Replies
Hallo liebe Com. Wie ihr´s am Titel eigentlich sehen müsstet,habe ich folgendes Problem mit DayZ Servern. Normaler Ablauf: 1. DayZ Commander/Six Launcher starten. 2. Server aussuchen und beitreten.(hauptsächlich DE 1037/TWSGAMINGCLAN) 3....
Fehler mit Openssl (libssl-dev) in Ubuntu 2.6.38-8generic
02/25/2012 - Main - 1 Replies
Hey Leute ich hoffe es gibt einige unter euch die sich mit Linux auskennen. Hier die Sittuation: Ich hatte vor Aircrack-ng zu installieren allerdings hab ich in Ubuntu kein Internet (warum tut nichts zur Sache). Um Aircrack intalieren brauch ich...
Camtasia Fehler- Falsche Aufnahmeformate
07/24/2011 - Technical Support - 1 Replies
Hey ich habe hier ein Bild das ich mit Musik unterlegen will. 1440x900 Pixel Wenn ich es aber in camtasia ziehe sind die aufnahmeformate nur 1280x720 Pixel. Wieso ??
TrinityCore 2.4.3 fehler meldung!
06/04/2011 - WoW PServer Hosting - 0 Replies
Moin, habe gerade ein dummes problem ._. beim starten trinitycore.exe kommt ne fehlermledung: http://www.elitepvpers.com/forum/attachment.php?attachmentid=92184&stc=1&d=1307198960 kann mir jmd erklären was ich falsche mache? danke im...



All times are GMT +2. The time now is 10:11.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.