Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 17:50

  • Please register to post and access all features, it's quick, easy and FREE!


WoW Repack Private Server Issue

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1
Received Thanks: 0
WoW Repack Private Server Issue

I have installed a Mangos repack and it works great locally. I've read all the documentation I can find but I cannot seem to fix my issue. When I set my realmlist.wtf to my router assigned address I can login and create/play characters, but when I change the reamlist.wtf to my domain address the WoW login screen just displays "Disconnected from Server" after I type in my password and hit enter. I have opened ports in my firewall and on my router. My website pops up when I type in the address and my team speak server works with its address, just not WoW. I know it's just something I'm overlooking and any help would be appreciated. Thanks in advance.



greasyplaytoy is offline  
Old 05/03/2013, 11:56   #2
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
WoW PServer Hosting


Mericat is offline  
Old 05/03/2013, 15:32   #3
 
elite*gold: 0
Join Date: Jan 2010
Posts: 13,121
Received Thanks: 3,169
Arrow WoW Main - Discussions / Questions -> WoW PServer Hosting

#moved
Ravenstorm is offline  
Reply

Tags
config, private, wow, wow 1.12.1 privat server



« "Lokaler" Wow Server möglich? | [Suche] wen der server repackt [biete]ein tg »

Similar Threads
Issue with my private server
12/20/2009 - Dekaron Private Server - 10 Replies
ok so i have read and re read tuts and i beleive i have done everything correct. the server boots up great no errors or anything only problem is when i goto sign in, it tells me incorrect password... i have changed all the ips and crap like that......
issue with private server hosting
07/06/2009 - Dekaron Private Server - 1 Replies
hey guys i keep coming across this error everytime i start opening the servers.exe Microsoft OLE DB Provider for SQL Server (0x80040111)SQL Server does not exist or access denied. any ideas of how i can fix this problem?



All times are GMT +2. The time now is 17:50.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.