Register for your free account! | Forgot your password?

You last visited: Today at 22:42

  • Please register to post and access all features, it's quick, easy and FREE!

 

WoW Authserver.exe Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2011
Posts: 5
Received Thanks: 1
WoW Authserver.exe Problem

N'abend zusammen,
ich hoffe jemand aus der Community kann mir weiterhelfen.
Ich habe auf einem Windows 2008 R2 64-bit Root-Server einen WoW-Pserver eingerichtet. Soweit so gut, alles lief wunderbar bis zu dem Moment wo ich den Authserver starten wollte dann kam der folgende error:

Die Anwendung konnte nicht korrekt gestartet werden(0xc000007b).
Klicken sie auf "OK", um die Anwendung zu schließen.


Ich habe keine Ahnung woher der Fehler kommt und hab bisher Google abgesucht Tipps befolgt aber es hat alles nichts geholfen. Nun ist meine letzte Hoffnung, dass von euch vieleicht einen Tipp hat, wie man das Problem beheben kann.
Mfg
Chris



Chris757 is offline  
Old   #2
 
elite*gold: 0
Join Date: Sep 2012
Posts: 309
Received Thanks: 95
Hast du NET. Framework installiert?


InzaneEU is offline  
Thanks
1 User
Old   #3


 
elite*gold: 0
Join Date: Sep 2007
Posts: 715
Received Thanks: 186
Quote:
Originally Posted by Chris757 View Post
N'abend zusammen,
ich hoffe jemand aus der Community kann mir weiterhelfen.
Ich habe auf einem Windows 2008 R2 64-bit Root-Server einen WoW-Pserver eingerichtet. Soweit so gut, alles lief wunderbar bis zu dem Moment wo ich den Authserver starten wollte dann kam der folgende error:

Die Anwendung konnte nicht korrekt gestartet werden(0xc000007b).
Klicken sie auf "OK", um die Anwendung zu schließen.


Ich habe keine Ahnung woher der Fehler kommt und hab bisher Google abgesucht Tipps befolgt aber es hat alles nichts geholfen. Nun ist meine letzte Hoffnung, dass von euch vieleicht einen Tipp hat, wie man das Problem beheben kann.
Mfg
Chris
Quote:
0xC000007B
STATUS_INVALID_IMAGE_FORMAT


{Bad Image} %hs is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.
Das steht in der Microsoft Bibliothek, hier kannst du bei ComputerBase ein ähnliches Problem durchlesen, vielleicht hilft es dir weiter. Ansonsten wenn der Authserver irgendwelche Zusatzpakete braucht, wie .net Framework, dann installierst du das einfach dazu.
Barca x3 is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Jun 2011
Posts: 5
Received Thanks: 1
Danke .net Framework ist installiert genauso wie Visual C++ Redistributable x86 und x64. Ich versuche grade die TrinitySource mit einem 64bit compiler zu compilieren mal schauen ob es dann klappt

edit: Auch mit den mit einem 64 bit compiler compilierten sourcen kommt immer noch der gleiche error

edit2:Nachdem ich alle Redistributable deinstalliert habe die 64-bit waren lässt sich die authserver.exe öffnen crashed aber direkt danach mit der Meldung:

TrinityCore Authentication Server Daemon funktioniert nicht mehr.

Edit 3:

Ich habe das Problem dadurch gelöst, dass ich die Authserver.exe und Worldserver.exe einfach nochmal neu kopiert habe und die vorhandene überschrieben habe. Keine Ahnung warum es jetzt klappt aufjedenfall ist das Problem gelöst. Danke an InzaneEU und Barca x3 für ihre Hilfe.


Edit 4:

Leider ist doch noch nicht alles behoben. Der Authserver funzt super einloggen klapppt auch. Nur der Worldserver macht mir Probleme. Die extrahierten 4.3.4 Dbc,Maps und vMaps nimmt er nicht er sagt die wären nicht in Ordnung. Weiß einer von euch wo ich die 4.3.4 Dbc's Maps und vMaps herbekomme. Alternativ vlt. ein Link zum aktuellen extraktor für die sachen da ich meinen aus einem Forum habe und der könnte schon was älter sein


Chris757 is offline  
Old   #5
 
elite*gold: 65
Join Date: Nov 2011
Posts: 2,724
Received Thanks: 198


Client laden, DBCs, Maps, Vmaps extrahieren und mit den mal versuchen.
Thema Extraktor > Setz bei Cmake bei "Tools" den Haken. Compilier das Ganze und nimm den extractor von Trinity


Thainification is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[V19] KS-AUTHSERVER
Da mir manche auf den Sack gehen , release ich den letzten Crap . Hier der Kingslaim AuthServer , einfach loopback adapter anlegen ip mit der...
4 Replies - Flyff PServer Guides & Releases
[Help]Problem with AuthServer
Hello there, I'm using the hasan source for patch 5375. I have been messing around with the database, I wanted to change where the Username,...
21 Replies - CO2 PServer - Discussions / Questions
Authserver problem
I can't seems to find the problem with my authserver, but it's stucked at "Logging into Account server". It connects fine to the server, but it...
5 Replies - CO2 PServer - Discussions / Questions
AuthServer problem.
#Problem solved. This can be closed.
4 Replies - CO2 PServer - Discussions / Questions
AuthServer De/En ?
First of all i wanna say hello to every1. And after reading lots of information about conquer cryptograpgy cant figure out what exactly...
4 Replies - CO2 Programming



All times are GMT +1. The time now is 22:42.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.