Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 19:05

  • Please register to post and access all features, it's quick, easy and FREE!


3_1_1_(9806)_Mangos_7692 DBC ?oo

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2008
Posts: 25
Received Thanks: 1
Angry 3_1_1_(9806)_Mangos_7692 DBC ?oo

und zwar kommt wenn ich den server starten will folge meldung

-> You have _outdated_ DBC files. Please extract correct versions from current using client.

-> hab ich gemacht und kopiert geht nich <.<
kann es sein das er die RU DBC braucht ? also vom russischen clienten ?






pspblackie is offline  
Old 04/27/2009, 19:01   #2
 
elite*gold: 26
Join Date: Nov 2007
Posts: 32,805
Received Thanks: 12,069
Vermutlich von dem Clienten wofür der Server ausgelegt ist


Kazaaa is offline  
Old 04/27/2009, 19:32   #3
 
elite*gold: 0
Join Date: Mar 2008
Posts: 25
Received Thanks: 1
jetzt kommt <.< hab die en GB files dbc entpackt....

pspblackie is offline  
Old 04/27/2009, 19:32   #4
 
elite*gold: 0
Join Date: Mar 2008
Posts: 25
Received Thanks: 1
jetzt kommt <.< hab die en GB files dbc entpackt....



pspblackie is offline  
Old 04/27/2009, 19:42   #5
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
die DBC´s müssen zu den Maps passen, wenn du also die Maps vom englischen Client hast dann müssen die DBC´s auch daher, und zwar von der selben version, die aktuelle 3.1.1 core ist aber total buggy, wie alle first releases....


Gordge is offline  
Reply



« brauche hilfe bei WoW Server HP | Mangos Objects 2.4.3 »



All times are GMT +1. The time now is 19:05.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.