Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 05:03

  • Please register to post and access all features, it's quick, easy and FREE!


Novo´s 1klick 0.2.6 realm login Probleme

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2009
Posts: 5
Received Thanks: 0
Novo´s 1klick 0.2.6 realm login Probleme

Ein hey an euch . Ich habe eure suchfunktion schon benutzt dennoch ohne erfolg.sry

Hier mein Problem:

Habe den server gestern das erste mal zum laufen gebracht und alles lief wie am schnürchen Habe mit meiner Frau die ganze nacht über Lan gezockt.Doch nervte mich ein wenig das manche mobs aus dem boden kamen also installierte ich die vmaps. Danach lief garnichts mehr

Also installierte ich den novo´s 1klick server neu genau wie den tag zuvor.
Doch nun kommt meine Frau nicht mehr ins spiel. Sie hängt immer im realm login wenn sie auf ok klickt läd er kurz dwirft sie wieder zurück in die realm auswahl liste Dabei habe ich alles genau so gemacht wie zuvor .

Logdatei:
2009-02-22 17:42:21 MaNGOS/0.13.0-DEV (* * Revision 7033 - 8953cb53d9bd9da41fd585cbf76bd37f419be46c) for Win32 (little-endian) [realm-daemon]
2009-02-22 17:42:21 <Ctrl-C> to stop.

2009-02-22 17:42:21 Using configuration file realmd.conf.
2009-02-22 17:42:21 Database: 127.0.0.1;3316;root;mangos;realmd
2009-02-22 17:42:21 MySQL client library: 5.0.56
2009-02-22 17:42:21 MySQL server ver: 5.0.67-community-nt
2009-02-22 17:42:21 Added realm "Novos&Fabians EasyMangos".
2009-02-22 17:42:21 realmd process priority class set to HIGH
2009-02-22 17:42:21
2009-02-22 17:45:45 Accepting connection from '192.168.10.98:1093'
2009-02-22 17:45:45 [AuthChallenge] account MIEZ is using 'deDE' locale (3)
2009-02-22 17:45:45 User 'MIEZ' successfully authenticated


Hier scheint mir alles in ordnung und doch funktioniert es nicht.
Vieleicht hat eine reine lösung für mich.
Würde mich freuen .
Euer MontiMcfly



montimcfly is offline  
Old 02/22/2009, 18:30   #2
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
entweder läuft skype auf einem der rechner oder die ips in den configs sind falsch...


Gordge is offline  
Old 02/22/2009, 18:38   #3
 
elite*gold: 0
Join Date: Feb 2009
Posts: 5
Received Thanks: 0
Hey lieben dank schon mal für den schnellen post.
Doch können wir Skype ausscließen da ich derartige Programme nicht habe .
Interessant währe für mich deine vermutung mit den configs: Welche genau meinst du denn da ? In der realmlist.wft habe ich bei meiner frau die von meinem netzwerk für mich vergebene ip :angegeben genau wie den tag zuvor. Giebt es noch weitere configs ?
montimcfly is offline  
Old 02/22/2009, 18:42   #4
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
ja die deines Servers, da sollten noch IPs stehen....


Gordge is offline  
Old 02/22/2009, 19:29   #5
 
elite*gold: 0
Join Date: Feb 2009
Posts: 5
Received Thanks: 0
Okey wir kommen dem ganzen scheinbar etwas näher Vieleicht währe einer von euch noch so lieb mir zu sagen wo ich die IP`s konfigurieren kann ? Auch wenn ich nun gefahr laufe auf die such funktion verwiesen zu werden . Lieben dank schon mal für eure schnellen antworten .
montimcfly is offline  
Old 02/22/2009, 19:46   #6
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
in dem verzeichniss wo sich deine beiden exe dateien gefinden, logon und world
Gordge is offline  
Old 02/22/2009, 19:54   #7
 
elite*gold: 0
Join Date: Feb 2009
Posts: 5
Received Thanks: 0
Tut mir echt leid aber bei dem novo´s server gibt es diese exe datein nicht weder world noch logon . Auch sonst konnte ich diese datein nirgens auf meinem rechner finden.... Was mich am meisten stuzig macht ist das es gestern noch fuktionierte ohne weitere konfigurationen vorzunehmen ????? Na vieleicht setze ich besser auf einen anderen server anstadt auf diese einklick geschichte. Wenn ich doch nur zeit dafür hätte .
montimcfly is offline  
Old 02/25/2009, 13:43   #8
 
elite*gold: 0
Join Date: Dec 2006
Posts: 27
Received Thanks: 0
Die Dateien liegen dann wohl in nem Unterordner, meistens heißt der "Server" oder so. Jedenfalls hast du die 100%ig weil die "1-Klick-Versionen" ja im Prinzip nix anders sind als die "normalen" nur mit Zusatzfunktionen (nem 1-Klick-Starter) - von daher schau einfach noch mal genau nach, dann findest du da zwei conf-Dateien. Da findest du dann nen Eintrag "Eigene IP" oder so (sitz gerade auf Arbeit, kann daher nicht nachgucken) und die steht wahrscheinlich auf 127.0.0.1 - in dem Fall ist es meist so, dass der Server nur Verbindungen von seiner eigenen IP akzeptiert. Ändere die einfach auf deine LAN-IP 192.168.x.x und die Sache fluppt.
altehupe is offline  
Old 04/01/2009, 18:52   #9
 
elite*gold: 0
Join Date: Feb 2009
Posts: 6
Received Thanks: 0
Hey ich habe auch ein Problem bei meinem 1klick Server...
"Die Spielversion konnte nicht überprüft werden. grund dafür könnte eine beschädigte datei oder ein konflikt mit einem anderen programm sein. weitere infromation ..............
: eu.blizzard.com/support/index.xml?gameld=11&rootCategoryld=2099"
okay auf der seite war ich, hat nichts gebracht.... ich habe schonma wow neu installiert... hat nichts gebracht! sagt mir bitte was ich falsch mache! ^^
mfg tobi
tobi15 is offline  
Old 04/02/2009, 10:13   #10
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
deine Spielversion ist neuer als die auf dem Server eingesetzte Version, du brauchst eine Lösung? Benutz die Suchfunktion....
Gordge is offline  
Old 04/02/2009, 12:15   #11
 
elite*gold: 0
Join Date: Feb 2009
Posts: 6
Received Thanks: 0
ja ich hab version 3.0.9.9551, aber hab dafür noch kein novos server gefunden auser auf darkwow... da bin ich aber aus irgend einem grund gebannt obwohl ich mich da nie angemeldet habe oder irgend etwas gemacht habe, btte helf mir kumpels stressen schon xD
mfg
tobi15 is offline  
Old 04/02/2009, 12:47   #12
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
such mal hier im Forum, die kannst dem Server sagen, das er die Spielversion NICHT überprüfen soll, das kann ich dir aber nicht empfehlen....


Gordge is offline  
Reply



« NoVo's Easy Handler 2.3 [MaNGoS] | [Help]Auto-Unequip upon Entering a town! »

Similar Threads
!!HILFE mit Accountpage !! novo 1klick handler 0.4.0.5
09/08/2010 - WoW PServer Hosting - 6 Replies
Hallo. Folgendes problem. Wenn man den WOW server startet und alles, steht da ja: "Homepage erreichbar über: http://127.0.0.1:8096/] oder über freigegebener IP von aussen ..." Allerdings komme ich drauf, aber meine freunde nicht, könnt ihr mir sagen wodran es liegt? LG pitty
HILFE: Start Probleme mit Novo Easy Repack 0.1.4
04/14/2010 - Aion Private Server - 0 Replies
Hallo, ich brüchte mal eure Hilfe, und zwar habe ich mir die Version Novos_Easy AionUnique Emulator Repack_0.1.4 besorgt, jetzt sind einige fehler aufgetaucht, habe die Einstellungen genau so vorgenommen wie bei der alten 0.1.3 Version die ohne Probleme auf meinen Server lief. Beim Start bricht er beim Loginserver zum Schluss immer ab. Habe mal ein Screenshot gemacht ! http://www.instinct4game.de/Bilder/aionconsole.jpg
Novo´s easy wow server 0.3.6 - finde kein realm
02/14/2010 - WoW PServer Hosting - 4 Replies
moin^^ ich hab mir grad die 0.3.6 version geladne un d installiert...auf dne ersten blick dnek ich nur so das das viel geiler is als bei der vorversion 0.3.5 die bei mir übrigens optimal funktioniert hat...auf jeden fall: wenn ich den server starte bei 0.3.6 dan is halt alles normal..ich logge mcih ein...das geht noch..aber er findet eifnach keinen realm^^hat da jemand schon ehrfahrungen oder so? kann mir da jemand helfen? und noch ne andere frage...wie kann ich die vmaps installieren? ...
2 Probleme mit Novo´s WotLK Emu
08/25/2008 - WoW PServer Hosting - 2 Replies
ok hab nurnoch 1 problem mit dyndns hab den updater usw runtergeladen läuft auch alles gut aber wenn ich meine dyndns adresse als url eingebe kommt nur der login zu meinem router anbieter ist 02
Hilfe Realm/Homepage Novo
08/23/2008 - WoW PServer Hosting - 0 Replies
Hallo, Ich habe mir "Novos Easy Mangos Handler" runtergeladen und habe dieses Tutorial gelesen und befolgt: Novo's easy WoW Emulator *original* Nun läuft mein Server soweit aber ich habe noch 3 Probleme. 1. Wie kann ich die Homepage (im Pack dabei) online stellen??? (habe irgendwas gehört von ip freigeben . Nur Ich kann über meine Hamachi Ip darauf zugreifen kein anderer. also http:// x.xxx.xx.xxx (hamachi IP) hab mir was angelesen von wegen: "Xampp". Brauch man das dafür???



All times are GMT +1. The time now is 05:03.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.