Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 08:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

ArcEmu Server Anleitung - 3.0.3[German/Deutsch]

Closed Thread
 
Old   #361
 
elite*gold: 0
Join Date: May 2008
Posts: 447
Received Thanks: 74
Huhu
Mein Problem ist, dass wenn ich einen Char erstelle ich wieder beim Login-Bildschirm lande,
und wenn ich mich einloggen will jedes mal "Login fehlgeschlagen" auftritt.
Ich denke es ist was an den configs falsch nur was?



Other Name is offline  
Old   #362
 
elite*gold: 0
Join Date: Mar 2009
Posts: 14
Received Thanks: 0
bei mir kommt folgende meldung

Major error/warning:
one of your creature_spawns table has the wrong column count.
arcemu has skipped loading this table in order to avoid crashing.
please correct this, if you do not no spawns will show.

und den weiter unten
connection failed. will try again in 10 seconds.
und wieder
und wieder
und wieder


pacone is offline  
Old   #363
 
elite*gold: 0
Join Date: Nov 2006
Posts: 50
Received Thanks: 2
blablabla ich will keinem hier helfen, deswegen poste ich auch nie wieder links.....

#Link entfernt.
#edit by Gordge
fami is offline  
Old   #364
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
gegen die Bestimmungen verstößt du hier nicht, nur die von dir beschriebene Site ist in meinen Augen keine Community, dort bekommt man ständig nur blöde antworten und mit neuen Members wird dort nicht wirklich schön umgegangen.


Gordge is offline  
Old   #365
 
elite*gold: 0
Join Date: Apr 2009
Posts: 2
Received Thanks: 0
hi bei mir hat das nicht funktioniert bei dem ausführen von:
Dann macht ihr einen Rechtsklick auf die gerade erstellte Datenbank und klickt auf ''Batchdatei ausführen'' , dort wählt ihr die Datei LPDB SVN Revxxx.sql'' aus und bestätigt mit einem Klick auf ''Starten'' . Diesen Vorgang wiederholt ihr nun auch mit der LPDB Char.sql. Es kann einige Minuten dauern.
ob da jemand helfen kann wäre super
atilya is offline  
Old   #366
 
elite*gold: 0
Join Date: Apr 2009
Posts: 2
Received Thanks: 0
hab mal eine frage wegen den patch, muss man sich da an die patch zb. 3.0.9 halten?
atilya is offline  
Old   #367
 
elite*gold: 0
Join Date: May 2008
Posts: 129
Received Thanks: 6
Und wie komme ich auf 3.0.9?
janniboy112 is offline  
Old   #368
 
elite*gold: 0
Join Date: May 2008
Posts: 129
Received Thanks: 6
Wah Brauche Hilfe Funktioniert ja alles einoggen auch aber er will 3.0.8 Installieren Da steth immer Neu starten von wow und dann downloadet er 3.0.8 was soll ich tun um auf 3.0.3 zu bleiben?
oder wie komme ich auf 3.0.9
janniboy112 is offline  
Old   #369
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
Quote:
Originally Posted by janniboy112 View Post
Wah Brauche Hilfe Funktioniert ja alles einoggen auch aber er will 3.0.8 Installieren Da steth immer Neu starten von wow und dann downloadet er 3.0.8 was soll ich tun um auf 3.0.3 zu bleiben?
oder wie komme ich auf 3.0.9
mach doch mal die augen auf:
Gordge is offline  
Old   #370
 
elite*gold: 0
Join Date: May 2009
Posts: 2
Received Thanks: 0
und wie kann man nun den server aufpatchen??
MetaRedley is offline  
Old   #371
 
elite*gold: 0
Join Date: Mar 2009
Posts: 502
Received Thanks: 111
Quote:
Originally Posted by MetaRedley View Post
und wie kann man nun den server aufpatchen??
indem du die neuen DB etc einpatcht
SecretDead is offline  
Old   #372

 
elite*gold: 32
Join Date: Oct 2008
Posts: 2,161
Received Thanks: 373
Sers..

Hab ein scheiß Problem =(
Hab alles so gemacht wie es in der
Beschreibung war..
Sofern ich aber die Server starten will kommt
beim Logon das
Incorrect Databas File /wow.sql

hoffe mir kann pls einer weiter helfen..

Thx schon ma..
™Dryad is offline  
Old   #373

 
elite*gold: 32
Join Date: Oct 2008
Posts: 2,161
Received Thanks: 373
Sry für Doppelpost...
Aber kann net mehr warten
bin sehr ungeduldig und Dreh hier bald am Rechner ab !!!

Mein Problem is das

*Siehe Anhang*

Ich weiß net was der von mir will...
Hab mir zwar schon die ganzen Seiten durchgelsen und hab
sowas von jemanden anderes auch gesehen
und der hats komischerweise geschaft und ich nich...

Ich hab mir 1000 mal diese Blöaden configs
angeschaut und hab alles richrig eingetippt...

Das hab ich in der Logon config
eingegeben:

<LogonDatabase Hostname = "localhost"
Username = "root"
Password = "flyff"
Name = "world.sql"
Port = "3306"
Type = "1">


und in der World das

<WorldDatabase Hostname = "localhost" Username = "root" Password = "flyff" Name = "world.sql" Port = "3306" Type = "1">
<CharacterDatabase Hostname = "localhost" Username = "root" Password = "flyff" Name = "Char.sql" Port = "3306" Type = "1">


Sooo und?
Woran liegt jetze dieses Problem?

Wäre euch sehr dankbar wenn mir
einer dabei Helfen könnte

Lg:
Ich
Attached Images
File Type: bmp Wow Error.bmp (390.1 KB, 11 views)
™Dryad is offline  
Old   #374
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
1. der Name der Datenbank ist schonmal falsch, die heisst mit sicherheit nicht "world.sql", kontrolliere das mit navicat (howto zu navicat gibts hier im forum).
2. meldet dein System "access denied for User ..." der user in der Fehlermeldung steht nicht in deiner o.g. beschreibung, d.h. falsche angaben in den config dateien, evtl. auch falsches Kennwort und/oder falsche Benutzername für den Datenbankserver.

Fazit: alles löschen, Tutorial nochmal lesen und begreifen, dann erst anfangen und das tutorial schritt für schritt abarbeiten, denn das Tutorial funktioniert definitiv!

viel spass!
Gordge is offline  
Old   #375

 
elite*gold: 32
Join Date: Oct 2008
Posts: 2,161
Received Thanks: 373
Super....es geht ....Vieln dank
Gordge

Jetze hab ich noch ein problem..
Ich hab in der Realm das zu stehn
set realmlist 5.178.99.238:8129
5.178.99.238 <--MY Hamachi
Hab die IP auch in den ordner
WTF/Config.wtf eingefügt
und in den Ordner Data/deDE/
hab ich meine Realmlist auch eingefügt

So hab mir nen Acc erstellt..

*grrrr wuT kommt hoch*
Sofern ich mich einloggen will,
bleibt der bei Authifizierung stehn..

In der arcemu-realms.conf
hab ich das zu stehn

<Realm1 Name = "habsch"
Address = "5.178.99.238:8129"
Icon = "PVP"
Population = "1.0"
TimeZone = "9">


is doch alles richtg gell?

Aso und mein WoW is auf V 3.0.3 9183
und daran würds ja wohl net liegen...

Ich danke schonmal in vorraus


™Dryad is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Anleitung: Arcemu(3.0.9,3.1.1,3.2.0) WoWPrivatserver erstellen
Hallo Leute! Ich will euch heute meine Anleitungvorstellen!Ihr werdet hier immer die neueste(n) Version(en) von Arcemu finden und deren Anleitung!....
191 Replies - WoW PServer Hosting
[Frage]Anleitung für arcemu
Hallo liebe ElitePvPers! ich suche jetz schon seit 4 stunden ein Thema wo drinne steht wie man sich ein Arcemu WoW Server auf 3.2.2a macht!!! Kennt...
1 Replies - WoW Main - Discussions / Questions
wow 3.0.9 arcemu Server Anleitung ?
Hey Leute Ich suche eine gute Anleitung für ein eigenen p server arcemu 3.0.9 ! Mit einer ziehmlich bugfreien Core,DB Freu mich auf eine schnelle...
1 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 08:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.