Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 07:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

Novo's easy WoW Emulator *original*

Closed Thread
 
Old   #121
 
elite*gold: 20
Join Date: Mar 2005
Posts: 857
Received Thanks: 4
Hallo Leute, war lange nicht online deshalb ein "Big Hi" an alle die mich noch kennen. Dieses Tool interessiert mich auch. Server läuft auch. Es gibt zwar ein paar Fehler wegen Spells im LOG aber egal.
ABER ----- wenn ich einlogge passiert folgendes. Ich habe also einen Account kreiert (auch die Homepage läuft). Ich logge also ein und muß dann als Sprache ENTWICKLUNG wählen - erst dann kann ich ein Realm wählen. Es gibt nur eines - das heißt "Project Takeo". Wenn ich dieses Auswähle kommt kurz die Meldung, daß er verbindet aber dann gleich der Realmscreen wo das Project Takeo als OFFLINE markiert ist.

Was ist da falsch? In diesem Novos Easy Mangos Handler v.0.1.5 steht:
2 Account registed with totally 1 Characters
0 Players are now Online, 0 of them are GMs
0 open GM TIckets in Game

EDIT: SCHANDE ÜBER MICH. Das SPELL.DBC musste ich nur vom WOW Verzeichnis manuell kopieren.

Allerdings habe ich diese Fehler (obwohl alles geht)

SD2: Event 319901 with InitialMax < InitialMin. Event disabled. Type = 1. CreatureEntry = 3199
SD2: Event 319701 with InitialMax < InitialMin. Event disabled. Type = 1. CreatureEntry = 3197
SD2: Event 319901 with InitialMax < InitialMin. Event disabled. Type = 1. CreatureEntry = 3199
SD2: Event 319901 with InitialMax < InitialMin. Event disabled. Type = 1. CreatureEntry = 3199
SD2: Event 319901 with InitialMax < InitialMin. Event disabled. Type = 1. CreatureEntry = 3199

usw.

danke, LG



aprisma is offline  
Old   #122
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Wenn alles geht vergiss den Fehler, wenn du ein Bug entdeckst schau dir nochmal den Fehler an


Lemuna is offline  
Old   #123
 
elite*gold: 0
Join Date: Feb 2008
Posts: 1
Received Thanks: 0
aww.....stupid question....but can anyone tell me where can i get .maps file ? :S
thx
via4ever is offline  
Old   #124
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
that's in fact a stupid question, cause it is explainend in the tut and you can google it anyway...
But okay:
Take the ad.exe from the tools folder and place it into your WoW Folder
Make a new folder and call it "Maps"
Now execute the ad.exe
That's it


Lemuna is offline  
Old   #125
 
elite*gold: 0
Join Date: Jul 2008
Posts: 2,157
Received Thanks: 849
Ich hab jetzt ein risieges Problem:
Ich starte den Server, und manchmal kommt ein Bluescreen und der PC stürtzt einfach ab!!!
Ich hab Windows Vista Home Premium, mein System reicht sicherlich, da es letztens noch ging!
Walkhorn is offline  
Old   #126
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Versuch ihn neu zu entpacken
Lemuna is offline  
Old   #127
 
elite*gold: 0
Join Date: Jul 2008
Posts: 2,157
Received Thanks: 849
Quote:
Originally Posted by Lemuna View Post
Versuch ihn neu zu entpacken
Hab ich alles schon gemacht, nach einiger Zeit kommt der Bluescreen wieder >.<
Walkhorn is offline  
Old   #128
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Dann stimmt was mit deinem sys nicht
Lemuna is offline  
Old   #129
 
elite*gold: 0
Join Date: Jul 2008
Posts: 2,157
Received Thanks: 849
Quote:
Originally Posted by Lemuna View Post
Dann stimmt was mit deinem sys nicht
Jetzt Vista, vorher XP, immer das selbe, ich kann dir versichern das ich ein echt guten PC hab...
Ich habs vorerst runtergeschmissen bis ich eine Idee hab...
Walkhorn is offline  
Old   #130
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Also, du hast system auch schonmal neu aufgesetzt?
Lemuna is offline  
Old   #131
 
elite*gold: 0
Join Date: Feb 2008
Posts: 16
Received Thanks: 1
Habe den Server hier auf XP Pro SP3 und Vista x64 SP1 getestet und er läuft in beiden Fällen sehr gut. Kaum verbuggte Quests, eine habe ich bis jetzt im Blutelfenstartgebiet bemerkt. Ansonsten super Gegnerverhalten, natürlich nur mit VMAP´s, ohne könnte man garnicht ordentlich spielen. Leider geht Novo´s WOTLK Server mal garnicht, da die Datenbanken nicht so toll sind, Sound teilweise ganz fehlt (Todesritter Intro, z.B.) ect.

BC Emu SUPER !!! WOTLK Emu (Novo V8), Daumen runter... leider
cooker is offline  
Old   #132
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
naja... für den Sound kann er mal so überhaupt gar nichts!
Wer einen WOTLK Server erwartet, der wirklich gut funktioniert, muss selbst einen haufen Arbeit reinstecken, das wird keiner einfach so für lau herausgeben...
Gordge is offline  
Old   #133
 
elite*gold: 0
Join Date: Feb 2008
Posts: 16
Received Thanks: 1
Naja, verkaufen würde den bestimmt keiner, da hätte wohl Blizzard was dagegen...
cooker is offline  
Old   #134
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
Naja, Blizzard hat grundsätzlich was dagegen, Private Server sind nach wie vor verboten!
Gordge is offline  
Old   #135
 
elite*gold: 0
Join Date: Mar 2008
Posts: 47
Received Thanks: 2
So, also bei mir lief jez einmal webserver und datbase.dann is alles abgekackt.jez lüft gar nix mehr.mit den maps hab ich immer noch zu kämpfen: ich tu diss komische datei-ding zur wow.exe wie man das soll, aba da steht immer can not creat file blablabla.map ordner is schonerstellt aba die datei will ja net...
ürd mich sehr freuen wenn einer mal bitte bitte bitte seine maps uploaden und den link hier reinstellen könnte...


Cedric159 is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 07:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.