Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 07:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

Novo's easy WoW Emulator *original*

Closed Thread
 
Old   #106
 
elite*gold: 0
Join Date: Mar 2008
Posts: 47
Received Thanks: 2
so neuer pc mit .net framework 3.5 drauf.
aba noch ma ne frage:der läuft doch aut vista od



Cedric159 is offline  
Old   #107
 
elite*gold: 0
Join Date: Jul 2005
Posts: 302
Received Thanks: 4
bei mir kommt immer wenn ich auf realmd klick... CANT CONNECT TO DATABASE... wie erstelle ich denn eine ?


nasty2116 is offline  
Old   #108
 
elite*gold: 0
Join Date: Mar 2008
Posts: 47
Received Thanks: 2
ich kriegs net hin die maps zu erstellen.da kommt immer das wo ich mir die downloaden soll
und wenn ich auf download klicke kommt irgendwas vonwegen selber erstellen
und das kapier ich net so ganz(find zwar die maps, wieß aba net wohin damit...).
Cedric159 is offline  
Old   #109
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Ja Läuft auf vista^^ @ cedric ehm einfach den Maps ordner in den emu ordner packen soweit ich weiß


Lemuna is offline  
Old   #110
 
elite*gold: 0
Join Date: Jul 2005
Posts: 302
Received Thanks: 4
bei mir erkennt er die maps irgendwie net ... er sagt Magosserver , Datenbank und DBC dateien alles vorhanden aber MAPS nicht hab sie aber im EMU Ordner selbst und in Data Ordner gemacht... was soll ich noch machen ???
nasty2116 is offline  
Old   #111
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
vielleicht ne Fehlermeldung mitteilen....
Gordge is offline  
Old   #112
 
elite*gold: 0
Join Date: Mar 2008
Posts: 47
Received Thanks: 2
wenn ich die map+dbc extractor datei ausfüre kommt da immer can`t create blablabla.is das so gedacht?
Cedric159 is offline  
Old   #113
 
elite*gold: 0
Join Date: Aug 2008
Posts: 5
Received Thanks: 0
Webserver bleibt auf offline

Ich hätte mal ne einfache Frage die wohl schwer zu beantworten ist.
Wenn ich auf "Server Start" klick startet er den Server für WoW, ABER bei mir bleibt der Webserver rot (offline). Emulator und Datenbank werden grün (online).
Und dadurch entsteht alle 5 Sekunden ein Ton am Speaker der sehr nervig ist. Da ich aber den Speaker anlassen möchte, würde ich jetzt gern mal wissen wie ich den Webserver auf online bekomme, damit der Ton verschwindet. Denn der stört extrem beim spielen.
Danke im vorraus

Ich weiß das ne Fehlermeldung verlangt wird aber das einzige was dasteht ist "Warning: Web Server offline ..." ...
Knuck1301 is offline  
Old   #114
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
versuch mal bitte den webserver per hand zu starten, dazu gibts die entsprechende .exe im Verzeichnis deines Realms...
Gordge is offline  
Thanks
1 User
Old   #115
 
elite*gold: 0
Join Date: Oct 2007
Posts: 1,341
Received Thanks: 252
gerbauche ich dazu das richtige WoW auf dem PC? ?
HOgoGO is offline  
Old   #116
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
ja
Gordge is offline  
Old   #117
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Simpel aber effektiv chris, und ach ja grammatik is ne Hilfe hier^^
@ Knuck: Manuell starten wär ne Idee, wenn das nicht geht pack das komplette Ding einfach nochmal aus und installiers...
Lemuna is offline  
Thanks
1 User
Old   #118
 
elite*gold: 0
Join Date: Aug 2008
Posts: 5
Received Thanks: 0
Hab meinen Fehler beim neuesten Update entdeckt. War beim entpacken das letzte Mal kurz nicht anwesend, dadurch hab ich am Ende das nicht gesehen und dachte alles wäre gut. Diesmal hab ichs gesehen und gemerkt, es reicht nicht entpacken und in NMH-Ordner kopieren. Muss im NMH-Ordner entpackt werden.
THX an alle die geholfen haben und auch an die, die es versucht haben.

P.S. NMH = Novo's Mangos Handler .... wie nicht anders zu erwarten
Knuck1301 is offline  
Old   #119
 
elite*gold: 0
Join Date: Mar 2008
Posts: 47
Received Thanks: 2
hallo?!
weiß jez einer wie ich die maps da zum laufen krige oda net??
Cedric159 is offline  
Old   #120
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
Ehm du nimmst ad.exe packst sie in deinem WoW ordner, erstellst einen Map Ordner und losgehts, wenn du nicht weiterkommst, siehe Sig...


Lemuna is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 07:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.