Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 03:16

  • Please register to post and access all features, it's quick, easy and FREE!

 

Wotlk Privat Server 3.0.x Antworten und Fragen!

Closed Thread
 
Old   #241
 
elite*gold: 0
Join Date: Aug 2007
Posts: 98
Received Thanks: 11
muss ich nachher mal versuchen. thx for antworten



PNY is offline  
Old   #242
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3,040
Received Thanks: 1,578
ok damit ich eure fragen besser beantworten kann bitte ich euch folgende angaben zu machen.

betriebssystem
[x]winxp
[ ]vista
[x]32bit
[ ]64bit

programme die installiert sind
[ ]skype
[ ]mysql

zb so, danke.

mfg


0x1337 is offline  
Old   #243
 
elite*gold: 0
Join Date: Apr 2008
Posts: 49
Received Thanks: 5
Hier stand mist und ich bin ein verfluchter idiot :P
Niq is offline  
Old   #244
 
elite*gold: 0
Join Date: May 2008
Posts: 5
Received Thanks: 0
MySql Fehler

Mahlzeit!

Kenn mich leider nicht so gut mit Mysql aus! Also bei mir scheitert die ganze sache schon beim erstellen einer Verbindung mit mit mysql. Also ich starte die start.bat datei -> Fenster öffnet sich und schliesst wieder. danach will mit Navicat connecten und er sagt mir nur nen error, dass er keine verbindung herstellen konnte! Wollte mich direkt an das tutorial halten, aber irgendwie läuft das nicht. Wie gesagt bin in dem Bereich eher ein nub!

Danke für die Hilfe


Erandor is offline  
Old   #245
 
elite*gold: 0
Join Date: May 2008
Posts: 320
Received Thanks: 25
Quote:
Originally Posted by Erandor View Post
Mahlzeit!

Kenn mich leider nicht so gut mit Mysql aus! Also bei mir scheitert die ganze sache schon beim erstellen einer Verbindung mit mit mysql. Also ich starte die start.bat datei -> Fenster öffnet sich und schliesst wieder. danach will mit Navicat connecten und er sagt mir nur nen error, dass er keine verbindung herstellen konnte! Wollte mich direkt an das tutorial halten, aber irgendwie läuft das nicht. Wie gesagt bin in dem Bereich eher ein nub!

Danke für die Hilfe
Hat er bei dir ne virtuelle Festplatte erstellt? was für ein Fehler zeigt er bei navicat genau an?
Bibo88k is offline  
Old   #246
 
elite*gold: 0
Join Date: May 2008
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Bibo88k View Post
Hat er bei dir ne virtuelle Festplatte erstellt? was für ein Fehler zeigt er bei navicat genau an?
Woher weiss ich ob der ne virtuelle erstellt hat? Wird die im Arbeitsplatz angezeigt so wie ein virtuelles laufwerk?

Navicat:
Also wenn ich auf "test connection" gehe kommt ein fehler:

2003 - Can't connect to MySQL server on 'localhost' (10061)
Erandor is offline  
Old   #247
 
elite*gold: 0
Join Date: May 2008
Posts: 320
Received Thanks: 25
Quote:
Originally Posted by Erandor View Post
Woher weiss ich ob der ne virtuelle erstellt hat? Wird die im Arbeitsplatz angezeigt so wie ein virtuelles laufwerk?

Navicat:
Also wenn ich auf "test connection" gehe kommt ein fehler:

2003 - Can't connect to MySQL server on 'localhost' (10061)
Yo, die is dann bei mir z.B. im Arbeitsplatz angezeigt. Aber den Fehler hatte ich auch, als ich mysql erstmal nicht gestartet hatte. Also erstellt er sie bei dir anscheinend nicht. oder ist sie da?^^
Bibo88k is offline  
Old   #248
 
elite*gold: 0
Join Date: May 2008
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Bibo88k View Post
Yo, die is dann bei mir z.B. im Arbeitsplatz angezeigt. Aber den Fehler hatte ich auch, als ich mysql erstmal nicht gestartet hatte. Also erstellt er sie bei dir anscheinend nicht. oder ist sie da?^^
Bei mir ist keine weitere Platte dazugekommen. Wenn ich im Taskmanager nach Ausführen der Start.bat datei schaue, sehe ich zum beispiel nur apache.exe und miniserv.exe aber kein mysql.exe. Es scheint, als dass er das gar nicht startet.

Edit: Moment! Doch da is eine local disk(W sorry
Erandor is offline  
Old   #249
 
elite*gold: 0
Join Date: May 2008
Posts: 320
Received Thanks: 25
Quote:
Originally Posted by Erandor View Post
Bei mir ist keine weitere Platte dazugekommen. Wenn ich im Taskmanager nach Ausführen der Start.bat datei schaue, sehe ich zum beispiel nur apache.exe und miniserv.exe aber kein mysql.exe. Es scheint, als dass er das gar nicht startet.

Edit: Moment! Doch da is eine local disk(W sorry
Dann musste vllt. mal im Navicat mit rechtsklick auf deiner verbindung das passwort richtig stellen^^
Bibo88k is offline  
Old   #250
 
elite*gold: 0
Join Date: May 2008
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Bibo88k View Post
Dann musste vllt. mal im Navicat mit rechtsklick auf deiner verbindung das passwort richtig stellen^^
laut dem thread von xaero steht ich soll für navicat das pw "mangos" benutzen. Denke mal dass das eig für neuste version des servers auch gilt. also egal ob ich nen pw benutze oder nicht. Im taskmanager hat der kein mysql.exe als service drin.
Erandor is offline  
Old   #251
 
elite*gold: 0
Join Date: May 2008
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Erandor View Post
laut dem thread von xaero steht ich soll für navicat das pw "mangos" benutzen. Denke mal dass das eig für neuste version des servers auch gilt. also egal ob ich nen pw benutze oder nicht. Im taskmanager hat der kein mysql.exe als service drin.

LOL! Keine Ahnung warum und wieso, aber nach hin und her und ausprobieren und neu entpacken und neu starten und was weiss ich hab ichs hinbekommen. Danke für die schnellen Antworten.
Erandor is offline  
Old   #252
 
elite*gold: 0
Join Date: Feb 2008
Posts: 13
Received Thanks: 0
Also Navicat hat nur indirekt mit MySql zu tun.
Das ist klar, wenn du nur Navicat startest, dann findest du auch nix im Taskmanager.
Starte mal die start_mysql.bat und dann connecte auf Navicat.
Dann pw auf mangos setzen und die 3 Datenbanken realmd, characters und mangos erstellen und die Daten reinbatchen.
Dann sollte es auch gehen.

MfG
Sn00f is offline  
Old   #253
 
elite*gold: 0
Join Date: Jun 2008
Posts: 1
Received Thanks: 0
kann mir einer pls helfen ich kapier das net mit dem navicat und so... wo muss ich das eingeben? thx für antworten
Skelleton9 is offline  
Old   #254
 
elite*gold: 0
Join Date: May 2008
Posts: 320
Received Thanks: 25
Quote:
Originally Posted by Skelleton9 View Post
kann mir einer pls helfen ich kapier das net mit dem navicat und so... wo muss ich das eingeben? thx für antworten
Stell deine Frage bitte präziser.
Bibo88k is offline  
Old   #255
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3,040
Received Thanks: 1,578
Quote:
Originally Posted by Skelleton9 View Post
kann mir einer pls helfen ich kapier das net mit dem navicat und so... wo muss ich das eingeben? thx für antworten


Mfg


0x1337 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Privat Server -- Deutsche Antworten
Hallo, ich wollte fragen wo bzw wie man sich nen pserver für sro downloaden kann, die auch wirklich funktionieren. Inden Servern sollte man hald...
7 Replies - SRO PServer Ask the Experts
[Fragen + Antworten] Welcher Server & Co. !
Hallo Leute, habe mir mal überlegt diesen Thread zu eröffnen, damit man sich auch mal in einem speziellen über die einzelnen Server unterhalten...
12 Replies - CrossFire
Suche WOTLK Privat Server
*consored*
4 Replies - WoW PServer Hosting
Wotlk Privat Server 3.0.x
Der Server ist komplett Spielbereit, tutorial angucken dann sollte alles laufen. Client + Patch: Deutscher Wotlk Alpha Client -> Download ...
789 Replies - WoW PServer Hosting



All times are GMT +2. The time now is 03:16.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.