Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server > WoW PServer Hosting
You last visited: Today at 07:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

Fragezeichen Problem! Datenbank?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2007
Posts: 228
Received Thanks: 47
Fragezeichen Problem! Datenbank?

Hallo eine kurze Frage,

ich habe ingame ein paar Custom Items erstellt, eins hast z.B. die Display ID von Quel Sera. Das Model usw. wird angezeigt, proccs usw funktionieren auch aber! das Item hat ein Fragzeichen als Icon im Inventar...

Liegt das an der Datenbank? Wenn ja reicht mir das schon weil ich die Items eh nur auf meinem Homeserver teste... und die woanders dann Online gehen.

Wenn jemand ne Lösung dafür hat wärs aber auch net schlecht, dann könnte ich das Prob lösen falls es auch auf dem anderen Server auftritt.

Gruß



GoblinArt is offline  
Old   #2
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
dann hast du die falsche Display ID genommen.... Fragezeichen kommt nur bei unbekannten Display ID´s wenn die standart Items richtig angezeigt werden, liegt es schonmal nicht an der Datenbank, ich tippe eher drauf das die Quelle von der du deine Display ID´s hast fehlerhaft ist.


Gordge is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2007
Posts: 228
Received Thanks: 47
Quote:
Originally Posted by chris2412 View Post
dann hast du die falsche Display ID genommen.... Fragezeichen kommt nur bei unbekannten Display ID´s wenn die standart Items richtig angezeigt werden, liegt es schonmal nicht an der Datenbank, ich tippe eher drauf das die Quelle von der du deine Display ID´s hast fehlerhaft ist.
Wenn ich das Item anziehe, wird das Item ja korrekt angezeigt! Nur im Inventar ist da nen Fragezeichen, in der Actionbar auch. Aber wenn ich es anziehe wird im Charakter TAB das Icon angezeigt!
GoblinArt is offline  
Old   #4
 
elite*gold: 0
Join Date: Feb 2008
Posts: 78
Received Thanks: 29
also ich glaub du hast ne zuniedriege db^^ hol dir 2.3.3 // bei mangos sogar schon 2.4.1 dann müsste es vll gehen


Ediso is offline  
Old   #5
 
elite*gold: 0
Join Date: Jun 2008
Posts: 1
Received Thanks: 0
Das ganze kommt nicht durch die DB sondern dadurch das Blizzard das "gefixxt" hat um es schwerer zu gestallten für P-Server...

Es gibt einige wenige P-Server die dieses Problem gefixxt haben ABER die infos nicht public machen!

Leider Leider!


xtended is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Problem mit der Datenbank!!!!
Hallo Liebe e*pvper´s Ich und mein Team haben folgendes Problem; Wir kommen mit unserer Datenbank nicht klar und zwar wir können die account...
0 Replies - Flyff PServer - Discussions / Questions
(Problem)Datenbank
Hallo liebe Community.... ich habe ein ernstes Datenabnk Problem..... 1.Datenbank war gecrashd....aber ging nicht reparieren.....kp why nicht.......
3 Replies - Metin2 PServer - Discussions / Questions
Datenbank Problem
hallo, ich habe folgendes Problem: Ich habe meinen Server jetzt schin 4x neu gemacht aber es funktioniert trotzdem nicht: Ich kann mich nicht mit...
5 Replies - Metin2 PServer - Discussions / Questions
DATENBANK Problem
Hallo ich habe ein Problem mit meiner Datenbank... Vorab eine kleine erklärung. Ein Freund von mir hat seinen hamachi server in dem...
2 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 07:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.