Register for your free account! | Forgot your password?

You last visited: Today at 05:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

1.$ Damage a Second

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2010
Posts: 111
Received Thanks: 5
1.$ Damage a Second

I am running Novo's server, and all weapons say "1 Damage", "1.$ damage a second" and "speed 0.00".

Also, when I try to use skills that I learn from the trainer, buffs will just register i pushed it, and have a 1 second cooldown, while other skills say "you can't use this yet".

I know on the release page, Novo said about a bug with the skills, but I'm wondering if that's still a problem, if there is a fix for that bug, and if this problem with the weapons is related?

Any input is appreciated
I can't tell if anyone posted something about this yet, because I can't read German, and I got nothing relevant when I tried Googling it.

-Edit: Turns out this repack DOESN'T have a good database, much of the early level stuff is not even present in the items database. So now I find myself hunting for a working 11927 database, just for one thing. Good repack other than that and the skill bugs.



wtvelocity is offline  
Old   #2
 
elite*gold: 0
Join Date: Feb 2010
Posts: 111
Received Thanks: 5
I'm still having trouble with items not displaying proper damage or attack speed.
I have edited the database for weapons listed at the NPC at NorthShire, but weapons still show 0.00 attack speed, even though they do a little more damage than unarmed, so I'm assuming it might be a display bug...

Can someone please give me some insight? I have searched the web for a couple days now and found nothing on it.


wtvelocity is offline  
Old   #3
 
elite*gold: 0
Join Date: Feb 2010
Posts: 111
Received Thanks: 5
Ok, I ran a script from the Mango's repack to put all items back in there as default, but some items like the dirk which are in item_template still show a 0.00 attack speed and 1.$ damage a second. Some weapons the first NPC sells such as the large club aren't even in items_template.

Is there somewhere else I need to go to fix these?

Any help is appreciated, I don't speak german, so even trying to read these posts with google translate probably wouldn't help much

Edit: Please merge this and the last post, when I posted this, I lagged and didn't see the last went thru.
wtvelocity is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
On screen damage / show damage
Okay I just wanted to know if any1 knows how to patch the system folder for the "Asterios" servers (which isnt really the 'system' folder as much as...
2 Replies - Lineage 2
[Release] Fix Archer/Taoist Damage and Huge Thunder/Fire Damage
This is what you need to Fix Archer (Skills)/Taoist Damage and Huge Thunder/Fire Damage in LOTF source. Open Other.cs public static uint...
14 Replies - CO2 PServer Guides & Releases
Need Help : 10x damage launcher / melee ---> 10x damage range
As long as i tried this cheat only work for the launcher / melee weapon. I tried several times but i only get the animation speed increase when...
0 Replies - RF Online
Physical Damage/Damage Reduction Question
How does phys damage work with the RB def bonus and then with blessed % dmg reduction along with tortoise gem %. Can someone just show me how to...
5 Replies - CO2 Main - Discussions / Questions



All times are GMT +1. The time now is 05:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.