Register for your free account! | Forgot your password?

You last visited: Today at 16:14

  • Please register to post and access all features, it's quick, easy and FREE!

 

Waffen Batchen

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2008
Posts: 43
Received Thanks: 2
Exclamation Waffen Batchen

allso ichhabe waffen erstellt mit wow-v.com
aber weis nciht wie ich die ins spiel rein mache allso ob ichs mit navigate machem mus oder wie zb über patchen
mfg ich freue mich auf euere antworten
wäre nett wen ihr dabei mier helfen könnt!!!



TheShadowRider is offline  
Old   #2
 
elite*gold: 0
Join Date: Feb 2008
Posts: 43
Received Thanks: 2
Exclamation Weis das wer

weis das wer ????????


TheShadowRider is offline  
Old   #3

 
elite*gold: 7
Join Date: Mar 2008
Posts: 403
Received Thanks: 93
Du gehst in Navicat, machst Rechtsklick -> Batchdatei ausführen -> Suchst die Waffen.sql datei und dann Starten..

So, ich hab auch mal ein Prob.

Edit: Ich hab mein Prob. gefunden :-/
xXxion is offline  
Old   #4
 
elite*gold: 0
Join Date: Feb 2008
Posts: 43
Received Thanks: 2
Exclamation

allso bei db in navicat rechts klick da kommt bei mier nichts mit batchen mist


TheShadowRider is offline  
Old   #5
 
elite*gold: 20
Join Date: Oct 2006
Posts: 855
Received Thanks: 112
das heißt execute batch file auf die world db
Lemuna is offline  
Old   #6
 
elite*gold: 0
Join Date: Aug 2007
Posts: 50
Received Thanks: 11
und wie macht man das bei 1klick installer?
Phil2006ster is offline  
Old   #7
 
elite*gold: 0
Join Date: Feb 2008
Posts: 78
Received Thanks: 29
Bei 1 Klcik installer Macht das Pogramm es automatisch! das heisst Ohne navicat wird dein Server eingerichet! den fehler hab ich auch gemacht ! HAB MIR HALB NEN neuen sevrer eingeriechett wenn ich dir einen mach soll einfach email schicken
Ediso is offline  
Old   #8
 
elite*gold: 0
Join Date: May 2008
Posts: 7
Received Thanks: 0
leute ich hab mir bei wowv eine waffe gemacht aber wenn ich sie im spiel aufrufe kommt nur so ein rotes fragezeichen im inventar und kann sie nicht anlegen

hoffe ihr könnt helfen
Battleman99 is offline  
Old   #9
 
elite*gold: 0
Join Date: Jan 2008
Posts: 8,267
Received Thanks: 3,529
also ich hab den
wie geht das da ich tschecks ned wenn ich navicat öffne und ne verbindung mache und die aktivieren will steht immer

1045 - Access denied for user 'root'@'localhost' (using password: YES)

ich tschecks nimma pls help will nen pt machen mit eignen waffen
RICO RECKLEZZ is offline  
Old   #10
 
elite*gold: 0
Join Date: May 2008
Posts: 4
Received Thanks: 1
Das gleiche Problem hat ich auch @fleischi93, einfach als servername root und pw ist mangos, dann hast du den server, aber ein item reinstellen, das geht bei mir auch nicht :-D
FourLyn is offline  
Old   #11
 
elite*gold: 0
Join Date: Jan 2008
Posts: 8,267
Received Thanks: 3,529
Jo thx geht mit der verbindung aber Batchdatei ausführen is grau, kann ned anklicken! pls help was muss ich noch machen brauch mein t8 xD
RICO RECKLEZZ is offline  
Old   #12
 
elite*gold: 0
Join Date: Jan 2008
Posts: 60
Received Thanks: 5
Hier haben wir das Problem auch schon besprochen
hoffe das hilft euch weiter...
Masterchi4f is offline  
Old   #13
 
elite*gold: 0
Join Date: Jan 2008
Posts: 8,267
Received Thanks: 3,529
Jo danke hab den Verbindungsnamen gefunden nu kommt aber die Meldung:

[Err] 1054 - Unknown column 'ExtendedCost' in 'field list'
[Err] INSERT INTO item_template (entry, class, subclass, unk0, name, displayid, Quality, Flags, BuyCount, BuyPrice, SellPrice, InventoryType, AllowableClass, AllowableRace, ItemLevel, RequiredLevel, RequiredSkill, RequiredSkillRank, requiredspell, requiredhonorrank, RequiredCityRank, RequiredReputationFaction, RequiredReputationRank, maxcount, stackable, ContainerSlots, stat_type1, stat_value1, stat_type2, stat_value2, stat_type3, stat_value3, stat_type4, stat_value4, stat_type5, stat_value5, stat_type6, stat_value6, stat_type7, stat_value7, stat_type8, stat_value8, stat_type9, stat_value9, stat_type10, stat_value10, dmg_min1, dmg_max1, dmg_type1, dmg_min2, dmg_max2, dmg_type2, dmg_min3, dmg_max3, dmg_type3, dmg_min4, dmg_max4, dmg_type4, dmg_min5, dmg_max5, dmg_type5, armor, holy_res, fire_res, nature_res, frost_res, shadow_res, arcane_res, delay, ammo_type, RangedModRange, spellid_1, spelltrigger_1, spellcharges_1, spellcooldown_1, spellcategory_1, spellcategorycooldown_1, spellid_2, spelltrigger_2, spellcharges_2, spellcooldown_2, spellcategory_2, spellcategorycooldown_2, spellid_3, spelltrigger_3, spellcharges_3, spellcooldown_3, spellcategory_3, spellcategorycooldown_3, spellid_4, spelltrigger_4, spellcharges_4, spellcooldown_4, spellcategory_4, spellcategorycooldown_4, spellid_5, spelltrigger_5, spellcharges_5, spellcooldown_5, spellcategory_5, spellcategorycooldown_5, bonding, description, PageText, LanguageID, PageMaterial, startquest, lockid, Material, sheath, RandomProperty, RandomSuffix, block, itemset, MaxDurability, area, map, BagFamily, TotemCategory, socketColor_1, socketContent_1, socketColor_2, socketContent_2, socketColor_3, socketContent_3, socketBonus, GemProperties, ExtendedCost, RequiredDisenchantSkill, ArmorDamageModifier, ScriptName, DisenchantID)
VALUES (888888,4,2,-1,"Helm aus Onyxia's Leder",16821,4,0,0,100000,50000,1,-1,-1,80,70,0,0,0,0,0,0,0,0,1,0, 3,200, 0,0, 0,0, 0,0, 0,0, 0,0, 0,0, 0,0, 0,0, 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,2000,50,0,0,100, 0,0,0,0,0,7597,1,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0 ,0,0,0,0,0,0,0,0,0,0,0,0,"Leder T8",0,0,0,0,0,8,0,0,0,0,0,0,0,0,0,0,2,0,4,0,8,0,90 ,0,0,0,0,"internalitemhanler",0);
[Msg] Finished - Unsuccessfully
--------------------------------------------------

kA help pls!
RICO RECKLEZZ is offline  
Old   #14
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
wow-v.com ist zur zeit nicht 100% kompatibel....

das tablefield "extended costs" existiert in den Datenbanken nicht mehr...

ich habe mir bisher immer so geholfen , das ich den eintrag nebst wert aus dem SQL Statement gelöscht habe.....

suche nach
"ExtendedCost" und lösche es incl. dem "," dahinter.

ab den eintrag "VALUES" fangen die werte an (stehen in klamern und sind durch kommas getrennt).

du hast im statement "ExtendedCost" gelöscht, das war das 5-letzte Feld, also musst du jetzt natürlich auch den 5-letzen wert löschen, denn feld und wert gehören ja zusammen....

in deinem fall is das eine "0," (ja inkl. dem komma).

ist etwas schwierig zu erklären und daher auch zu verstehen, aber ich denke das wow-v.com bald seine scripts anpassen wird.....


Gordge is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »

Similar Threads
Waffen batchen mit novos 0.3.6
huhu wollt mal fragen wie man mit NoVos 0.3.6 waffen batcht, navicat hab ich bitte genau erklären, bin noch ein neuling in der privaten WoW...
2 Replies - WoW Private Server
Sachen Rein Batchen waffen npc [Navicat]... Fehler bitte helfen
Hi Leute habe folgene porbleme server alles läuft super wollte waffen und npc´s ein batchen mache es mit navicat Verbindung VerbindungsName:...
4 Replies - WoW PServer Hosting
WOW EIGENE WAFFEN BATCHEN
Hallo liebe com , bin sehr neu vill koennt ihr mir helfen oder kennt euch aus damit also ich wollt auf einen server den mein freund erstellt...
1 Replies - Say Hello
Waffen batchen buggt
Ich hab mir Tyras 7er runtergeladen und mir bei wow-v gleich mal ne Waffe erstellt^^ Nur wenn ich jetz mit navicat auf world db geh -> execute...
14 Replies - WoW PServer Hosting
waffen, rüss usw. batchen geht einfach ned...=(
hallo liebe community.... immer wenn ich einpaar waffen oder so batchen will kommt dieser error 1146 - Table 'ascent.creature_template'...
1 Replies - WoW Main - Discussions / Questions



All times are GMT +1. The time now is 16:14.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.