Register for your free account! | Forgot your password?

You last visited: Today at 07:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

[AUSGEGRABEN] GPBot V0.9.10.4 (3.3.5a)

Closed Thread
 
Old   #76
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1
Received Thanks: 0
Hi

Ist das normal, dass der bot nach jedem mob kill und nach jedem loot ein paar sec. still steht? Bei mir macht er es so.

Habe die version für 3.3.5

Für einen der nur einmal einen bot gesehen hat, ist er damit sehr leicht zu enttarnen.

Gibt es da abhilfe?

danke, beste grüße



Toubsy is offline  
Old   #77
 
elite*gold: 0
Join Date: Oct 2010
Posts: 16
Received Thanks: 0
@Toubsy: schau mal was bei "Config-->Advanced-->Loot Delay/Global Cooldown" steht. Hast du das mit der Limitierung auf 30/60 mins Benutzung irgendwie umgehen können?


MacEiver is offline  
Old   #78
 
elite*gold: 0
Join Date: Jan 2009
Posts: 18
Received Thanks: 0
Hey Leute ich versuche mich jetzt schon an ein paar tagen an deisem bot und versuche eine classconfic zu finden leider ohen erfolg ... ich weiß langsam nicht mehr was ich machen soll ... kann mir vielleicht jemand helfen?
MSCTobi is offline  
Old   #79
 
elite*gold: 0
Join Date: Aug 2010
Posts: 3
Received Thanks: 0
also bei mir gehts irgendwie nicht ...
war zwar schonmal beschrieben von wegen last version blabla

selbst als admin ausfuehren geht nicht buttons bleiben immernoch grau?
der laed auch die daten nicht kp ... help


Niesi is offline  
Old   #80
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Is dein Archiv vollständig?
Richtige Version genommen?
Als Admin ausgeführt?
Supernuss is offline  
Old   #81
 
elite*gold: 0
Join Date: Aug 2010
Posts: 3
Received Thanks: 0
was heisst archiv vollstaendig ich hab einfach die version runter geladen fuer 3.3.5 die hier hochgeladen wurde? xD
bei mir kommt auch wenn ich den bot starte direkt ein fenster wo drin steht
" You´re not using last GPbot version
Youre Version:09104
Last Version:09125"

wenn ich das dann wegklick oeffnet sich zwar der gpbot mit nem kleinen unterfenster "Chose process" ist egal welchen prozess ich von den beiden anklick? passiert auch nichts der gpbot schreibt mir dann nur
"V09104Public 11:10:50 [MRTh] Not yet ingame"
obwohl ich wow offen habe ~.~


Edit: bin schon ein bisschen weiter aber i-wie laed der keine profile bei mir?


V09104Public 11:30:15 GPBot starting...
V09104Public 11:30:23 [GPBVersionCheck] You're not using last GPBot version
V09104Public 11:30:27 [Manager] Config loaded
V09104Public 11:30:29 [Manager] Starting MemoryReadThread
V09104Public 11:30:29 [Manager] Failed to load C:\Games\World of Warcraft\profils\testHumMageLv1.xml Die Datei oder Assembly System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 oder eine Abhängigkeit davon wurde nicht gefunden. Das System kann die angegebene Datei nicht finden.
V09104Public 11:30:34 [MRTh] Not yet ingame
V09104Public 11:30:34 [MRTh] attached to PID 1036
Niesi is offline  
Old   #82
 
elite*gold: 0
Join Date: Sep 2008
Posts: 207
Received Thanks: 33
bei mir geht alles perfekt kann zwar nicht die profile von anderen nehmen aber selber machen geht ja schnell. des einzigste problem ist ich blicks nicht ganz mit den atacken es gibt ja schon fpr jede classe ein ding aber für todesritter nicht kann mir jemand bischen erklären wie ich des mache? ist schon lvl 70 müste nur von 70auf80^^. danke
hundertjahrig is offline  
Old   #83
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
@niesi dann hastes nat als admin an!
Supernuss is offline  
Old   #84
 
elite*gold: 0
Join Date: Aug 2010
Posts: 3
Received Thanks: 0
der ist als admin ausgefuehrt ...
komischerweise kann ich auch keine profile erstellen, da net framework immer meckert


hab das problem gefunden bei mir war es wegen Microsoft .Net Framework 4 ...
habe einfach 3.5 installiert und es klappt allerdings klappen profile erstellen immernoch nicht leider erstellt er keine hotspots und somit auch nicht meine farmpunkte ... vll koennt ihr mir ja dabei helfen


ps: ich hatte zu wenig satzzeichen muss noch neue kaufen
Niesi is offline  
Old   #85
 
elite*gold: 0
Join Date: Jun 2010
Posts: 14
Received Thanks: 2
Hi guys,
first of all I want thank you ^^

I play in a private server 3.3.2, I run GPBOT and its track my pg. So I can tell that Bot works fine ^^.
But I have a problem:
- When I load a profile (that I download from you), and press start Bot, it is start to load data but it never arrive to 100% and it retray to re-calcolate position.

I know that probably I write a common error but i don't find nothing (I'm italian and use google translate to read German ^^)

If is not to hard is it possible create a small guide (some steps without images)?

Data: bloodelf-priest-lvl5-durotar(near zeppeling)

Thx in advance

bye

KaiserOrn

----------
Google translate

Hallo Jungs,
Zunächst möchte ich danke ^ ^

Ich spiele in einem privaten Server 3.3.2, ich laufe GPBOT und seine Spur meiner pg. Also kann ich sagen, dass Bot feinen ^ ^ funktioniert.
Aber ich habe ein Problem:
- Wenn ich ein Profil (die ich von Ihnen zum Download), und drücken Sie Start Bot Last, ist Start zum Laden von Daten, aber es nie zu 100% erreichen, und es retray wieder calcolate Position.

Ich weiß, dass ich wahrscheinlich ein häufiger Fehler zu schreiben, aber ich finde nicht nichts (Ich bin Italiener und die Verwendung von Google ins Deutsche ^ ^ zu lesen)

Wenn nicht zu hart ist es möglich, eine kleine Führung (einige Schritte ohne Bilder)?

Data: Blutelf-Priester-lvl5-Durotar (in der Nähe zeppeling)

Thx im voraus

bye

KaiserOrn
kaiserorn is offline  
Old   #86
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Englische Anleitung hinzugefügt!

-----------------

English Guide added!

(sry Dude but I cant speak italiano, hope english guide will help you)
Supernuss is offline  
Old   #87
 
elite*gold: 0
Join Date: Jun 2010
Posts: 14
Received Thanks: 2
Thx ^^

Do u have a profile to lvling a priest (horde) ?
kaiserorn is offline  
Old   #88
 
elite*gold: 0
Join Date: Jan 2009
Posts: 11
Received Thanks: 0
Ich bin auf einem 3.3.5 Private Trinity Server und würde den GPBot gerne für Battlegrounds benutzen, allerdings gibt es kein Profil. Was kann ich da jetzt machen^^ Kenne mich garnicht aus mit solchen Programmen.

I'm on a 3.3.5 Private Trinity Server and i would like to use GPBot for Battlegrounds, but i didn't find a profile yet. What can I do now? Im not really into this.
Madnn is offline  
Old   #89
 
elite*gold: 1
Join Date: Jul 2010
Posts: 424
Received Thanks: 47
Wie erstellt man den die Class config ?
z.B. für einen Krieger LVL 1?
eXpaint is offline  
Old   #90
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
einfach n spellbook schreiben.. oder was meinste damit jetzt?


Supernuss is offline  
Closed Thread

Tags
3.3.5, download, free, gpbot, v0.9.10.4



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 07:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.