Register for your free account! | Forgot your password?

You last visited: Today at 21:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[AUSGEGRABEN] GPBot V0.9.10.4 (3.3.5a)

Closed Thread
 
Old   #226
 
elite*gold: 0
Join Date: Aug 2009
Posts: 40
Received Thanks: 0
bei mir kommt leider nur Falscher Parameter.



nhatlam1804 is offline  
Old   #227
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by Peterfox21 View Post
Aber wen ich es lösche dan is immer noch der ordner da?! also 3 ordner
benutz google und such nach na lösung

Quote:
Originally Posted by nhatlam1804 View Post
bei mir kommt leider nur Falscher Parameter.
bitte die genaue Fehlermeldung posten


Supernuss is offline  
Old   #228
 
elite*gold: 0
Join Date: Nov 2009
Posts: 90
Received Thanks: 20
hi habe folgenden fehler wen ich den bot starten will ( ich habe 3.3.5a gedownlaodet gestartet und in einem seperaten ordner ( bot wow ) installiert)




was muss ich machen ?

danke für hilfe
tool5000 is offline  
Old   #229
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
deine runtime hat n fehler --> versuch .net-framework neu zu machen


Supernuss is offline  
Old   #230
 
elite*gold: 0
Join Date: Dec 2011
Posts: 81
Received Thanks: 8
Folgende Fehlermeldung:

V09104Public 15:13:49 [Manager] Starting GameContextThread
V09104Public 15:13:49 [GameThread] active
V09104Public 15:13:49 [Generic Load Config]
V09104Public 15:13:49 [Manager] Class Config loaded
V09104Public 15:13:50 [GameThread] Grinding mode
V09104Public 15:13:50 [Manager] Starting PlayerThread
V09104Public 15:13:50 [PlayerTh] active, running generic
V09104Public 15:13:50 Pause [PlayerTh] while not InGame
V09104Public 15:13:50 [Manager] PlayerThread stopped


Jemand eine Idee? Entsprechender Char ist eingeloggt und Online.
Bot Version 3.3.5a - Server 3.3.5a.

Name des Chars wird angezeigt, Lebenspunkte falsch. Ebenso habe ich etwas im Target, was ich im Game nicht im Target habe.

Als Admin habe ich logischerweise gestartet.


Edit: Addons deaktiviert und schwupps funktioniert es.
Jurkebox85 is offline  
Old   #231
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
An alle mit .net Framework Problemen:

Deinstalliert .Net 2.0 und 3.5 komplett, startet den Computer neu, installiert .net Framework 2.0 und 3.5 von der Microsoft Homepage, startet nochmal neu und dann sollte es gehen.


P.S. Diese Zahlen sind nicht wild aus der Luft gegriffen! Diese Version des GPBots verwendet ausschließlich .Net 2.0 und 3.5 und kein 4.0!
Frosttall is offline  
Old   #232
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
wenn man erst 3.5 installiert und 4.0 danach geht es auch, wenn dann sollte nur eine ältere Verion vorhanden sein.
Supernuss is offline  
Old   #233
 
elite*gold: 0
Join Date: Jan 2012
Posts: 1
Received Thanks: 0
Heyho habe das problem das wenn ich den launcher starte dan bei GUI die exe vom wow launcher anklicke (3.3.5a) das er den launcher von meim server neu installiert und dann geht nichts weiter wie schaff ich des das der bot sich startet ? net frame..4 ist auch drauf hab alles aktualisiert würde mich um hilfe freuen Mfg David
hoodrich1992 is offline  
Old   #234
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
Quote:
Originally Posted by Supernuss View Post
wenn man erst 3.5 installiert und 4.0 danach geht es auch, wenn dann sollte nur eine ältere Verion vorhanden sein.
Ich werd wohl als einer der Programmierer von dem Bot wissen, was stimmt und was nicht :O

Und .Net 4.0 wird nicht benötigt!
Frosttall is offline  
Thanks
1 User
Old   #235
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by Frosttall View Post
Ich werd wohl als einer der Programmierer von dem Bot wissen, was stimmt und was nicht :O

Und .Net 4.0 wird nicht benötigt!
hab net geasagt das es benötigt wird, jedoch benutzen andere programme svhon 4.0, und dann nicht 4.0 zu installieren, ist ja wohl bockimist!
Supernuss is offline  
Old   #236
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
Quote:
Originally Posted by Supernuss View Post
hab net geasagt das es benötigt wird, jedoch benutzen andere programme svhon 4.0, und dann nicht 4.0 zu installieren, ist ja wohl bockimist!
Hat aber nichts mit dem Thema zu tun
Frosttall is offline  
Old   #237
 
elite*gold: 0
Join Date: Nov 2007
Posts: 2
Received Thanks: 0
und wo kann man hier die V0.9.10.4 laden? komme nur auf den link von der gpbot seite.

MfG nox
popoi123 is offline  
Old   #238
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by popoi123 View Post
und wo kann man hier die V0.9.10.4 laden? komme nur auf den link von der gpbot seite.

MfG nox
da wo "für WoW 3.3.5a" steht, über dem Video noch
Supernuss is offline  
Old   #239
 
elite*gold: 0
Join Date: Nov 2007
Posts: 2
Received Thanks: 0
wenn ich auf den hyperlink "für WoW 3.3.5a" klicke, werde ich auf die offizielle gpbot seite gpbot.com weitergeleitet. Dort ist doch nur der Bot für die aktuelle WoW Version erhältich? Oder habe ich das falsch verstanden : " für die Version 3.3.5 nicht mehr erhältlich " & "Die letzte voll funktionierende Version für 3.3.5a Uploaden!" ?
Oder stell ich mich grad blöd an ?

MfG Nox
popoi123 is offline  
Old   #240
 
elite*gold: 0
Join Date: Jan 2012
Posts: 2
Received Thanks: 0
Links sind leider defekt :/ Bitte um reup, wenn das möglich ist.
Gruß Juice


IhateJuice is offline  
Closed Thread

Tags
3.3.5, download, free, gpbot, v0.9.10.4



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 21:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.