Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 23:07

  • Please register to post and access all features, it's quick, easy and FREE!

 

Paar Probleme und Fragen zu Magos 2.4.3

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2009
Posts: 9
Received Thanks: 1
Paar Probleme und Fragen zu Magos 2.4.3

HUHU
Seit paar Tagen zocke ich mit mein Kumpel auf einen eigenen BC Server, da wir auf den Live Server seit Lichking die Lust an wow verloren haben und so konnten wir unsere eigene BC Welt wieder eröffnen

Nur hat die Sache noch paar kleine Probleme, wo ich einfach keine Lösung finde.

1. Kann man irgendwie den GM Befehl: .quest complete einfügen, da bei mir nur add und remove gehen.
2. Bei Diverse Raid Bossen bzw Fähigkeiten einiger Mobs (krasseste Beispiel: Die Schemen in Naxx spawnen hinter sich ein rotes Protal oder Kheltas in FDS in der Flugphase) schmiert das komplette Mangos ab. Gibts dazu nen Bugfix oder ne Lösung ohne diese Mobs im GM Modus weg zu .die en?
3. Man kann ja via GM Befehl die HP hoch ziehen (leider notwendig wenn man 25er raids zu zweit macht ) doch die setzt sich immer auf original wert wenn nen skill / Spell kommt, was die ausdauer verändert. Gibts da auch was Permanentes?
4. Die Instanzen im Hero Modus sind alle leer. Hab ich da was verhauen?
5. Seit paar Tagen sind auch die Fehler die in der Mangos Dos Box erscheinen abartig viele geworden. Vor allem wenn wir gerade weng raiden. Das sind einige hundert Fehlerzeilen (leider nicht gespeichert kann ich aber denke ich später nachreichen)

Dann noch so paar Nebensächlichkeiten wie Quests Fehlen, Wände werden von Mobs ignoriert usw. sind erst mal unwichtig.

Möchte halt nicht auf die neuen Versionen Updaten, da ich wie gesagt mit Lichking nichts zu tun haben will.

Hoffe ihr könnt mir da paar Tipps und Hilfestellungen geben.

Danke schon mal und liegen Gruß
Doti



Dotwin is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2009
Posts: 9
Received Thanks: 1
ok hat sich erledigt. hab ne beschissene version gehabt und die einrichtung verkackt.
jetzt noch mal alles mit ner anderen version gemacht und rennt wie ne 1.


Dotwin is offline  
Old   #3
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
/close
Gordge is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[Fragen]Ein paar fragen und IHR seid gefragt...
Hab mal nen paar fragen an euch...vielleicht kann sie ja der ein oder andere beantworten 1.Wie baut man Serverside mehrere CH´s ein?möchte gerne...
5 Replies - Metin2 PServer - Discussions / Questions
D2NT - Ein paar Probleme und Fragen
1.) Am Ende meiner config steht "NTConfig_UseRedemptionHP = 80;" und dennoch setzt er Rücknahme nur äußerst selten ein und schon gar nicht bei 80%,...
5 Replies - Diablo 2
Paar probleme/fragen mit mein PSERVER:)
Das erste Problem ist... wenn ich addmon mache und denn mob kille kommt der Mob nicht mehr wieder:): Das zweite PROBLEM ist... wenn ich mich nach...
2 Replies - Flyff Main - Discussions / Questions



All times are GMT +1. The time now is 23:07.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.