Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 18:19

  • Please register to post and access all features, it's quick, easy and FREE!

 

KEIN pserver funktioniert bei mir..

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2011
Posts: 579
Received Thanks: 4
KEIN pserver funktioniert bei mir..

hallo!
ich kenn mich mit wow kaum aus.. hab mir mal diese normale cd im laden gekauft und da steht dabei "beeinhalten burning crusade". hab damals mit einem account gezockt und weiß die daten nicht mehr. hab jetzt einfach einen neuen erstellt und wow wieder von der cd installiert.
(hab ich jetzt eig auf dem neuen account auch burning crusade?)

mein eigentliches problem:
ich hab schon so ziemlich jeden p server ausprobiert. es funktioniert einfach nicht. ich registriere mich, lade die installationsdatei herunter und erstelle einen komplett neuen wow ordner mit der richtigen realmlist oder ich ändere die realmlist im originalen ordner. aber immer wenn ich dann das game starte und mich einloggen will, kommt irgendeine fehlermeldung von verbindung unterbrochen, patch erforderlich, daten falsch etc..

was mach ich nur falsch? muss ich mir diese editionen im laden kaufen oder wie?


bitte erklärt mir das mal für komplette neueinsteiger.

danke im voraus!



Splashyy1 is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2010
Posts: 10
Received Thanks: 0
Guten Tag Splashyy1,

1. WoW Patchen auf das der Server Vewaltet ist.
2. In der Realmlist.wtf immer mit set realmlist und dann die Adresse.
3. Für P-Server nixmal den Launcher.exe sondern nur die WoW.exe nehmen.
4. Ich Empfehle die zuvor dein Cache Ordner zu löschen.

MfG Fangor


Fangor | TBT is offline  
Old   #3
 
elite*gold: 0
Join Date: Aug 2013
Posts: 356
Received Thanks: 61
Tja, rate mal wieso, wie wärs mir version prüfen ? Und vll mal hier aus der Sektion die passende version laden ?
Riku- is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2011
Posts: 579
Received Thanks: 4
der erste part mit wow patchen ist mein problem glaub ich..
ich bekomms einfach nicht hin, hab schon ca. alles runtergeladen und versucht aber nie geschafft.. entweder gehts garnicht oder es kommt eine fehlermeldung..
wenn mir jemand den link von einem 3.3.5 patch (braucht man doch für die meisten server oder?) senden könnte, wäre ich sehr dankbar!


Splashyy1 is offline  
Old   #5
 
elite*gold: 0
Join Date: Jan 2010
Posts: 10
Received Thanks: 0
Hier hast du ein Patcharchiv


MfG LoveAngel
Fangor | TBT is offline  
Old   #6
 
elite*gold: 0
Join Date: Jan 2009
Posts: 68
Received Thanks: 2
Sonst lad dir hier den Client runter ----->KLICK MICH<-----


Darkhomer is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Kein Bot Funktioniert
Hallo Community, Ich versuche seit wochen IRGENDEINEN Bot zum laufen zu bekommen. Es scheint so als würden alle nicht bei mir gehen. Hauptbot...
20 Replies - Diablo 2
kein Bot funktioniert bei mir (HILFE)
also... mein Problem ist,dass wenn ich den DB Bot starte kommt sofort ne fehlermeldung ( :( ) ich lad mal screen hoch :...
0 Replies - SRO PServer Ask the Experts
Gar kein Hack funktioniert!
Wie im Titel Gesagt funktioniert gar kein Hack bei mir, imemr wenn ich die .dll Dateien Mit PerX injecte öffnet sich das Spiel aber es passiert...
9 Replies - Combat Arms Hacks, Bots, Cheats & Exploits
Kein Hack funktioniert
Folgendes Problem: Ich habe den Hack gedownloadet! 2 mal hat funktioniert. Dann ließ sich warrock nicht mehr starten. Also habe ich es mit einem...
7 Replies - WarRock
KEIN HACK FUNKTIONIERT
Moinsen, undzwar habe ich das Problem das der Bypass fun Kiki nicht funktioniert. Bei mir funktionieren nur die Hacks ohne Bypass und die haben wir...
1 Replies - S4 League



All times are GMT +1. The time now is 18:19.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.