Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 10:47

  • Please register to post and access all features, it's quick, easy and FREE!


wow Sever erstellet aber kein zugriff

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2011
Posts: 12
Received Thanks: 2
wow Sever erstellet aber kein zugriff

Hallo Leute

Seid 3 tagen versuch ich es hinzubekommen ,das ich mich auf den selbst erstellten wow 3.3.5a auf debian 6 rootserver mit der neusten Trinitycore einlogen kann.
Leider Erfolglos ich bekomme kein acc erstellt und auch ins spiel selber kann ich mich nicht einloggen. Komischer weise mit Navicat kann ich, auf die datenbank zugreifen.


googel war die letzten tage bein bester freund.

Hoffe es kann mir jemand helfen wäre echt schön weil ich hab den jetzt bestimmt schon 15 mal neu aufgesetzt. Erfolglos



Matrix05 is offline  
Old 05/25/2012, 08:08   #2

 
elite*gold: 5
Join Date: May 2012
Posts: 460
Received Thanks: 44
Sehr schön,

wenn du wenigstens mit Navicat Zugriff hast, gehst du jetzt bitte einmal in deine Account Datenbank und öffnest die Tabelle "realmlist". Dort steht dann sowas wie "adress", dort könnte vielleicht deine IP-Adresse reinkommen. Also die IP-Adresse vom Root Server. Danach loggst du dich einmal in deiner Linux Console ein, und machst folgendes:

apt-get update && upgrade
apt-get install screen

Danach gibst du bitte folgenden Befehl ein:

screen -list

Dort siehst du eine Liste mit PID-IDs, da sollte dann irgend wo authserver stehen. Wenn du das gefunden hast, gibst du wieder einen Befehl ein:

screen -r <pid-id>

Anschliessend drückst du CTRL+C und brichst den Prozess ab. Den Rest musst du dann im Wiki nachlesen, da ich kein Wiki bin.


Shøxxø is offline  
Thanks
1 User
Old 05/25/2012, 15:01   #3
 
elite*gold: 0
Join Date: Feb 2011
Posts: 12
Received Thanks: 2
Hallo Dr.Core

Allso hab das wie beschrieben gerade ausgeführt screen -list
bekomme folgende fehler meldung : No Sockets found in /var/run/screen/S-root.

Beim Installieren zeigt er mir das an :screen is already the newest version.
Matrix05 is offline  
Old 05/25/2012, 15:21   #4
Veteran


 
elite*gold: 1553
Join Date: Jul 2010
Posts: 6,706
Received Thanks: 1,328
Hast du denn den Server im screen geladen und dir einen InGame - Account erstellt? Mysql ist NICHT serverabhängig, sprich, er benötigt NICHT, dass der WoW - Server läuft.


°"Crazy"° is offline  
Thanks
1 User
Old 05/25/2012, 15:39   #5
 
elite*gold: 0
Join Date: Feb 2011
Posts: 12
Received Thanks: 2
Hallo Crazy

Wie gesagt mit ./authserver und ./worldserver startet er ohne eine fehlermeldung
Allso hatte erst mit navicat eine verbindung als ich die rechte im phpadmin mit % anlgelegt habe und bind-address 0.0.0.0 mit # auskommentiert hab in der my.cnf
aber weiter komm ich jetzt nicht mehr bin echt ratlos . Einen account hab ich erstellt ob der aber geht kann ich dir leider nicht sagen weil hab den namen angelegt und mit einem sha pass hash generator das passwort erstellt . Achso in der realmlist ist die Ip adresse auch abgeändert.

Allso sag ja weis nicht mehr was ich tun soll weil sitze seit 4 tagen mitlerweile dran und hab den server 14 mal neu gemacht.
Und immer das selbe problem.
Matrix05 is offline  
Old 05/25/2012, 15:55   #6
Veteran


 
elite*gold: 1553
Join Date: Jul 2010
Posts: 6,706
Received Thanks: 1,328
phpmyadmin? Au man..

Starte mal die mit folgenden BEfehl:

screen -AmdS world ./worldserver
screen -AmdS auth ./authserver

Ansonsten adde mich mla in Ske (mungatobi).

MfG
°"Crazy"° is offline  
Thanks
1 User
Old 05/25/2012, 16:19   #7
 
elite*gold: 0
Join Date: Feb 2011
Posts: 12
Received Thanks: 2
Oki hab den fehler gefunden borrrr hab mir über putty ein acount erstellt und jetzt konnte ich mich einloggen .

Aber erstmal ein Großes Dankeschön für eure Hilfe und eure Unterstützung
Matrix05 is offline  
Old 05/26/2012, 02:54   #8
 
elite*gold: 0
Join Date: Jan 2011
Posts: 14
Received Thanks: 1
gehst du selbst über einen router oder einer direkten internetverbindung zu deinem server?
halreater is offline  
Old 05/26/2012, 17:47   #9

 
elite*gold: 5
Join Date: May 2012
Posts: 460
Received Thanks: 44
Wo genau ist da denn bitte der Unterschied ? Ob Router oder Direkte Verbindung, alles läuft über das Internet. Ausgenommen hiervon ist der Localhost.
Shøxxø is offline  
Old 05/29/2012, 13:06   #10
 
elite*gold: 0
Join Date: Jun 2010
Posts: 762
Received Thanks: 84
Macht euch das Leben doch nich so schwer xD Nehmt i einen Emulator und gut is (z.B. Novos) funktioniert einwandfrei zum drauf rumbauen und für lan etc.(sofern ihr nich publishen wollt)


Ammonit is offline  
Reply



« WoW Trinity Server items usw. erstell Fehler | [SUCHE] Mitspieler für WoW 3.3.5a »

Similar Threads
Neuen Acc erstellt aber kein zugriff
05/24/2012 - CrossFire - 9 Replies
Hallo, ich habe mir einen neuen Cf Account erstellt, kann mich aber wegen meiner Ip adresse nicht einloggen (im spiel) was kann ich tun? Danke im Vorraus
[Hilfe] FreeBSD kein zugriff als root / kein FTP zugriff
03/25/2012 - Metin2 PServer - Discussions / Questions - 5 Replies
Hallo Community, ich beschäftige mich jetzt seit 3 Stunden mit einem Problem auf meinem FreeBSD-Server. Ich Installiere FreeBSD über die .iso in Virtual box und wen es installier ist Loge ich mich mit root ein. Dann aber habe ich mit root keinerlei Zugriffsrechte. Ich kann als normal angelegter User auf den FTP Server zugreifen aber als root nicht. Und ich kann nicht in /etc/ssh/sshd_config die Einlogrechte ändern weil dann Permissen denied kommt. Bitte um Hilfe mein Skype: passilp Ich...
Wlan Kein Zugriff [Help]
02/24/2011 - Technical Support - 3 Replies
Ich erkläre euch die lage: Das Problem exestiert seit Monaten vielleicht auch 1 bis 2 Jahre.. Wollte Ports Freischalten und auch einige Löschen.. Ging wie gewohnt als Admin rein wollte etwas löschen und da kommt die Meldung... Habe mal gehört das ich Wlan Neu Starten oder sowas machen soll. Naja ich hoffe hier wird es mir besser erkläre..
Kein Zugriff
11/06/2010 - Technical Support - 3 Replies
Hey Leute, ich bin ganz normal Administrator auf mein Computer aber es kommt wenn ich was öffnen will immer das ich villt nicht genug rechte habe um es zu öffnen / bei flash geht kommt zugriff verweigert woran liegt das?! brauche hilfe
[W-Lan]Kein I-Net Zugriff
07/05/2010 - Technical Support - 6 Replies
Hey liebe Community ich habe seit heute ein Problem unzwar: Ich hatte ganz normal Warrock gespielt und auf einmal wurde ich gekickt(unwichtig). Und was ist, natürlich ich habe wieder kein I-net Zugriff! Ich bitte um hilfe ich kann nun mit meinem Laptop gar nicht mehr ins Internet! Wo eigentlich meine W-Lan BOX angezeigt wird und zeigt was für nen Signalstärke der hat ist nun ein Rotes X



All times are GMT +1. The time now is 10:47.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.