Register for your free account! | Forgot your password?

You last visited: Today at 01:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

ME FIX 2.4.0.9802

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2007
Posts: 77
Received Thanks: 48
ME FIX 2.4.0.9802

WoW Model Edit Fix
working:

Quote:
WoWModelEdit 2.2 (Patch 2.4)

Usage:

The new version allows you to load any file you like. To do so enter the name in wowme.cfg (eg: orctonightelf.mpq). IT MUST INCLUDE .MPQ!!
You can comment the log file using a #.
The mpq file needs to be in Data/

1) Run WoW with WoWME.exe
2) Once you reach the login screen, hit F8 to restore changes & unload DLL
3) Login
4) Have fun


Benutzung sollte klar sein.



Aziris is offline  
Thanks
18 Users
Old   #2
 
elite*gold: 0
Join Date: Jun 2006
Posts: 1,681
Received Thanks: 88
thx,
ich hab' gleich mal die alten WoWMe threats gelöscht, den gestickt und ins Tools and Guides forum gepackt


Bullshitmaster is offline  
Thanks
2 Users
Old   #3
 
elite*gold: 209
The Black Market: 135/1/0
Join Date: Jul 2003
Posts: 16,603
Received Thanks: 17,591
schon getestet? Wundert mich das es dieses mal so schnell ging

ansonsten top
Lowfyr is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Dec 2007
Posts: 77
Received Thanks: 48
Ist schon online bevor der Patch da ist =)
Naja basiert auf den Ami's. @Bullshitmaster: Bitte meinen guide im support forum, da die überschrift anpassen.


Aziris is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Jun 2006
Posts: 1,681
Received Thanks: 88
Quote:
Originally Posted by Aziris View Post
Ist schon online bevor der Patch da ist =)
Naja basiert auf den Ami's. @Bullshitmaster: Bitte meinen guide im support forum, da die überschrift anpassen.
done. ich frag mich, warum der überhaupt im support forum war und nicht hier :0
Bullshitmaster is offline  
Old   #6
 
elite*gold: 0
Join Date: Dec 2007
Posts: 77
Received Thanks: 48
Ka, move es doch
Aber egal^^ Du hast mir bei youtube nen comment hinterlassen... wie meisnt du das?
Aziris is offline  
Old   #7
 
elite*gold: 20
Join Date: Aug 2007
Posts: 634
Received Thanks: 85
thanks
Venim is offline  
Old   #8
 
elite*gold: 0
Join Date: Sep 2007
Posts: 6
Received Thanks: 2
ich weiß nich was ich falsch mache aber ich bekomm immer sobald ich die wowme.exe starte nen error
mit der alten funktioniert alles nur ich weiß nich genau weil heute ja patch 2.4 kommt =/
Tascone is offline  
Old   #9
 
elite*gold: 0
Join Date: Jun 2006
Posts: 1,681
Received Thanks: 88
das ist ja die fürn patch 2.4, solange du noch 2.3 hast musste auch weiterhin die alte nehmen.
Bullshitmaster is offline  
Old   #10
 
elite*gold: 0
Join Date: Dec 2007
Posts: 77
Received Thanks: 48
/confirmed
Aziris is offline  
Thanks
1 User
Old   #11
 
elite*gold: 0
Join Date: Jul 2007
Posts: 8
Received Thanks: 0
hm irgendwie funzt das bei mir nich, wenn ich das game starte seh ich noch meine orginal models etc, als ob ich das game mit der normalen exe gestartet hätte
edit
ok hab den fehler, die wowme.cfg muss niochmehr in data drin sein sonder im mainfolder :X
paraaa is offline  
Old   #12
 
elite*gold: 0
Join Date: Dec 2007
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by paraaa View Post
hm irgendwie funzt das bei mir nich, wenn ich das game starte seh ich noch meine orginal models etc, als ob ich das game mit der normalen exe gestartet hätte
edit
ok hab den fehler, die wowme.cfg muss niochmehr in data drin sein sonder im mainfolder :X
Selbes problem.. egal ob main oder data. Geht beides nicht.
Maddue is offline  
Old   #13
 
elite*gold: 20
Join Date: Oct 2006
Posts: 672
Received Thanks: 194
danke ... tja man hätte aber auch 15$ bezahlen können *lol*
Soluhe is offline  
Old   #14
 
elite*gold: 0
Join Date: Sep 2007
Posts: 6
Received Thanks: 2
is das eigendlich sicher oder hat blizzard da irgendwas wieder gegen getan das men schnell gebannt werden kann?
Tascone is offline  
Old   #15
 
elite*gold: 0
Join Date: Aug 2007
Posts: 5
Received Thanks: 0
funzt bei mir auch net ... ka was ich falsch mache... hab alles probiert... in mainfolder, in data ordner - alles versucht... ;( jemand nen rat oder ne idee was ich falsch gemacht haben könnte? wäre sehr dankbar


Xarmo is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 01:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.