Register for your free account! | Forgot your password?

You last visited: Today at 00:53

  • Please register to post and access all features, it's quick, easy and FREE!

 

Modelchange entfernen?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2007
Posts: 25
Received Thanks: 2
Modelchange entfernen?

Hey,

Also habe vor einigen monaten einen Modelchange installiert (HuF->ScM!)
vor. (Datei heist patch-5) einfach in den data ordner getahen gestartet und alles funkt :S
Danach musste ich mein wow auf die externe festplatte ziehen und meine richtige hdd formatieren.
So nun möchte ich seid einigen tagen den modelchange entfernen, eigl geht es ja indem man die "patch-5" File deletet. jedoch hat das nicht geklappt, auch die repair exe und zurück setzen brachte keine besserung, jemand eine vermutung / idee wie man das fixen kann?:x

MfG.



pheaz is offline  
Old   #2
 
elite*gold: 0
Join Date: Sep 2010
Posts: 475
Received Thanks: 156
Sicher dass du die patch-5 gelöscht hast?
kann eigentlich nicht wirklich sein ..


OliverFreeze is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2007
Posts: 25
Received Thanks: 2
jop 100% sicher ist gelöscht.... :x hab auch nach anderen kleinen patch-x dateien geschaut aber es ist keine kleiner als 100 mb im data ordner
pheaz is offline  
Old   #4
 
elite*gold: 57
Join Date: Apr 2008
Posts: 2,510
Received Thanks: 951
Lösch mal diene Cache.


Pexus is offline  
Old   #5

 
elite*gold: 0
Join Date: Jun 2010
Posts: 8,045
Received Thanks: 1,124
und wtf, also im ordner World of Warcraft den Ordner Cache und WTF löschen
Vesanius is offline  
Old   #6
 
elite*gold: 0
Join Date: Oct 2007
Posts: 25
Received Thanks: 2
auch's löschen vom cache + wtf ordner hat keine änderung auser die standart hot key resets / addon einstellungen gebracht X.x
pheaz is offline  
Old   #7
 
elite*gold: 0
Join Date: Jun 2010
Posts: 1,603
Received Thanks: 305
Wenn alles nichts hilft lösch die MPQ´s also alle und lass repair nochma rüber laufen.
Aber eher als notlösung gedacht
|Sandfrau| is offline  
Old   #8
 
elite*gold: 0
Join Date: Oct 2010
Posts: 1
Received Thanks: 0
ich hatte das gleiche Problem. ich hatte dann einige patch-teile aber nur eines über 1gb, das hab ich behalten und den rest gelöscht- und es geht nun wieder ohne repair sogar. danke zone
Qabooz is offline  
Old   #9
 
elite*gold: 0
Join Date: Oct 2007
Posts: 25
Received Thanks: 2
Also hab das Problem seid längerem gefixt. Einfach wow neuinstallieren, was anderes hat keine besserunge gebracht. Das Problem kommt wenn man wow patcht bzw. es sich selbst patcht während eines hot fixes o.ä. wird der modelchange patch in den "Großen" ( Also die blizz dateien ) einfach eingefügt und ist somit nicht erkennbar mit der repair.exe ! nur eine Neuinstallation bringt besserung

MfG. pheaz


pheaz is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 00:53.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.