Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Modelchange Support
You last visited: Today at 23:23

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problem mit Modelchange ab 2.3

Reply
 
Old   #46
 
elite*gold: 0
Join Date: Oct 2005
Posts: 3,040
Received Thanks: 634
wird man doch sonst hätten wir kein 2.3 patch



dRon is offline  
Old   #47
 
elite*gold: 0
Join Date: Nov 2007
Posts: 4
Received Thanks: 0
hi ich wollte ja net nerfen aber wollte mal fragen ob wer die männlichen orc sounds in ner mpq datei hat und die mal hoch laden könnte ,)


stormherald is offline  
Old   #48
 
elite*gold: 0
Join Date: Nov 2007
Posts: 4
Received Thanks: 0
und noch was ich wollte mal fragen ob ihr das auch habt unter vista 64bit
hab ich bei wow arge soundprobs aber nur wow wenn ich dann auf desktop switche knarscht es net mehr..

hm seit ich wowme drauf habe..


jmd nen tipp?
stormherald is offline  
Old   #49
 
elite*gold: 0
Join Date: Jun 2006
Posts: 1,681
Received Thanks: 88
guck sticky, da isn WoWMe für vista


Bullshitmaster is offline  
Old   #50
 
elite*gold: 0
Join Date: Nov 2007
Posts: 4
Received Thanks: 0
hi parl ja die hab ich schon heute runtergeladen von aber das problem bleibt trotzdem bestehen alle eingehende sounds wie musik teamspeak etc werden bei mir nur knarschend wieder gegeben aber nur unter WoW sobald ich aufm desktop bin hab ich keine soundprobs
stormherald is offline  
Old   #51
 
elite*gold: 0
Join Date: Oct 2005
Posts: 3,040
Received Thanks: 634
soundtreiber richtig installiert?

vll mal testen ob es daran liegt, hast du sonst probleme mim sound oder nur bei der modelchangeexe?
dRon is offline  
Old   #52
 
elite*gold: 0
Join Date: Nov 2007
Posts: 4
Received Thanks: 0
HI nur wenn ich wow über die wowme.exe starte

mein system ist

AMD64 +3500
3GB ram
NVgeforce 7950 GT 512ram
onboard soundcarde von Realtek AC97
Vista 64bit system
stormherald is offline  
Old   #53
 
elite*gold: 0
Join Date: Jan 2007
Posts: 14
Received Thanks: 0
mh.. also wenn ich es mit der neuen exe etc versuche kommt immer protection error... jmd ne ahnung ?
Interceptor is offline  
Old   #54
 
elite*gold: 0
Join Date: Jul 2007
Posts: 365
Received Thanks: 155
zufällig vista? wenn ja im sticky model fix gibts ne vista exe.
kik87 is offline  
Old   #55
 
elite*gold: 0
Join Date: Jan 2007
Posts: 14
Received Thanks: 0
nene kein vista, xp

also ich hab die mpq im data ordner und den rest im wow ordner, starte dann die neue exe und wow öffnet sich nich, nur dieses andere programm und da steht dann protection error..

wowme.cfg da hab ich einmal ausprobiert den namen der mpq die sich jetzt im data ordner befindet und einmal orctoscourge... also orc zu untot
Interceptor is offline  
Old   #56
 
elite*gold: 0
Join Date: Jul 2007
Posts: 365
Received Thanks: 155
normal packste die mpq in den data ordner andre zeug vom fix in hauptordner.
in die cfg nur den namen deiner mpq eintragen (abspeichern^^) und die exe starten
kik87 is offline  
Old   #57
 
elite*gold: 0
Join Date: Oct 2007
Posts: 3
Received Thanks: 0
One question, what program should i use to start up wowme?
Izshara is offline  
Old   #58
 
elite*gold: 1
Join Date: Apr 2007
Posts: 4,641
Received Thanks: 1,805
dumme frage aber hats eigentlich schon wen erwischt seit 2.3? nur aus reiner interesse, weil mir is bisher nichts passiert^^
slythq is offline  
Old   #59
 
elite*gold: 0
Join Date: Oct 2005
Posts: 3,040
Received Thanks: 634
bis jetzt habe ich noch net gehört das jemand geschnappt wurde
dRon is offline  
Old   #60
 
elite*gold: 0
Join Date: May 2007
Posts: 9
Received Thanks: 0
ich hab irgendwie n ganz "komisches" problem...

1. ich hab vor 2.3 model geändert und es ging trotz des anfangs problem mit den MPQs.. heißt ich hab ganz normal patch installiert, und models sind immer noch anders

2. ich hab alle selbsterstellten mpqs rausgenommen, trotzdem noch model geändert

3. hab versucht mein modelchange mit einer mpq quasi "rückgängig" zu machen geht aber nit. immer noch das alte model


nun meine frage... wie krieg ich wieder mein std model. wollte mir was anderes machen



mfg z


Zuehs is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Modelchange 3.0.3 - Problem
Moin Leute, ich habe folgendes Prob: Wenn ich mich einlogge und dann ca 5 sekunden online bin, fliege ich danach sofort wieder aus dem Game raus....
2 Replies - WoW Modelchange Support
Modelchange problem
Huhu liebe modelchanger ich möchte mich damit nun auch näher beschäftigen und habe die anleitung wie es geht auch eigentlich schritt für schritt...
2 Replies - WoW Modelchange Support
Modelchange Problem :<
Hallo Es geht sich um Folgendes ... Ich habe mit Glitchys Model Editing Suite Human Male -> Undead Male gemacht und noch so andere Changes .. nur...
4 Replies - WoW Modelchange Support
Modelchange Problem :/
Hey, Habe alles so gemacht wie es hier beschrieben ist:...
5 Replies - WoW Modelchange Support
Problem mit Modelchange auf Ptr
Hi und zwar habe ich kleines Problem mit dem Modelchange auf dem Testrealm ich habe sowohl Sklett und Texturen in die .mpq gepackt kA woran es liegt...
7 Replies - WoW Modelchange Support



All times are GMT +1. The time now is 23:23.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.