Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Modelchange Support
You last visited: Today at 21:53

  • Please register to post and access all features, it's quick, easy and FREE!


Problem mit Modelchange ab 2.3

Reply
 
Old 11/16/2007, 21:18   #31
 
elite*gold: 0
Join Date: Nov 2007
Posts: 28
Received Thanks: 0
alles klar danke, mal ausprobieren

edit: alles klar funtzt alles , thx für das packet

den helm kann man net kleiner machen oder?^^



Str1kr is offline  
Old 11/16/2007, 23:43   #32
 
elite*gold: 0
Join Date: Nov 2007
Posts: 14
Received Thanks: 0
Also:

Ihr ladet euch die datei von rapid runter und entpackt sie. Darin befinden sich 5 einzeldatein. Schiebt erstmal alle in den normalen World of Warcraft ordner.
Eine bestimmte datei namens "wowme.cfg" verschiebt ihr einfach in den Data ordner zusammen mit euren alten mpq's die ihr vorher benutzt habt.
Dann startet ihr mit der wowme.exe die sich noch immer im normalen ordner befindet das game sodass ihr am login screen ankommt. F8 drücken und normal einloggen. fertig

vom nerd für nerds ;[[

mfg ava

edit: um den Helm an dein neues model anzupassen brauchst du ne extra mpq datei


avanghat is offline  
Old 11/17/2007, 17:23   #33
 
elite*gold: 0
Join Date: Nov 2007
Posts: 1
Received Thanks: 0
mh ich weiß nicht was ich falsch mache, ich habe alle datein in den WoW hauptordner kopiert bis auf die wowme.cfg , die ist im WoW\Data ordner mit der mpq datei
allerdings bekomm ich die fehler meldung wenn ich die exe starte "Error Injection failed"
weiß jemand woran das liegen könnte?
QQuuOO is offline  
Old 11/17/2007, 17:25   #34
 
elite*gold: 0
Join Date: Oct 2006
Posts: 10
Received Thanks: 1
Der Error kommt wenn du die Datei umbenennst.


Styla1204 is offline  
Old 11/18/2007, 00:06   #35
 
elite*gold: 0
Join Date: Nov 2007
Posts: 9
Received Thanks: 0
also der , der das programm gemacht hat is mein held ich such seit wochen nach einem funktionierenden und endlich gehts
arta12 is offline  
Old 11/18/2007, 04:54   #36
 
elite*gold: 0
Join Date: Nov 2007
Posts: 7
Received Thanks: 1
moah leudz ich dank euch bzw ich danke demjenigen der´s gemacht hat.

bei ner anderen seite soll man 15 € zahlen omg rofl.

FETTES THX
valtyna is offline  
Old 11/18/2007, 19:17   #37
 
elite*gold: 0
Join Date: Oct 2006
Posts: 33
Received Thanks: 0
und was is falsch wenn mein antivir losgeht bei der exe? °_°
clonehunter is offline  
Old 11/18/2007, 20:07   #38
 
elite*gold: 0
Join Date: Oct 2005
Posts: 3,040
Received Thanks: 634
nix ist falsch, das ist normal weil es ja original datein manipuliert

p.s. valtyna für 15 euro bekommste eine datei die netmal funtzt bei dene :P
dRon is offline  
Old 11/18/2007, 20:23   #39
 
elite*gold: 0
Join Date: Oct 2006
Posts: 33
Received Thanks: 0
stuemmt
wie siehts jetz mit safety aus?
ich **** alle nur rummeckern das es doch ach so gefährlich sei das jetz zu benutzen (wie alles andre davor natuerlich -.-)
aber fragen schadet ja nich
im endeffekt hat man vor 2.3 genauso dateien manipuliert bzw geändert, oder seh ich das falsch?
clonehunter is offline  
Old 11/18/2007, 20:51   #40
 
elite*gold: 0
Join Date: Oct 2005
Posts: 3,040
Received Thanks: 634
schausste hier dan weisste es

dRon is offline  
Old 11/19/2007, 00:23   #41
 
elite*gold: 0
Join Date: Oct 2006
Posts: 33
Received Thanks: 0
is das neu oder stand das schon immer bzw längere zeit da?
clonehunter is offline  
Old 11/19/2007, 00:48   #42
 
elite*gold: 0
Join Date: Oct 2005
Posts: 3,040
Received Thanks: 634
soweit ich weiss neu
dRon is offline  
Old 11/20/2007, 14:08   #43
 
elite*gold: 0
Join Date: Nov 2007
Posts: 2
Received Thanks: 0
kann es sein dass der fix mit vista nicht funkt?
radergastler is offline  
Old 11/20/2007, 14:32   #44
 
elite*gold: 0
Join Date: Jul 2007
Posts: 365
Received Thanks: 155
jop wird aber dran gearbeitet^^
kik87 is offline  
Old 11/20/2007, 15:03   #45
 
elite*gold: 0
Join Date: Nov 2007
Posts: 2
Received Thanks: 0
oh, alles klar
wär cool wenn man in diesem forum auf dem laufendem gehalten wird =)


radergastler is offline  
Reply



« Azur-Netherdrache in Peep the Phoenix (Zahle) | Nightelf Male zu Human Male Problem! »

Similar Threads
Modelchange 3.0.3 - Problem
01/23/2009 - WoW Modelchange Support - 2 Replies
Moin Leute, ich habe folgendes Prob: Wenn ich mich einlogge und dann ca 5 sekunden online bin, fliege ich danach sofort wieder aus dem Game raus. Woran kann das liegen? Habe die WoWMe hier aus dem Forum Threat "WoW 3.X.X" und meine Liste ist auch auf dem neuesten Stand. Kann mir da wer weiterhelfen?
Modelchange problem
06/06/2008 - WoW Modelchange Support - 2 Replies
Huhu liebe modelchanger ich möchte mich damit nun auch näher beschäftigen und habe die anleitung wie es geht auch eigentlich schritt für schritt befolgt ( danke für die anleitung btw) allerdings funzt es bei mir nicht also ich hatte vor meine draenei in eine blutelfe zu changen da es leider irgendwie nach längerer zeit nicht gehe wollte hab ich im forum nach bestehenden gesucht und auch eine runtergeladen nur diese wollte auch net funktionieren :( aber der nude skin funzt woran könnte das...
Modelchange Problem :<
05/02/2008 - WoW Modelchange Support - 4 Replies
Hallo Es geht sich um Folgendes ... Ich habe mit Glitchys Model Editing Suite Human Male -> Undead Male gemacht und noch so andere Changes .. nur wenn ich dann ins Spiel gehe sind die Models nicht geändert! Ich öffne WoW mit der neusten Version von WowMe aber trotzdem wird nichts geändert ... ich bitte um schnelle Hilfe ... thx
Modelchange Problem :/
12/26/2007 - WoW Modelchange Support - 5 Replies
Hey, Habe alles so gemacht wie es hier beschrieben ist: http://www.elitepvpers.com/forum/wow-modelchange-tools-guides/79180-race-geschlecht-change-guide.html Nur, wenn ich dann ins Spiel gehe sind meine Nachtelfen nicht verändert :/, habe ne mpq datei mit mpqmaster erstellt die ich dann patch-5.mpq genannt habe und in meinen data Ordner reingetan habe! Hier ist meine mpqdatei: RapidShare: 1-Click Webhosting
Problem mit Modelchange auf Ptr
08/28/2007 - WoW Modelchange Support - 7 Replies
Hi und zwar habe ich kleines Problem mit dem Modelchange auf dem Testrealm ich habe sowohl Sklett und Texturen in die .mpq gepackt kA woran es liegt hier mal ein bild davon. http://www.imgbox.de/users/public/thumbnails/d26814d60_t.gif Wollte Gnom Male zu Undead Male machen. Hoffen irgendwer kann helfen =).



All times are GMT +1. The time now is 21:53.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.