Register for your free account! | Forgot your password?

You last visited: Today at 13:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

WoWME 2.4.3 - ADT Problem...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2008
Posts: 15
Received Thanks: 0
WoWME 2.4.3 - ADT Problem...

Hallo,
Ich habe ein kleines Problem mit der neuen WoWME... Ich habe schon mehrmals versucht, meine MPQ mit einer Sehr großen, selbsterstellten Karte zu Laden, Leider ohne Erfolg. Auch mit dem alten 2.3.3er Clienten + 2.3.3er MEF scheint es nicht mehr zu klappen.

** Ja, ich habe die Readme mehrmals gelesen. Meine MPQ hieß mal "Gothic2.MPQ, Gothic2.mpq, Patch-5.MPQ, Patch-5.mpq, patch-5.MPQ, patch-5.mpq, mal waren alle NUR im "Data" ordner, dann mal im "deDE", dann mal in beiden. Mal hab ich einfach nur die 2.4.3er WoWME mit der alten ersetzt, und die patch in die .cfg eingefügt, klappt ja auch nicht! Durch intensives Googlen hab ich auch gelesen, dass man eine .cfg IM Dataordner erstellen muss, geht auch nicht. Kann man nur eine bestimmte Größe von MPQ mit MEF laden? meine ist allein durch die modifizierten .adt 10mb Groß, und wir haben ja gerade erst 1/4 der ersten Karte fertig...

Pls help
MfG Archon8



Archon08 is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2007
Posts: 365
Received Thanks: 155
also den neusten fix findest du

die datei müsste patch-4.MPQ patch-5.MPQ etc heisen und muss einfach in den Data ordner geschoben werden.

eine CFG oder DLL's werden seit dem 2.4.2er netmehr gebraucht.

dann kontroliere ob der pfad richtig geschrieben ist in der MPQ.

auch kann es sein, wie bei älteren DBC edits das sie nichtmehr gehen. (ka warum).

hab mich nie wirklich groß mit maps beschäftigt. aber das sollte erstmal die gröbsten fehler ausschließen


kik87 is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2008
Posts: 15
Received Thanks: 0
Meine MPQ geht noch aufm 2.3.3er Server, hab einfach vergessen den Server auszuschalten (kA wat der damit zutun hat, dachte ADT umzumodden hat was mitm Client zutun ....)

Die selbe MPQ wollte ich dann natürlich auch aufm 2.4.3er WoWME austesten, Geht allerdings nicht. auch mit dem Gecapsten .MPQ im Anhang :-( (Der Pfad muss ja richtig sein, da es ja aufm 2.3.3er geklappt hat, und der Server wurde vorher aus und angeschaltet)
Archon08 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
wowme 3.1.0
habs gerade gefunden, nicht von mir keine garrantie aber verlässliche quelle ich benutzes ;) Antivir: Nothing found ArcaVir: Nothing found...
6 Replies - WoW Modelchange Tools & Guides
problem mit wowme
hi leute, also ich hab zuerst meine .mpq un den data ordner kopiert und wow mit der wowme exe gestartet beim login f8 gedrückt und eigeloggt aber es...
13 Replies - WoW Modelchange Support
WoWme problem
huhu ich hab alles wie im guide beschrieben getan (...
2 Replies - WoW Modelchange Support
WoWMe
Gibt es keinen WoWMe fix für 2.4.1? Ich hab keinen gefunden ... Wenns doch einen gibt --> geb ihn mir mal ^^ Und wenn möglich nich bei Rapidshare...
14 Replies - WoW Modelchange Support



All times are GMT +1. The time now is 13:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.