Register for your free account! | Forgot your password?

You last visited: Today at 13:24

  • Please register to post and access all features, it's quick, easy and FREE!

 

Hilfe!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2005
Posts: 1,313
Received Thanks: 45
Hi!

Hab mir ne neue Graif Karte gekauft (256 mb, geforce nvidia), und neu aufgesetzt...

Hilft alles nix.

PC:

amd 2000+
256 mb gefroce (habe es auch mit ner 9800er radeon probiert)
512 ddr ram

An was kann es sonst liegen?

Prozessor überhitzt?
Denke das is das einzige mögliche, was ich noch in betracht ziehe.

Wie kann ich das beheben?

Mfg 1q2w3e



1q2w3e is offline  
Old   #2
 
elite*gold: 0
Join Date: Jun 2005
Posts: 59
Received Thanks: 2
Hmm evtll nen zuschwaches Netzteil?
Ansonsten würde ich mal nach deinen Lüftern gucken ob die alle noch laufen und evtll mal Vorsichtig entstauben.


elegba4 is offline  
Old   #3
 
elite*gold: 0
Join Date: Aug 2005
Posts: 2,795
Received Thanks: 519
omg das hat aber viel mit WoW zu tun ^^
-SLyK3- is offline  
Old   #4
 
elite*gold: 0
Join Date: Aug 2005
Posts: 1,313
Received Thanks: 45
Das is ja nur wen ich WoW spiele

Bei den anderen Games geht es.

Mfg 1q2w3e


1q2w3e is offline  
Old   #5
 
elite*gold: 0
Join Date: Aug 2005
Posts: 2,795
Received Thanks: 519
dann sag das doch gleich =S
-SLyK3- is offline  
Old   #6
 
elite*gold: 0
Join Date: Aug 2005
Posts: 1,313
Received Thanks: 45
Tjo, hab auch neu aufgesetzt. Nix Gebracht.
Komplett gereinigt... auch nix.

Softwar hab ich auch FEnstermodus, niedrigste auflösung auch nix.

Ich denke es lieg am Prozessor oder AM Netzteil.

[img]text2schild.php?smilienummer=1&text=Need Help!' border='0' alt='Need Help!' />

Mfg 1q2w3e
1q2w3e is offline  
Old   #7
 
elite*gold: 0
Join Date: Jan 2006
Posts: 35
Received Thanks: 0
Hmmm ich hatte das selbe Problem nur bei Steam (CSS)
Bei mir war es aber nicht das Netzteil!
Ich hab meinen Prozessor gewechselt und Voil es ging ^^
Noodle² is offline  
Old   #8
 
elite*gold: 0
Join Date: Aug 2005
Posts: 1,313
Received Thanks: 45
Okay, werds mal versuchen =)

Ich sag euch dan nachher bescheid :P

Mfg 1q2w3e
1q2w3e is offline  
Old   #9
 
elite*gold: 0
Join Date: Aug 2005
Posts: 1,313
Received Thanks: 45
Prozessor und Ram mit meiner mum (obwohl es die gleichen RAM und CPUT ware) gewechselt und nun klappt alles, danke an Noodel

Gibt nen + Karma

Kann Closed werden ^-^

Mfg 1q2w3e
1q2w3e is offline  
Old   #10
 
elite*gold: 0
Join Date: Jan 2006
Posts: 35
Received Thanks: 0
Hey, no problem, aber bitte, schreib meinen Namen richtig ^^
NoodLE, nich Noodel ^^
Noodle² is offline  
Old   #11
 
elite*gold: 0
Join Date: Apr 2005
Posts: 604
Received Thanks: 62
hmm hi.

ich habe dasselbe problem mit meinem laptop

centrino 1.7 ghz
80gb festplatte
gforce 6200 go 256mb
512mb ram

laptop is ne woche alt.

ich glaub es liegt an den 512 mb ram.

ich spiele aber mit minimal grafiken und habe auch im spiel keine details auf hoch. alles auf ganz niedrig.

sobald ich mich buffe, schreibe oder mobs kille, und den nächsten zauber wirken mag, ist der zauber eingefroren und ich renn mit gelb leuchtenden händen (priester) durch die welt. die mobs bewegen sich kein stück mehr, schreiben kann ich nix mehr und aussteigen geht nurmehr mit alt +f4

hat jemand eine extra 512er arbeitsspeicherkarte ? oder gibts irgendwelche möglichkeiten die leistung zu verbessern ?

mfg
Raspo is offline  
Old   #12
 
elite*gold: 0
Join Date: Jan 2006
Posts: 35
Received Thanks: 0
ROFl, hast ja n geilen Laptop
Nein scherz, bei Laptops weiß ich nich worans liegen könnte, musste halt mal n paar sachen ausprobieren, aber wenn das spiel noch läuft würd ich auch sagen das es an den Ram liegt,
den das Spiel hängt sich nich (oder?)!

Vieleicht nochmal WoW In eine andere Patizion (kA wie mans schreibt) installieren!

mfg noodle²
Noodle² is offline  
Old   #13
 
elite*gold: 0
Join Date: Apr 2005
Posts: 604
Received Thanks: 62
hm ich hab gestern noch zu später stunde einen RAM optimizer runter geladen.

der laptop brauchte dann 2 minuten nachm start bis er benutzbar ist (normal 10 sekunden) und wow lief eine stunde lang ohne probleme (normal nach 5 minuten kann ich alt + f4 machen)

hat jmd ne ahnung was so ein 512er drecksteil fürn laptop kostet ?
hab noch 1 slot frei da ich im laptop ne volle 512er hab und keine 2x 256 mb karten.

also bidde postet mal in etwa die preise für 512 und 1024 ^^
thx


Raspo is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Hilfe]Schnelle hilfe! Dyndns Hp geht nicht trotz korrekter eingabe
Tag zusammen Also ich habe folgendes problem 1. Bin ich um 3 Uhr abendds ( 2:50) noch immer Wach und prepariere meinen Server und 2. Meine...
6 Replies - Metin2 PServer - Discussions / Questions
Hilfe Hilfe Pls Gucken Brauche Hilfe
Ja wegen der Signatur sieht es euch ma an in pics /http://img641.imageshack.us/img641/6070/unbenannt790kjkh.png ...
3 Replies - Technical Support
HILFE HILFE HILFE MIT SjSro Startproblem
Hi Leute hab ein Problem mit SjSro wenn ich auf starten klicke kommt diese Meldung Sorry.Failed to execute Silkroad. bitte helfen hab anti virus aus...
4 Replies - SRO PServer Ask the Experts



All times are GMT +1. The time now is 13:24.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.