Register for your free account! | Forgot your password?

You last visited: Today at 01:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] The new XYZ 2 | 3.3.5

Closed Thread
 
Old   #316
 
elite*gold: 240
Join Date: Dec 2006
Posts: 1,580
Received Thanks: 1,609
Ende! fix ma die Debug Message "Length"

Danke Euch allen, durch diese Posts, so bekomme ich auch die Opcodes raus. *g*



Bl@ze! is offline  
Thanks
2 Users
Old   #317
 
elite*gold: 0
Join Date: Aug 2010
Posts: 81
Received Thanks: 26
Sorry, das ich nerve. Aber ich komme echt nicht weiter...
Habe ja neulich das prob gehabt, dass Beta 11 nicht immer lief und ich zuvor nen WoW-Error 132 gehabt habe, dann hab ich WoW neu drauf gemacht und directx aktualisiert ebenfalls gabs nen neuen graka-treiber auch den hab ich drauf gemacht....
Jetzt geht tnxyz gar net mehr...sprich ich kann es als admin starten wie ich möchte, es taucht kein logo mehr auf... hab pc zurückgesetz, geht trotzdem nicht mehr
Hab alle andere Versionen auch ausprobiert, auch die 0.2d, die die ganze Zeit lief, keine funktioniert mehr
Weiß nicht mehr weiter. Need help


Bullerbü is offline  
Old   #318
 
elite*gold: 29
Join Date: Jun 2010
Posts: 502
Received Thanks: 159
Das gleiche bei mir. Beta 11 verursacht bei der Passworteingabe den wow error 132.
Die anderen Versionen klappen, aber der Port bringt nichts da keine NPC/Spieler what ever nicht da sind, kann ich auch offline spielen xD. Klappt wohl unter XP nicht.
PvPmage is offline  
Old   #319
 
elite*gold: 23
The Black Market: 146/0/0
Join Date: Sep 2009
Posts: 1,960
Received Thanks: 696
Vista/Win 7 Rules ^^


[InRente] is offline  
Old   #320
 
elite*gold: 0
Join Date: Aug 2010
Posts: 81
Received Thanks: 26
also ich habe auch vista und es geht trozdem nicht^^
Bullerbü is offline  
Old   #321
 
elite*gold: 0
Join Date: Jan 2010
Posts: 607
Received Thanks: 262
Bullerbü wenn kein Logo kommt, dann liegt es höchstwahrscheinlich am Injektor. Ich habe schonmal einen gepostet, aber wennst willst lad ich ihn nochmal hier hoch. Also es ist ganz einfach: du öffnest anstatt der bisherigen tnxyz2.exe den CaseyInjector(.exe). Dann sollte ein Fenster erscheinen in dem du oben WoW eingeben musst (damit er weiß in welchen Prozess er den Hack laden soll), das Automatic lässt du angehakt und dann klickst du auf Browse und suchst die tnxyz2.dll und doppelklickst diese. WoW muss aber geschlossen sein, sonst funktioniert es nicht! Dann öffnest du WoW und der Injector haut die .dll automatisch sofort rein, genau so wie der von Ende!, nur dass es mit dem besser klappt ^^
Probiers halt mal, bei mir funktioniert es immer und ich habe auch zuvor genau dein Problem gehabt :P
Attached Files
File Type: rar CaseyInjector.rar (166.3 KB, 16 views)
Matter94 is offline  
Thanks
6 Users
Old   #322
 
elite*gold: 0
Join Date: Aug 2010
Posts: 81
Received Thanks: 26
super, matter94, so oft kann ich gar net thx drücken, wie ich gerne möchte...endlich ein lösungsansatz!!!!!!!!!
bin zwar noch auf der arbeit, werds aber nachher gleich testen obs geht! aber wenn du sagst, dass es ähnlich war wie bei mir, muss es ja hinhauen!!egal wie ich dank mal wie verrückt!!
Bullerbü is offline  
Old   #323
 
elite*gold: 0
Join Date: Jan 2010
Posts: 607
Received Thanks: 262
Hehe kein Problem ^^ Ich hoff mal, dass es dir helfen wird Bei mir wars nämlich so, dass der ursprüngliche Innjector meistens beim ersten mal funktionierte wenn ich den PC gestartet hab, aber dann nicht mehr und mit dem Injector gehts bei mir zu 100%.
Matter94 is offline  
Old   #324
 
elite*gold: 0
Join Date: Mar 2010
Posts: 558
Received Thanks: 94
hey, habe mein windows 7 neu installiert und nun geht es nict mehr. Nicht mit nem anderen injector, nicht mit diesen c++ 2010 teil. Bitte Helft mir
Mr.Low.Skill is offline  
Old   #325

 
elite*gold: 1
Join Date: Feb 2009
Posts: 6,356
Received Thanks: 7,937
Downloaddetails: DirectX-Endbenutzer-Runtime

Das installieren und nochmal versuchen
Ende! is offline  
Thanks
1 User
Old   #326
 
elite*gold: 0
Join Date: Mar 2010
Posts: 558
Received Thanks: 94
Juhuuu vielen vielen dank!!! habe Thanks gedrückt
Mr.Low.Skill is offline  
Old   #327
 
elite*gold: 0
Join Date: Aug 2010
Posts: 81
Received Thanks: 26
Auch ich kann jubeln!!!! Es funktioniert...Einwandfrei...Endlich kann ich wieder Baron Mount schnell farmen^^Ich danke dir, Matter94!Super...auch natürlich Danke an 1or2 der ja auch geholfen hat
Bullerbü is offline  
Thanks
1 User
Old   #328
 
elite*gold: 0
Join Date: Feb 2008
Posts: 637
Received Thanks: 49
ein höhere multipler wäre geil
Mufflon12 is offline  
Old   #329
 
elite*gold: 0
Join Date: Jan 2010
Posts: 29
Received Thanks: 1
Servus,
ne kleine frage wenn ich mich über eine längerer Zeit porte hab bekomm ich nen DC.
Hab den Speed Max. auf 5 gestellt.
Oharu is offline  
Old   #330
 
elite*gold: 0
Join Date: Jun 2010
Posts: 1,603
Received Thanks: 305
Quote:
Originally Posted by Oharu View Post
Servus,
ne kleine frage wenn ich mich über eine längerer Zeit porte hab bekomm ich nen DC.
Hab den Speed Max. auf 5 gestellt.
Stell ihn auf 1 oder 2 dann sollte es keine Probleme geben


|Sandfrau| is offline  
Closed Thread

Tags
3.3.5a, tnxyz, xyz



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 01:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.