Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Exploits, Hacks, Tools & Macros
You last visited: Today at 10:02

  • Please register to post and access all features, it's quick, easy and FREE!


WoWPorty2 - WoWPorty ist zurück! Telport auf den offiziellen Servern

Closed Thread
 
Old 04/12/2010, 20:26   #1261
 
elite*gold: 97
Join Date: Jun 2007
Posts: 2,246
Received Thanks: 4,850
Nopt hat AMulti heute geupdatet, für alle die nicht auf das WoWPorty Update warten können Bei WoWPorty wirst du dich allerdings noch gut einen Monat gedulden müssen.



Cencil is offline  
Thanks
1 User
Old 04/12/2010, 23:14   #1262
 
elite*gold: 14
Join Date: Apr 2010
Posts: 489
Received Thanks: 188
danke . hab gleich mal ein topic eröffnet


Fake. is offline  
Old 04/13/2010, 03:45   #1263
 
elite*gold: 270
Join Date: Sep 2005
Posts: 2,650
Received Thanks: 498
hi mal ne frage ich hab den ganzen post durchgelesen und nicht gefunden worann es liegt...

also sämtliche befehle funktionieren bei mir nicht... einmal hatt wphelp gefunkt darauf hab ich das slebe nochmal eingegeben(alt+^) allerdings hat das dan nciht gefunkt...

also würd ich gern wissen: "was mit diese?" ;P

M.f.G Core
|Le Corbeau| is offline  
Old 04/13/2010, 14:39   #1264
 
elite*gold: 0
Join Date: Oct 2007
Posts: 133
Received Thanks: 48
Quote:
Originally Posted by |Le Corbeau| View Post
hi mal ne frage ich hab den ganzen post durchgelesen und nicht gefunden worann es liegt...

also sämtliche befehle funktionieren bei mir nicht... einmal hatt wphelp gefunkt darauf hab ich das slebe nochmal eingegeben(alt+^) allerdings hat das dan nciht gefunkt...

also würd ich gern wissen: "was mit diese?" ;P

M.f.G Core
achte auf groß und kleinschreibung beim eingeben der comandos.
Auserdem must du es ganz normal ins chatfenster eingeben und nicht in die console.
Du must auserdem immer "/run" vor die befehle schreiben.
Beispiel:
/run WpHelp()

Und immer schön an die klammern denken !

Ich weis es suckt, aber wird erst mit der nächsten Version (hoffendlich) wieder geändert ^^

MfG Haygu


Haygu is offline  
Old 04/13/2010, 16:12   #1265
 
elite*gold: 270
Join Date: Sep 2005
Posts: 2,650
Received Thanks: 498
Quote:
Originally Posted by Haygu View Post
achte auf groß und kleinschreibung beim eingeben der comandos.
Auserdem must du es ganz normal ins chatfenster eingeben und nicht in die console.
Du must auserdem immer "/run" vor die befehle schreiben.
Beispiel:
/run WpHelp()

Und immer schön an die klammern denken !

Ich weis es suckt, aber wird erst mit der nächsten Version (hoffendlich) wieder geändert ^^

MfG Haygu
das isses ja hab alles ausprobiert und hat nicht funktioniert dan hab ich wphelp einmal so eingegeben wie im video im ersten post das hat dan genau 1mal funktioniert...

M.f.G Core
|Le Corbeau| is offline  
Old 04/13/2010, 16:51   #1266
 
elite*gold: 97
Join Date: Jun 2007
Posts: 2,246
Received Thanks: 4,850
Das Video ist auch nicht mehr ganz aktuell, hab den Video Titel extra in "early version" geändert. Momentan enthält Porty keine /console Befehle.

Hast du irgendwelche Programme aktiv welche auf das DirectX Interface von WoW zugreifen könnten? WoWPorty frischt die Befehle ständig in der EndScene Funktion auf.

Ich arbeite aber bereits mit Hochdruck an Reivison 7 welche all eure Probleme beheben sollte.
Cencil is offline  
Thanks
2 Users
Old 04/13/2010, 16:52   #1267
 
elite*gold: 0
Join Date: Aug 2008
Posts: 659
Received Thanks: 1,379
Addon wurde geupdatet
zu finden im Addon Thread
H3llf!re is offline  
Thanks
4 Users
Old 04/13/2010, 19:26   #1268
 
elite*gold: 270
Join Date: Sep 2005
Posts: 2,650
Received Thanks: 498
so das hatt sich erledigt habs hinbekommen allerdings findet er die teleListe nicht...
ren ich die reloade sagt er reload teleListe failed...

und wenn ich mit cords porten will sagt er irgendwas mit mapid not found ^^

M.f.G Core
|Le Corbeau| is offline  
Old 04/13/2010, 19:49   #1269
 
elite*gold: 0
Join Date: Oct 2007
Posts: 133
Received Thanks: 48
Reloaden bringt nichts, wenn du sie nicht vorher geladen hast
Haygu is offline  
Old 04/13/2010, 20:08   #1270
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,262
Received Thanks: 623
doch das bringt es sehr wohl
jonny5252 is offline  
Old 04/13/2010, 21:09   #1271
 
elite*gold: 97
Join Date: Jun 2007
Posts: 2,246
Received Thanks: 4,850
Die Warplist wird in der Regel nur nicht geladen, wenn etwas am Format falsch ist. Bitte die Datei auf fehlende ; " usw. prüfen.
Cencil is offline  
Thanks
2 Users
Old 04/14/2010, 00:01   #1272
 
elite*gold: 0
Join Date: Dec 2007
Posts: 127
Received Thanks: 11
Danke dir.
Wellard is offline  
Old 04/14/2010, 01:50   #1273
 
elite*gold: 270
Join Date: Sep 2005
Posts: 2,650
Received Thanks: 498
ah habs danke war 1 leerzeichen ^^

M.f.G Core
|Le Corbeau| is offline  
Old 04/14/2010, 12:43   #1274
 
elite*gold: 105
Join Date: Mar 2008
Posts: 558
Received Thanks: 482
Die kleinen Leerzeichen und Fehler können einen zum Wahnsinn treiben, ich kenn das von HTML~ ;-)
Rick.gfx is offline  
Old 04/14/2010, 13:06   #1275
 
elite*gold: 97
Join Date: Jun 2007
Posts: 2,246
Received Thanks: 4,850
Revision7 soll die stabilste WoWPorty Version werden. Solche Fehler werden dann vermutlich auch sofort im Chat angezeigt


Cencil is offline  
Thanks
3 Users
Closed Thread



« Bug bei dem Endboss Grube von Saron | Info Reader by Rhilor »



All times are GMT +2. The time now is 10:02.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.