Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 20:08

  • Please register to post and access all features, it's quick, easy and FREE!

 

SGather - A free, simple and powerfull gathering bot

Closed Thread
 
Old   #451
 
elite*gold: 0
Join Date: Nov 2008
Posts: 979
Received Thanks: 143
mit net framework/windows updates/ divx liegste nie falsch zieh dir die tools mal drauf^^



Kronasify is offline  
Old   #452
 
elite*gold: 0
Join Date: Jul 2010
Posts: 427
Received Thanks: 89
Ich hatte mal ein Problem mit dx11 .. Als ich dann auf dx9 gestellt habe lief es .


J0keR ★ is offline  
Old   #453
 
elite*gold: 0
Join Date: Sep 2008
Posts: 40
Received Thanks: 1
Habe das Problem, dass mir der Bot kein Mount zur Auswahl gibt. Wenn ich ein Mount zum auswählen möchte, werden manchmal kurz all meine Mounts angezeigt, der Bot "hängt" und dann wird mir nur noch "no mount" angezeigt.
Weiß dort wer eine Lösung? Liegt das vielleicht daran, das ich den deutschen Clienten habe?
bowstyla3 is offline  
Old   #454
 
elite*gold: 0
Join Date: Mar 2011
Posts: 24
Received Thanks: 1
Bei mir funktioniert der Downloadlink nicht. Hat noch wer das Problem?

Da ich ja jetzt den Bot noch nicht habe wirft sich mir beim Schauen von Videos zu dem Bot in Youtube einige Fragen auf.

Warum ist da denn ein Hacktool ("Whack") dabei, bzw. ist das in das Programm implementiert, sodass man es benutzen MUSS? Denn dann würde ich eher zu anderen Bots tendieren.


Tokok is offline  
Old   #455
 
elite*gold: 0
Join Date: Mar 2011
Posts: 8
Received Thanks: 0
@bowstyla3:

Ich spiele auch mit deutschem WoW Client. Nur den Bot als Administrator starten - ganz wichtig (rechtsklick, starten als ...)
Charly76 is offline  
Old   #456
 
elite*gold: 0
Join Date: Sep 2010
Posts: 71
Received Thanks: 5
jedesmal wenn ich sterbe fliegt er zum briefkasten verschickt die sachen, repariert aber die rüstung nicht obwohl überall die häckchen gesetzt sind kann mir da jemand kurz helfen
Cheezes is offline  
Old   #457
 
elite*gold: 0
Join Date: Feb 2011
Posts: 4
Received Thanks: 0
Guten Tag, ich benutze seit kurzen Sgather aber wenn ich es an meinem Laptop starte erkennt er noch charakter und server aber dann kommt Windows Fehlermeldung und programm mus geschlossen werde.
hier einmal die problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: sgather.exe
Problemsignatur 02: 1.0.0.0
Problemsignatur 03: 4d5c0d45
Problemsignatur 04: mscorlib
Problemsignatur 05: 2.0.0.0
Problemsignatur 06: 47577b16
Problemsignatur 07: 1295
Problemsignatur 08: 14
Problemsignatur 09: System.IO.FileNotFoundException
Betriebsystemversion: 6.0.6001.2.1.0.768.3
Gebietsschema-ID: 1031

an einem anderen laptop von meinem kumpel funktioniert es tadellos.
ich hoffe jemand kann mit helfen. Mfg
Mephyss is offline  
Old   #458
 
elite*gold: 0
Join Date: Oct 2010
Posts: 128
Received Thanks: 10
Muss Sgather geupdatet werden wegen den neuen Patch ???
Casiouhr is offline  
Old   #459
 
elite*gold: 0
Join Date: Mar 2011
Posts: 8
Received Thanks: 0
Also funktionieren tut er.

Bans gabs ja nur für den Archaeology Bot der irgendwas in den Chat schreibt ... so hab ich es jedenfalls auf die schnelle mitbekommen.
Charly76 is offline  
Old   #460
 
elite*gold: 0
Join Date: Sep 2010
Posts: 71
Received Thanks: 5
hat hier jemand ein vernünftiges profil für hyjal das nach dem sterben auch reppen tut und weiter sammelt?wenn ich selber eins laufe und mein char stirbt fliegt er nur gegen die wand vom gastwirt
Cheezes is offline  
Old   #461
 
elite*gold: 0
Join Date: Mar 2011
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Neo32123 View Post
Was kann ich machen wenn der Bot das ganze nicht per Post verschickt er fliegt die Route einfach weiter ab ( baut aber nichtmehr ab ) fliegt also einfach die Route ohne was zu machen >.< ( Items stehen in der Liste und Haken ist auch ) als Profil hab ich irgendwas aus dem epvp forum genommen.
Ich habe das selbe Problem Taschen voll Bot meldet:
[BOT] Approaching : Azsharas Schleier ...
[BOT] Node approach success !
[BOT] Dismount ...
[BOT] Gathering success !
[BOT] Bags is full, set return to town mode !
[BOT] Mount success !
Bot schwimmt dann einfach die Route weiter ab sammelt aber nichts mehr.

Habs dann mit Town waypoint direkt am Briefkasten (Silberfluthöle-Vashir)versucht.
Bob gestratet das einzige was kommt ist:
[BOT] Bags is full, set return to town mode !
[BOT] Switch to vendor waypoints !
[BOT] Hit last vendor waypoints !
[BOT] Switch to normal waypoints !
[BOT] Approaching : Sturmwinde ...
[BOT] Node approach success !
[BOT] Dismount ...
[BOT] Gathering success !
[BOT] Bags is full, set return to town mode !
[BOT] Mount success !
[BOT] Nearest vendor waypoint is #0

Und er schwimt nicht zum Town waypoint verschickt keine post sondern schwimmt weiter nur die Route weiter ab und sammelt nicht.

Hat evtl jemand eine Lösung zur Hand?

MfG Mimi
Mimibot is offline  
Old   #462
 
elite*gold: 0
Join Date: Aug 2009
Posts: 84
Received Thanks: 10
"[BOT] Nearest vendor waypoint is #0"

Heißt wenn ich mich nicht irre (was aber durchaus sein kann ^^)
Das Waypoint "nummer" 0 der vendor point ist, 0 gleich es ist keiner vorhanden.

Einfach gesagt:
Du hast keine Vendor waypoints angelegt.

Und btw. mit Fertigen bzw. public Profilen würde ich garnicht so lange farmen lassen, da ist mir die Banngefahr zu hoch ^^
highFly13 is offline  
Old   #463
 
elite*gold: 0
Join Date: Mar 2011
Posts: 8
Received Thanks: 0
Ich habs jetzt mal auf nem Anderen Char versucht.
Bergbau in Uldum und es klappt ohne Probleme Taschen sind voll er düst direkt zum Postkasten verschickt alles eingestellte an den engegebennen Char, geht Reppen und farmt weiter.
Daher denke ich mal wierd der Bot mit den Town waypoints in Vashir nicht ganz klar kommen, er versucht halt auch immer in der Höle wo es trocken ist auf Seepferd auf zu steigen und läuft dann bissl planlos durch die Gegend weil es nicht geht muss ih nerst von Hand ins Wasser bringen und aus der Höle raus.
Mimibot is offline  
Old   #464
 
elite*gold: 0
Join Date: Jan 2011
Posts: 96
Received Thanks: 256
hmm bei mir wird der bot detected wenn ich ihn starte als admin (patch 4.0.6a)
*Dr.Bob is offline  
Old   #465
 
elite*gold: 0
Join Date: Aug 2009
Posts: 84
Received Thanks: 10
Naja Uldum ist nicht Vashir,

Deine Waypoint files in Uldum können ja funktionieren. Die in Vashir aber nicht.

Kannst ja auch nicht sagen : " mein VW fährt 280Km/h , mein Fahrrad aber nicht, woran liegts"



Uldum und Vashir sind eben 2 verschiedene waypoint files.


highFly13 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[Bot] LazyBot free gathering bot
DER BOT LÄUFT AUF 4.0.6a! EINFACH ÜBER DEN UPDATER DIE NEUE VERSION LADEN. LazyBotis a FREE program designed to play your World of Warcraft...
460 Replies - WoW Bots
[Fail] Ageis (powerfull)
As it seems still even with Alot of the Bypasses that may acuatlly run or Trainers.. they do not run or work cause ageis is hiding S4 L even with any...
3 Replies - S4 League Hacks, Bots, Cheats & Exploits
Simple ACTool Gathering Script
Save the following code as a .mac file. // Very Simple Gathering script written by TeabagGus // This simple script will unsheath your harvesting...
0 Replies - General Gaming Discussion
Cabal EUR - new powerfull cheat tool
Welcome everybody we are enginiering team who has succed in creating cheat engines to mmorpg games (mostly succed in knightonline game). Lets us...
5 Replies - Cabal Hacks, Bots, Cheats, Exploits & Macros
Powerfull upward Cd need help
Also ich brauch die genaue value vom Powerful Upward Slash skill normal ist es 4600? wenn ja dann reicht nen ja aber da steht + weapon speed und den...
3 Replies - Kal Online



All times are GMT +1. The time now is 20:08.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.